<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>WATCH: Niall Horan Performs on SNL | Radio Now 92.1</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"WATCH: Niall Horan Performs on SNL","id":"UA-28806888-5","categories":"Entertainment News","tags":"niall horan,saturday night live","author":"boom92staff","post_type":"post","site_type":"local","dimensions":{"dimension1":"Entertainment News","dimension2":"boom92staff","dimension3":"126709","dimension4":"12-16-2019","dimension5":"Mon","dimension6":"13:37:24","dimension7":"Post","dimension8":"https:\/\/radionowhouston.com\/126709\/niall-horan-saturday-night-live\/","dimension9":"R1 Local","dimension10":"Post","dimension21":"no","dimension25":"Internal Images"}},"is_mobile":false,"sonobi_lib":"\/\/mtrx.go.sonobi.com\/morpheus.InteractiveOneLocal.1565.js","indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/radionowhouston.com\/",
			ajax_url = "https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 126709,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
				var weather_page_permalink = "https:\/\/radionowhouston.com\/weather\/";
			</script>
<meta name="description" content="Niall Horan was the musical guest this past weekend on SNL, and of course he crushed it!  He performed Nice to Meet Ya, and Put a Little Love on Me.  Scarlett Johansson hosted and introduced Horan.  Check out the videos below!" />
<meta name="news_keywords" content="niall horan, snl, sings, performs, nice to meet ya, put a little love on me, hot tub christmas, saturday night live" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//roneb92.wordpress.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; Feed" href="https://radionowhouston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; Comments Feed" href="https://radionowhouston.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; WATCH: Niall Horan Performs on SNL Comments Feed" href="https://radionowhouston.com/126709/niall-horan-saturday-night-live/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jVELwjAMhP+QMU6YuAfxt3Q1aKRpQ9M69u/t2IOi4suRO+7L4aTgUywUC0oFDfXK0XBSnwRMOND84bbebIO/MZ8ytVzUlaUhdGFHgaTV/mHr/3HUTGbQVLgKlFsDv+fWGB+s+OJBXTYK89u5gGc5df1+GA677tjfn8KEWHw=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.3.1' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydjOEKQEAQhF8IS0J+yKNc52xZ3J7sxeu7wwtQ0zTNTB+cW2oce2QPfkKLAgdtQI6xBC2CXmAOHfLodpCVzPJ4ZokzI5LAX0J6vz9xwu/dVIzDqs2idhwjoLddUTV1HtSW8wVAhU9C?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/black_red_oldie.css?ver=0.3.2' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9j9EKwjAMRX/IGgUVfBC/Ja21i2bNaDKnf28VdYi4t3Mh5yaBoXNBssVs0Pau4z5RVhjokKIpHDFEL3J2TOcKV1C7cZwH1RlMm5UNU8F2pB/NmthGhQt18NYVia0pPdTZV9dce6+hkH/tJchiVDv0A1MHpSiOJaCR5K/gjoxUptQSPUuqmJ7njHFKwvAo91hG+vd4s4LE4pEfA/t2t1xvFqvNdrldn+6DYplZ?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=radionowhouston.com&#038;id=76503372&#038;t=1576557936&#038;back=https%3A%2F%2Fradionowhouston.com%2F126709%2Fniall-horan-saturday-night-live%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script>
var ionegpt = {"tags":[],"attrs":{"pg":"entertainment-news","content":["post"],"category":["entertainment-news"],"tag":["niall-horan","saturday-night-live"],"author":"boom92staff","postname":"niall-horan-saturday-night-live","slot":"entertainment-news","ar":"id:126709","postID":"126709"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/radionowhouston.com"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjsEKwjAQRH/IdrFBxYP4KZImS7sl2YTsxv6+MYJH8Tgw783AngdiF6pHgU2gssciLhUcI/G4yQFawyVWZAVdMbbekzJQYjRgRVA72PPDFVJyNvwFf3dj8jXgxzFY331L1umHIYe6EAuIpaBrqW9kJ7+gjlJnaT9mbPg93o6ny3SejDHX7QUhAFcS'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneb92.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://radionowindy.com/1517248/watch-niall-horan-performs-on-snl/" />
<link rel='shortlink' href='https://wp.me/p5b01m-wXH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fradionowhouston.com%2F126709%2Fniall-horan-saturday-night-live%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fradionowhouston.com%2F126709%2Fniall-horan-saturday-night-live%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: Niall Horan Performs on SNL" />
<meta property="og:url" content="https://radionowhouston.com/126709/niall-horan-saturday-night-live/" />
<meta property="og:description" content="He CRUSHED it!" />
<meta property="article:published_time" content="2019-12-16T19:37:24+00:00" />
<meta property="article:modified_time" content="2019-12-16T23:59:53+00:00" />
<meta property="og:site_name" content="Radio Now 92.1" />
<meta property="og:image" content="https://roneradionowindy.files.wordpress.com/2018/08/15354833209419-e1576523645859.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="Niall Horan @ Ruoff (Indy)" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RadioNowHouston" />
<meta name="twitter:site" content="@RadioNowHouston" />
<meta name="twitter:text:title" content="WATCH: Niall Horan Performs on SNL" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="WATCH: Niall Horan Performs on SNL" />
<meta name="twitter:description" content="
&lt;a href=&quot;https://radionowindy.com/playlist/23-amazing-photos-of-niall-horan-at-ruoff-music-center/&quot;&gt;Niall Horan&lt;/a&gt; was the musical guest this past weekend on &lt;em&gt;SNL&lt;/em&gt;, and of course he crushed i" />
<meta property="pubexchange:headline" content="WATCH: Niall Horan Performs on SNL" />
<meta property="pubexchange:description" content="
&lt;a href=&quot;https://radionowindy.com/playlist/23-amazing-photos-of-niall-horan-at-ruoff-music-center/&quot;&gt;Niall Horan&lt;/a&gt; was the musical guest this past weekend on &lt;em&gt;SNL&lt;/em&gt;, and of course he crushed it!  He performed &lt;em&gt;Nice to Meet Ya&lt;/em&gt;, and &lt;em&gt;Put" />
<meta name="twitter:image" content="https://roneradionowindy.files.wordpress.com/2018/08/15354833209419-e1576523645859.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://roneradionowindy.files.wordpress.com/2018/08/15354833209419-e1576523645859.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c63892dae642f9badf2316ea5395c46f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c63892dae642f9badf2316ea5395c46f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c63892dae642f9badf2316ea5395c46f?s=114" />
<link rel='openid.server' href='https://radionowhouston.com/?openidserver=1' />
<link rel='openid.delegate' href='https://radionowhouston.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://radionowhouston.com/osd.xml" title="Radio Now 92.1" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/radionowhouston.com\/126709\/niall-horan-saturday-night-live\/"},"headline":"WATCH: Niall Horan Performs on SNL","url":"http:\/\/radionowhouston.com\/126709\/niall-horan-saturday-night-live\/","dateCreated":"2019-12-16T19:37:24Z","datePublished":"2019-12-16T19:37:24Z","dateModified":"2019-12-16T19:37:24Z","articleSection":"Entertainment News","author":[{"@type":"Person","name":"boom92staff"}],"creator":["boom92staff"],"keywords":["niall horan","saturday night live"],"publisher":{"@type":"Organization","name":"Radio Now 92.1","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="360446690998690" />
							<meta property="ia:markup_url" content="https://radionowhouston.com/126709/niall-horan-saturday-night-live/?ia_markup=1" />
				<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://radionowhouston.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Radio Now 92.1" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://radionowhouston.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c63892dae642f9badf2316ea5395c46f?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2019-12-16 13:37:24' />
<meta name='sailthru.title' content='WATCH: Niall Horan Performs on SNL' />
<meta name='sailthru.tags' content='niall horan, saturday night live' />
<meta name='sailthru.author' content='Jules' />
<meta name='sailthru.description' content='He CRUSHED it!' />
<meta name='sailthru.image.full' content='' /> 
<meta name='sailthru.image.thumb' content='' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://radionowhouston.com/126709/niall-horan-saturday-night-live/amp/">	
		
		
					 <meta name="google-site-verification" content="bJCKXmlqxKXvBJ59P69NBW14SrF6cr7VTKXjcUSABaQ" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=937159824, app-argument=https://radionowhouston.com/126709/niall-horan-saturday-night-live/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneb92.files.wordpress.com/2019/08/15668449466404.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-126709 single-format-standard has-push-menu customizer-styles-applied no-cover-image entertainment-news highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu" class="push-primary-menu"><li id="menu-item-416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416"><a href="http://boom92houston.com/">Home</a></li>
<li id="menu-item-109431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109431"><a href="https://radionowindy.com/category/joe-and-mckinzie/">Joe &amp; McKinzie</a></li>
<li id="menu-item-124847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124847"><a href="https://radionowhouston.com/category/heart-of-the-city/">Heart of The City</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="https://radionowhouston.com/category/entertainment-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28755"><a href="https://radionowhouston.com/category/news/national/">National</a></li>
	<li id="menu-item-28753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28753"><a href="https://radionowhouston.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-28756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28756"><a href="https://radionowhouston.com/category/news/h-town/">Local</a></li>
	<li id="menu-item-61923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61923"><a href="https://radionowhouston.com/category/sports/">Sports</a></li>
	<li id="menu-item-61927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61927"><a href="https://radionowhouston.com/category/tech-news/">Tech News</a></li>
</ul>
</li>
<li id="menu-item-61924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61924"><a href="https://radionowhouston.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-105038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105038"><a href="https://radionowhouston.com/how-to-listen-to-92-1-radio-now-on-your-amazon-echo/">Alexa</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102102"><a href="https://radionowhouston.com/app/">App</a></li>
	<li id="menu-item-61930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61930"><a href="https://radionowhouston.com/category/music/new-music/">New Music</a></li>
	<li id="menu-item-122573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122573"><a href="https://radionowhouston.com/category/sabor-sundays/">Sabor Sundays</a></li>
	<li id="menu-item-61925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61925"><a href="https://radionowhouston.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-61926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61926"><a href="https://radionowhouston.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708"><a href="https://radionowhouston.com/category/lifestyle/style-fashion/">Style &amp; Fashion</a></li>
	<li id="menu-item-713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713"><a href="https://radionowhouston.com/category/lifestyle/relationships-dating/">Relationships &amp; Dating</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709"><a href="https://radionowhouston.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714"><a href="https://radionowhouston.com/category/lifestyle/sex-love/">Sex &amp; Love</a></li>
	<li id="menu-item-9932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9932"><a href="https://radionowhouston.com/category/photos/">Photos</a></li>
	<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://radionowhouston.com/category/lifestyle/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-5631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5631"><a href="https://radionowhouston.com/category/contests/">Prizes</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-706"><a href="http://boom92houston.com/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-63301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63301"><a href="https://radionowhouston.com/category/homepage-events/litty-in-the-city/">Litty in the City</a></li>
</ul>
</li>
<li id="menu-item-66545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66545"><a href="https://radionowhouston.com/djs/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-66549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66549"><a href="http://www.boom92houston.com/schedule">Schedule</a></li>
</ul>
</li>
<li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-719"><a href="https://radionowhouston.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-70236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70236"><a href="https://radionowhouston.com/advertise-with-us-2/">Advertise with Us</a></li>
	<li id="menu-item-75379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75379"><a href="https://radionowhouston.com/advertise-with-us-digital/">Advertise with Us DIGITAL</a></li>
	<li id="menu-item-115441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115441"><a href="https://radionowhouston.com/eeo/">EEO</a></li>
	<li id="menu-item-6780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6780"><a href="https://radionowhouston.com/mobile-text-club/">Join Our Mobile Text Club</a></li>
	<li id="menu-item-1892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1892"><a href="https://radionowhouston.com/submit-your-community-event/">Submit Your Community Event</a></li>
</ul>
</li>
</ul><ul id="menu-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-9797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9797"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li id="menu-item-107936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107936"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-9800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9800"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-9799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9799"><a href="http://interactiveone.com/#Advertising">Advertise With Us</a></li>
<li id="menu-item-32767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32767"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-44798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44798"><a href="https://publicfiles.fcc.gov/fm-profile/kroi">FCC Public File</a></li>
<li id="menu-item-68260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68260"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-32738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li id="menu-item-32739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li id="menu-item-61970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2019 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowhouston.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
									<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
									<div class="main-title ">
					<a href="https://radionowhouston.com/"><img srcset="https://roneb92.files.wordpress.com/2019/05/15586408464536.png?w=500&amp;quality=80&amp;strip=all 1x, https://roneb92.files.wordpress.com/2019/05/15586408464536.png?w=500&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://boom92houston.com/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://radionowindy.com/category/joe-and-mckinzie/" class="main-nav__item-link">Joe &amp; McKinzie</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowhouston.com/category/heart-of-the-city/" class="main-nav__item-link">Heart of The City</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/entertainment-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/news/national/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/entertainment-news/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/news/h-town/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/sports/" class="post-link">Sports</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/tech-news/" class="post-link">Tech News</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/music/" class="main-nav__item-link">Music</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/how-to-listen-to-92-1-radio-now-on-your-amazon-echo/" class="post-link">Alexa</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/app/" class="post-link">App</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/music/new-music/" class="post-link">New Music</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/sabor-sundays/" class="post-link">Sabor Sundays</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/videos/" class="post-link">Videos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/features/" class="main-nav__item-link">Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/style-fashion/" class="post-link">Style &amp; Fashion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/relationships-dating/" class="post-link">Relationships &amp; Dating</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/health-fitness/" class="post-link">Health &amp; Fitness</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/sex-love/" class="post-link">Sex &amp; Love</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/photos/" class="post-link">Photos</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/recipes/" class="post-link">Recipes</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowhouston.com/category/contests/" class="main-nav__item-link">Prizes</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://boom92houston.com/events" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/homepage-events/litty-in-the-city/" class="post-link">Litty in the City</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/djs/" class="main-nav__item-link">On-Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://www.boom92houston.com/schedule" class="post-link">Schedule</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/contact-us/" class="main-nav__item-link">Contact Us</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/advertise-with-us-2/" class="post-link">Advertise with Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/advertise-with-us-digital/" class="post-link">Advertise with Us DIGITAL</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/eeo/" class="post-link">EEO</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/mobile-text-club/" class="post-link">Join Our Mobile Text Club</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/submit-your-community-event/" class="post-link">Submit Your Community Event</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://radionowhouston.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

		<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="126709" data-primary-cat="" data-permalink="https://radionowhouston.com/126709/niall-horan-saturday-night-live/" data-title="WATCH: Niall Horan Performs on SNL">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://radionowhouston.com/126709/niall-horan-saturday-night-live/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/c63892dae642f9badf2316ea5395c46f?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Radio Now 92.1">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://radionowhouston.com/126709/niall-horan-saturday-night-live/">
					<meta itemprop="datePublished" content="2019-12-16T13:37:24-06:00">
					<meta itemprop="dateModified" content="2019-12-16T17:59:53-06:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://radionowhouston.com/category/entertainment-news/">Entertainment News</a></div><div class="post-breadcrumbs"><a href="https://radionowhouston.com/">Home</a> &rsaquo; <a href="https://radionowhouston.com/category/entertainment-news/">Entertainment News</a></div>	<h1 class="post-meta__title" itemprop="headline">WATCH: Niall Horan Performs on SNL</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="https://radionowhouston.com/author/boom92staff/" class="post-link">Written By <span itemprop="name">Jules</span></a></span>	<!-- author position/title -->
	
	<div class="post-meta__time"><p>Posted 9 hours ago</p></div></span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
							<div id="attachment_1477968" style="width: 210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1477968" class="alignnone size-medium wp-image-1477968" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Niall Horan @ Ruoff (Indy)" width="200" height="300" data-lazy-src="https://roneradionowindy.files.wordpress.com/2018/08/15354833209419.jpg?w=200&#038;quality=80&#038;strip=all&#038;h=300"><noscript><img aria-describedby="caption-attachment-1477968" class="alignnone size-medium wp-image-1477968" src="https://roneradionowindy.files.wordpress.com/2018/08/15354833209419.jpg?w=200&#038;quality=80&#038;strip=all&#038;h=300" alt="Niall Horan @ Ruoff (Indy)" width="200" height="300" /></noscript><p id="caption-attachment-1477968" class="wp-caption-text">Source: Brayden Bridgeman / Radio One Indy</p></div>
<p><a href="https://radionowindy.com/playlist/23-amazing-photos-of-niall-horan-at-ruoff-music-center/" target="_blank">Niall Horan</a> was the musical guest this past weekend on <em>SNL</em>, and of course he crushed it!  He performed <em>Nice to Meet Ya</em>, and <em>Put a Little Love on Me</em>.  Scarlett Johansson hosted and introduced Horan.  He wore a pink suit for his first performance.  Apparently to &#8220;make the girls wink.&#8221; Ahahahaaa!  He then kept it stripped down and simple while wearing a black suit for his second performance.  Check out the videos below!</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content1" data-ad-id="in-content1" class="ad">
					<div id="div-gpt-in-content1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content1","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content1","targets":{"pos":"incontent1","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">PINK to make the girls wink <a href="https://twitter.com/nbcsnl?ref_src=twsrc%5Etfw" target="_blank">@nbcsnl</a> 📸 <a href="https://twitter.com/_CTierney?ref_src=twsrc%5Etfw" target="_blank">@_CTierney</a> <a href="https://t.co/DUzzTQz4N3" target="_blank">https://t.co/DUzzTQz4N3</a> <a href="https://t.co/oMXjisfGvY" target="_blank">pic.twitter.com/oMXjisfGvY</a></p>
<p>&mdash; Niall Horan (@NiallOfficial) <a href="https://twitter.com/NiallOfficial/status/1206400036042498049?ref_src=twsrc%5Etfw" target="_blank">December 16, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/k3GrKItJXTU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/eBBeYkGRq_w?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>We even got a little bonus singing from <a href="https://radionowindy.com/1490176/shawn-mendes-niall-horan-collab/" target="_blank">Niall</a>.  He appeared in the Hot Tub Christmas skit, and it was pretty hilarious!  Where can we buy that song?</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/GeqjFSIyeNc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content2" data-ad-id="in-content2" class="ad">
					<div id="div-gpt-in-content2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content2","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content2","targets":{"pos":"incontent2","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>See related:</p>
<p><a href="https://radionowindy.com/1513799/watch-camila-cabello-perform-on-snl/" target="_blank">WATCH: Camila Cabello Performs on SNL</a></p>
<p><a href="https://radionowindy.com/1513217/watch-taylor-swift-perform-on-snl/" target="_blank">WATCH: Taylor Swift Performs on SNL</a></p>
<p><a href="https://radionowindy.com/1512668/watch-billie-eilish-performs-on-snl/" target="_blank">WATCH: Billie Eilish Performs on SNL</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>
					<em>
						<a href="https://radionowindy.com/1517248/watch-niall-horan-performs-on-snl/" target="_blank">WATCH: Niall Horan Performs on SNL</a> 
						was originally published on
						<a href="https://radionowindy.com" target="_blank">radionowindy.com</a>
					</em>
				</p>		<div class="post-meta__tags">
								<a href="https://radionowhouston.com/tag/niall-horan/">
						niall horan					</a>

					, 					<a href="https://radionowhouston.com/tag/saturday-night-live/">
						saturday night live					</a>

							</div>
	<p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>
<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="https://radionowhouston.com/author/boom92staff/" class="post-link">Written By <span itemprop="name">Jules</span></a></span>	<!-- author position/title -->
	
	<div class="post-meta__time"><p>Posted 9 hours ago</p></div></span>
</div>
<div class="gallery-intro post-content__pulled-left">Also On Radio Now 92.1:</div>		<div class="post-playlist-cover">
			<a href="https://radionowhouston.com/playlist/megan-fox-photos/" class="post-link">
				<div class="playlist-meta">
					<div class="playlist-title">Fine As F*ck: 31 of Megan Fox&#8217;s Most Jaw-Dropping Photos [GALLERY]</div>
				</div>
				<div class="poster ggnoads">
					<img src="https://roneb92.files.wordpress.com/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Megan Fox Visits &#039;The Tonight Show Starring Jimmy Fallon&#039;" class="lazyload " width="350" height="200">				</div>
				<i class="icon-photos" title="Media Playlist"><span>0 photos</span></i>			</a>
		</div>
								</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58350" class="zergnet_widget" data-widgetid="58350"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"vuukle","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
											<div id="zergnet-widget-58402" class="zergnet_widget" data-widgetid="58402"></div>
										</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<a class="module__title" href="/category/videos">
								<span>Videos</span>
			</a>
				<ul>
							<li class="post-121817 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-music category-videos tag-lil-nas-x primary-category__entertainment-news" >
					<a href="https://radionowhouston.com/121817/lil-nas-x-panini-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneb92.files.wordpress.com/2019/09/15676950888672.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneb92.files.wordpress.com/2019/09/15676950888672.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneb92.files.wordpress.com/2019/09/15676950888672.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneb92.files.wordpress.com/2019/09/15676950888672.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="2019 MTV VMAs" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Lil Nas X Goes Futuristic For His &#8220;Panini&#8221;&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-121725 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-new-music category-videos tag-megan-thee-stallion tag-nicki-minaj tag-tm tag-ty-dolla-ign" >
					<a href="https://radionowhouston.com/121725/megan-thee-stallion-hot-girl-summer-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ronetheboxhouston.files.wordpress.com/2019/09/15675396651149.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ronetheboxhouston.files.wordpress.com/2019/09/15675396651149.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ronetheboxhouston.files.wordpress.com/2019/09/15675396651149.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ronetheboxhouston.files.wordpress.com/2019/09/15675396651149.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Hot Girls Win The Summer In Megan Thee&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-121442 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-entertainment-news category-radio-one-exclusives category-videos tag-2019-mtv-video-music-awards tag-2019-video-music-awards tag-camila-cabello tag-lizzo tag-megan-thee-stallion tag-miley-cyrus tag-missy-elliott tag-ozuna tag-rosalia tag-shawn-mendes tag-taylor-swift primary-category__entertainment-news" >
					<a href="https://radionowhouston.com/playlist/2019-mtv-video-music-award-performances/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>12 items</span></i><img src="https://roneb92.files.wordpress.com/2019/08/15668741515631.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneb92.files.wordpress.com/2019/08/15668741515631.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneb92.files.wordpress.com/2019/08/15668741515631.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneb92.files.wordpress.com/2019/08/15668741515631.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="2019 MTV Video Music Awards - Roaming Show" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">2019 VMA Performances: Taylor Swift, Shawn Mendes &amp;&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<div class="module-row">
			<div class="module-more-link">
				<a href="/category/videos">See All Videos</a>
			</div>
		</div>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>								</div>

								<div class="sidebar-ad second-ad">
									<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div><script src="//cdn4.wibbitz.com/r1_pop/embed.js" async></script>								</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								
								<div class="sidebar-ad taboola taboola-1">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

																
							</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Entertainment News			</div>
			<div class="posts-list with-featured-story">
																																																		<div class="post-split has-post-thumbnail post-126720 post type-post status-publish format-standard hentry category-entertainment-news tag-adore-you tag-billie-eilish tag-citizen-queen tag-pentatonix primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/126720/watch-citizen-queens-a-capella-version-of-bad-guy-by-billie-eilish/">
								<img src="https://roneb92.files.wordpress.com/2018/12/15442328571485.jpeg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2018/12/15442328571485.jpeg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2018/12/15442328571485.jpeg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2018/12/15442328571485.jpeg?quality=80&#038;strip=all&#038;w=750&#038;h=494&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Citizen Queen" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/126720/watch-citizen-queens-a-capella-version-of-bad-guy-by-billie-eilish/" class="post-link">
							<div class="post-meta__title custom-title">Watch Citizen Queen&#8217;s A Capella Version Of &#8220;Bad&hellip;</div>													</a>

						
									<span class="timestamp">10 mins ago			</span>
						<div class="post__footer">
														<span class="post-label">12.16.19</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-126709 post type-post status-publish format-standard hentry category-entertainment-news tag-niall-horan tag-saturday-night-live primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/126709/niall-horan-saturday-night-live/">
								<img src="https://roneradionowindy.files.wordpress.com/2018/08/15354833209419-e1576523645859.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneradionowindy.files.wordpress.com/2018/08/15354833209419-e1576523645859.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneradionowindy.files.wordpress.com/2018/08/15354833209419-e1576523645859.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneradionowindy.files.wordpress.com/2018/08/15354833209419-e1576523645859.jpg?quality=80&#038;strip=all&#038;w=765&#038;h=455&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/126709/niall-horan-saturday-night-live/" class="post-link">
							<div class="post-meta__title custom-title">WATCH: Niall Horan Performs on SNL</div>													</a>

						
									<span class="timestamp">9 hours ago			</span>
						<div class="post__footer">
														<span class="post-label">12.16.19</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-126710 post type-post status-publish format-standard hentry category-entertainment-news tag-justin-bieber tag-kylie-jenner primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/126710/justin-bieber-kylie-jenner-rise-and-shine/">
								<img src="https://roneradionowindy.files.wordpress.com/2019/12/14649656966055-e1576521577291.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneradionowindy.files.wordpress.com/2019/12/14649656966055-e1576521577291.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneradionowindy.files.wordpress.com/2019/12/14649656966055-e1576521577291.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneradionowindy.files.wordpress.com/2019/12/14649656966055-e1576521577291.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/126710/justin-bieber-kylie-jenner-rise-and-shine/" class="post-link">
							<div class="post-meta__title custom-title">WATCH: Justin Bieber Gets Kylie Jenner To Sing&hellip;</div>													</a>

						
									<span class="timestamp">10 hours ago			</span>
						<div class="post__footer">
														<span class="post-label">12.16.19</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-126692 post type-post status-publish format-standard hentry category-entertainment-news category-radio-one-exclusives tag-legends-of-the-hidden-temple primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/126692/legends-of-the-hidden-temple-for-adults-announced-quibi/">
								<img src="https://roneb92.files.wordpress.com/2019/12/1576518244926-e1576518459284.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2019/12/1576518244926-e1576518459284.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2019/12/1576518244926-e1576518459284.jpg?quality=80&#038;strip=all&#038;w=686&#038;h=340&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2019/12/1576518244926-e1576518459284.jpg?quality=80&#038;strip=all&#038;w=686&#038;h=340&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="2016 New York Comic Con - Day 1" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/126692/legends-of-the-hidden-temple-for-adults-announced-quibi/" class="post-link">
							<div class="post-meta__title custom-title">Legends Of The Hidden Temple Is Coming Back&hellip;</div>													</a>

						
									<span class="timestamp">11 hours ago			</span>
						<div class="post__footer">
														<span class="post-label">12.16.19</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-126661 post type-post status-publish format-standard hentry category-entertainment-news tag-broadway tag-katharine-mcphee tag-musicals tag-she-used-to-be-mine tag-waitress primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/126661/watch-katharine-mcphees-rendition-of-she-used-to-be-mine-from-waitress/">
								<img src="https://roneb92.files.wordpress.com/2019/12/15532813373224.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2019/12/15532813373224.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2019/12/15532813373224.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2019/12/15532813373224.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="CLEO TV, New Soul Kitchen, Sweet Tooth" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/126661/watch-katharine-mcphees-rendition-of-she-used-to-be-mine-from-waitress/" class="post-link">
							<div class="post-meta__title custom-title">Watch Katharine McPhee&#8217;s Rendition Of &#8220;She Used To&hellip;</div>													</a>

						
									<span class="timestamp">3 days ago			</span>
						<div class="post__footer">
														<span class="post-label">12.13.19</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-126650 post type-post status-publish format-standard hentry category-entertainment-news tag-christmas tag-ellen tag-giving tag-holidays tag-sign-spinning tag-sterling-k-brown primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/126650/ellen-brings-man-to-tears-of-joy-with-the-help-of-sterling-k-brown-video/">
								<img src="https://roneb92.files.wordpress.com/2019/10/15087924890741.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2019/10/15087924890741.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2019/10/15087924890741.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2019/10/15087924890741.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="This Is Us - Season 2" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/126650/ellen-brings-man-to-tears-of-joy-with-the-help-of-sterling-k-brown-video/" class="post-link">
							<div class="post-meta__title custom-title">Ellen Brings Man To Tears Of Joy With&hellip;</div>													</a>

						
									<span class="timestamp">3 days ago			</span>
						<div class="post__footer">
														<span class="post-label">12.13.19</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-126644 post type-post status-publish format-standard hentry category-entertainment-news tag-jojo tag-rb tag-the-christmas-song primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/126644/jojo-gets-us-ready-for-the-holidays-with-the-christmas-song-video/">
								<img src="https://roneb92.files.wordpress.com/2017/06/14434654126896.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2017/06/14434654126896.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2017/06/14434654126896.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=383&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2017/06/14434654126896.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=383&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Jojo" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/126644/jojo-gets-us-ready-for-the-holidays-with-the-christmas-song-video/" class="post-link">
							<div class="post-meta__title custom-title">JoJo Gets Us Ready For The Holidays With&hellip;</div>													</a>

						
									<span class="timestamp">3 days ago			</span>
						<div class="post__footer">
														<span class="post-label">12.13.19</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-126577 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/126577/best-holiday-movies-since-2000/">
								<img src="https://roneradionowindy.files.wordpress.com/2019/11/sb10066697r-001-1.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneradionowindy.files.wordpress.com/2019/11/sb10066697r-001-1.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneradionowindy.files.wordpress.com/2019/11/sb10066697r-001-1.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneradionowindy.files.wordpress.com/2019/11/sb10066697r-001-1.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/126577/best-holiday-movies-since-2000/" class="post-link">
							<div class="post-meta__title custom-title">Best Holiday Movies From 2000 To NOW!</div>													</a>

						
									<span class="timestamp">4 days ago			</span>
						<div class="post__footer">
														<span class="post-label">12.13.19</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-126598 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/126598/selena-gomez-album-name-cover-revealed/">
								<img src="https://roneradionowindy.files.wordpress.com/2019/12/14841840693903.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneradionowindy.files.wordpress.com/2019/12/14841840693903.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneradionowindy.files.wordpress.com/2019/12/14841840693903.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneradionowindy.files.wordpress.com/2019/12/14841840693903.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/126598/selena-gomez-album-name-cover-revealed/" class="post-link">
							<div class="post-meta__title custom-title">Selena Gomez Reveals Album Name And Artwork</div>													</a>

						
									<span class="timestamp">4 days ago			</span>
						<div class="post__footer">
														<span class="post-label">12.13.19</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-126615 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/126615/ariana-grande-sweetner-world-tour-live-album-details/">
								<img src="https://roneradionowindy.files.wordpress.com/2019/12/15408328245065-e1576210346315.jpeg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneradionowindy.files.wordpress.com/2019/12/15408328245065-e1576210346315.jpeg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneradionowindy.files.wordpress.com/2019/12/15408328245065-e1576210346315.jpeg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneradionowindy.files.wordpress.com/2019/12/15408328245065-e1576210346315.jpeg?quality=80&#038;strip=all&#038;w=1200&#038;h=628&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/126615/ariana-grande-sweetner-world-tour-live-album-details/" class="post-link">
							<div class="post-meta__title custom-title">When to Expect Ariana Grande’s ‘Sweetner World Tour’&hellip;</div>													</a>

						
									<span class="timestamp">4 days ago			</span>
						<div class="post__footer">
														<span class="post-label">12.13.19</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-126602 post type-post status-publish format-standard hentry category-entertainment-news tag-chris-daughtry tag-the-masked-singer tag-the-rottweiler primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/126602/is-chris-daughtry-the-rottweiler-on-the-masked-singer-video/">
								<img src="https://roneb92.files.wordpress.com/2019/12/14540775377753.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2019/12/14540775377753.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2019/12/14540775377753.jpg?quality=80&#038;strip=all&#038;w=594&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2019/12/14540775377753.jpg?quality=80&#038;strip=all&#038;w=594&#038;h=416&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Chris Daughtry" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/126602/is-chris-daughtry-the-rottweiler-on-the-masked-singer-video/" class="post-link">
							<div class="post-meta__title custom-title">Is Chris Daughtry The Rottweiler On The Masked&hellip;</div>													</a>

						
									<span class="timestamp">4 days ago			</span>
						<div class="post__footer">
														<span class="post-label">12.12.19</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-126579 post type-post status-publish format-standard hentry category-entertainment-news tag-broadway tag-hamilton tag-in-the-heights tag-lin-manuel-miranda tag-musical primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/126579/watch-lin-manuel-mirandas-full-length-in-the-heights-movie-trailer/">
								<img src="https://roneb92.files.wordpress.com/2019/12/14583635785864.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2019/12/14583635785864.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2019/12/14583635785864.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2019/12/14583635785864.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="US-POLITICS-WHITEHOUSE" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/126579/watch-lin-manuel-mirandas-full-length-in-the-heights-movie-trailer/" class="post-link">
							<div class="post-meta__title custom-title">Watch Lin-Manuel Miranda&#8217;s Full Length &#8220;In The Heights&#8221;&hellip;</div>													</a>

						
									<span class="timestamp">4 days ago			</span>
						<div class="post__footer">
														<span class="post-label">12.12.19</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-126570 post type-post status-publish format-standard hentry category-entertainment-news tag-maroon-5 primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/126570/maroon-5-cynthia-woods-mitchell-pavilion/">
								<img src="https://roneb92.files.wordpress.com/2019/12/15761779299482.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2019/12/15761779299482.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2019/12/15761779299482.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2019/12/15761779299482.jpg?quality=80&#038;strip=all&#038;w=1024&#038;h=667&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Capital FM Summertime Ball 2019 - Wembley Stadium" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/126570/maroon-5-cynthia-woods-mitchell-pavilion/" class="post-link">
							<div class="post-meta__title custom-title">Maroon 5 Headed To Cynthia Woods Mitchell Pavilion&hellip;</div>													</a>

						
									<span class="timestamp">4 days ago			</span>
						<div class="post__footer">
														<span class="post-label">12.12.19</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-126540 post type-post status-publish format-standard hentry category-entertainment-news tag-in-the-heights tag-lin-manuel-miranda tag-movie tag-musical primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/126540/get-your-first-look-at-the-official-in-the-heights-movie-teaser/">
								<img src="https://roneb92.files.wordpress.com/2018/06/15272643001912.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2018/06/15272643001912.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2018/06/15272643001912.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2018/06/15272643001912.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Excited friends sitting on the sofa watching Tv" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/126540/get-your-first-look-at-the-official-in-the-heights-movie-teaser/" class="post-link">
							<div class="post-meta__title custom-title">Get Your First Look At The Official &#8220;In&hellip;</div>													</a>

						
									<span class="timestamp">5 days ago			</span>
						<div class="post__footer">
														<span class="post-label">12.11.19</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Photos			</div>
				<ul>
							<li class="post-125748 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-news category-photos tag-im-gonna-tell-my-kids tag-memes primary-category__news" >
					<a href="https://radionowhouston.com/playlist/best-im-gonna-tell-my-kids-memes-gallery/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>15 items</span></i><img src="https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">The Best “I’m Gonna Tell My Kids” Memes&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-121529 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-news category-photos tag-look-mom-i-can-fly tag-travis-scott primary-category__news" >
					<a href="https://radionowhouston.com/playlist/travis-scott-hosted-look-mom-i-can-fly-premiere-in-santa-monica-hangar-photos/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>49 items</span></i><img src="https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Travis Scott Hosted ‘Look Mom I Can Fly’&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-121252 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-features category-photos primary-category__features" >
					<a href="https://radionowhouston.com/playlist/21-celebs-that-sizzled-poolside-this-season/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>0 item</span></i><img src="https://ionehellobeautiful.files.wordpress.com/2019/03/15537899340909.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehellobeautiful.files.wordpress.com/2019/03/15537899340909.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2019/03/15537899340909.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2019/03/15537899340909.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Hot Girl Summer! 21 Celebs That Sizzled Poolside&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE 92Q NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="5d6a9c8166" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://radionowhouston.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9797"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107936"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9800"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9799"><a href="http://interactiveone.com/#Advertising">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32767"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44798"><a href="https://publicfiles.fcc.gov/fm-profile/kroi">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68260"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>
		
		<p>Copyright &copy; 2019 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowhouston.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="radionowhouston.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "19546";
			_sf_async_config.domain = "radionowhouston.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script src='//0.gravatar.com/js/gprofiles.js?ver=201951y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roneb92.wordpress.com\/public.api\/connect\/?action=request&domain=radionowhouston.com","logoutURL":"https:\/\/roneb92.wordpress.com\/wp-login.php?action=logout&_wpnonce=4b6989a091","homeURL":"https:\/\/radionowhouston.com\/","postID":"126709","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain: 'horizon.boom92houston.com'
         });
     };
  })();
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1564517091h&cssminify=yes' type='text/css' media='all' />
<script>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"radionowhouston.com","articleId":126709,"img":false,"tags":"niall-horan,saturday-night-live","url":"https:\/\/radionowhouston.com\/126709\/niall-horan-saturday-night-live\/","title":"WATCH: Niall Horan Performs on SNL","author":"boom92staff","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>
<script>
var ione3Scroll = {"sis_api_url":"https:\/\/radionowhouston.com\/wp-json\/sis\/v1\/post\/","post_id":"126709","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"416edd9418"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"0793e48f52","baseURL":"https:\/\/radionowhouston.com\/126709\/niall-horan-saturday-night-live\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowhouston.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"black_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneb92.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"6c3f9f1d72"};
</script>
<script>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script>
var ioneSearch = {"ajaxUrl":"https:\/\/roneb92.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"ffd0abad65","baseUrl":"https:\/\/roneb92.wordpress.com"};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var actionbardata = {"siteID":"76503372","siteName":"Radio Now 92.1","siteURL":"https:\/\/radionowhouston.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c63892dae642f9badf2316ea5395c46f?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fradionowhouston.com%2F126709%2Fniall-horan-saturday-night-live%2F&signup_flow=account&domain=radionowhouston.com","themeURL":"","xhrURL":"https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php","nonce":"4a23918b6e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"db83f6afe1\" \/>","referer":"https:\/\/radionowhouston.com\/126709\/niall-horan-saturday-night-live\/","canFollow":"1","feedID":"58990939","statusMessage":"","customizeLink":"https:\/\/roneb92.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneb92.wordpress.com%2F126709%2Fniall-horan-saturday-night-live%2F","postID":"126709","shortlink":"https:\/\/wp.me\/p5b01m-wXH","canEditPost":"","editLink":"https:\/\/roneb92.wordpress.com\/wp-admin\/post.php?post=126709&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/126709\/radionowhouston.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,687 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fradionowhouston.com%2F126709%2Fniall-horan-saturday-night-live%2F&signup_flow=account&domain=radionowhouston.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUtlygzAM/KEa92JoHjr9lIwwapHxQX2Q0q+vIFOGaRKSvlnS7upYy0MvlHcJXZI6ygYHUth/FTreyVXJZtGb/EEuSkMdRvmZMWMLrjEY/oJTi5YhA/WSvMMnSU6Z3HAKGktODjl3BhluLcPj1PeYuioEMeKRMMcFq/1ylh5crEF1NQMu1TnMicxG+ZzCrVPtI0JQ7Tnq6owaU89N5J47y3dQWHvfCbQ1Nrey0oFSwiASWTTkTs634j2KaVw9Ty3AgRkTqbix2eI2fI/CeGjEfVFNApqdD2MRvYNw5ToXNZbExsTzV2EfgrQQeUt+CT9gCDS5tOT+qZACX+9k7zVJJTZxIi0vRr/Z14eyet5VL2W50z/V9DAK'></script>
<script src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.3.1'></script>
<script>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIO NOW 92.1","stationId":"171","lsap_primaryColor":"#de3a8f","lsap_secondary_color":"#c31380","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneradionowindy.files.wordpress.com\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/radionowhouston.com\/listen-live"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyljFEKwjAQRC9kulgr0Q/xKBKaRRM2myVJW+rp3YAn0K+ZeQMPNjFz5obcoL0wYYU1CITMeILAMy1eUcp+Ic2ODVUnIOR2LBD1CwwdjYO2IdYD/K3s88Hyo+yN5cnY4JuGsvNYVHZPt+PZTvY6XUYbP+lQXE8='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'76503372','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'76503372','v':'wpcom','tz':'-6','user_id':'0','post':'126709','subd':'roneb92'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=76503372&v=wpcomvt&tz=-6&user_id=0&post=126709&subd=roneb92&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNQ1FJbVp0TC1XNjg4RWNwV3pqem5uaUstW3Q3YWgueVhNRF95WGNXbWdYVnBpbHo4LlBMbkZINGpERy5KVC1pX2hnX2t2JmtWZWZUQUZYfE5LVmR8LUFZNm9vYVNYVG4xOUd2LXd0W3hNSHF8cXIlLn5Udl8zbWJRamZmNA=='}]);
_stq.push([ 'clickTrackerInit', '76503372', '126709' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-569910a83acfc529" async="async"></script>
</body>
</html>
