<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Ex-Bachelorette Contestant Tyler Gwozdz Dead At 29 | Radio Now 92.1</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Ex-Bachelorette Contestant Tyler Gwozdz Dead At 29","id":"UA-28806888-5","categories":"Entertainment News","tags":"the bachelorette,tyler gwozdz","author":"bcaldwellrone","post_type":"post","site_type":"local","dimensions":{"dimension1":"Entertainment News","dimension2":"bcaldwellrone","dimension3":"128097","dimension4":"01-23-2020","dimension5":"Thu","dimension6":"15:43:49","dimension7":"Post","dimension8":"https:\/\/radionowhouston.com\/128097\/tyler-gwozdz-bachelorette-dead-at-29\/","dimension9":"R1 Local","dimension10":"longform","dimension21":"no","dimension25":"Missing Credit, Unidentified Credit Exists"}},"is_mobile":false,"sonobi_lib":"\/\/mtrx.go.sonobi.com\/morpheus.InteractiveOneLocal.1565.js","indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/radionowhouston.com\/",
			ajax_url = "https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 128097,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
				var weather_page_permalink = "https:\/\/radionowhouston.com\/weather\/";
			</script>
<meta name="description" content="Gwozdz had been hospitalized for a possible overdose in Florida last week." />
<meta name="news_keywords" content="tyler gwozdz, tyler gwozdz overdose, tyler gwozdz bachelorette, tyler gwozdz the bachelorette, tyler gwozdz hannha brown," />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//roneb92.wordpress.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; Feed" href="https://radionowhouston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; Comments Feed" href="https://radionowhouston.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; Ex-Bachelorette Contestant Tyler Gwozdz Dead At 29 Comments Feed" href="https://radionowhouston.com/128097/tyler-gwozdz-bachelorette-dead-at-29/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jVELwjAMhP+QMU6YuAfxt3Q1aKRpQ9M69u/t2IOi4suRO+7L4aTgUywUC0oFDfXK0XBSnwRMOND84bbebIO/MZ8ytVzUlaUhdGFHgaTV/mHr/3HUTGbQVLgKlFsDv+fWGB+s+OJBXTYK89u5gGc5df1+GA677tjfn8KEWHw=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydjF0OQDAQhC+E9RPUgziKUJso7VZsw/W1uAAvk8nMlw/OLZaWHJIDN6NBhkNtoCxhAQMzOobFb0iT3YG1kuuTiVGUSOYI/hrim/7k8dz79aGOepBrv+MUBJ1ps7KuapGKvFkuQLVPSw==?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/black_red_oldie.css?ver=0.3.2' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9j9EKwjAMRX/IGgUVfBC/Ja21i2bNaDKnf28VdYi4t3Mh5yaBoXNBssVs0Pau4z5RVhjokKIpHDFEL3J2TOcKV1C7cZwH1RlMm5UNU8F2pB/NmthGhQt18NYVia0pPdTZV9dce6+hkH/tJchiVDv0A1MHpSiOJaCR5K/gjoxUptQSPUuqmJ7njHFKwvAo91hG+vd4s4LE4pEfA/t2t1xvFqvNdrldn+6DYplZ?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=radionowhouston.com&#038;id=76503372&#038;t=1579816419&#038;back=https%3A%2F%2Fradionowhouston.com%2F128097%2Ftyler-gwozdz-bachelorette-dead-at-29%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script>
var ionegpt = {"tags":[],"attrs":{"pg":"entertainment-news","content":["post"],"category":["entertainment-news"],"tag":["the-bachelorette","tyler-gwozdz"],"author":"bcaldwellrone","postname":"tyler-gwozdz-bachelorette-dead-at-29","slot":"entertainment-news","ar":"id:128097","postID":"128097"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/radionowhouston.com"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjsEOgjAQRH9IWIEo8WD8FFPaDSxpt013C79vxcSj8TjJvDcDe2qIrS8OBVaBwg6z2JixDcTtKieoDRtZkRV0wVB7GyWgyDiAEUE9wCM/bSYla/xf8Hc3RFc8fhyNcYdvTtr/MCRfZmIBMeR1yeWN7ORm1FbKJPXHhBV/hHt3GW/deeiv4/oCIQpXEg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneb92.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://radionowhouston.com/128097/tyler-gwozdz-bachelorette-dead-at-29/" />
<link rel='shortlink' href='https://wp.me/p5b01m-xk5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fradionowhouston.com%2F128097%2Ftyler-gwozdz-bachelorette-dead-at-29%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fradionowhouston.com%2F128097%2Ftyler-gwozdz-bachelorette-dead-at-29%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ex-Bachelorette Contestant Tyler Gwozdz Dead At 29" />
<meta property="og:url" content="https://radionowhouston.com/128097/tyler-gwozdz-bachelorette-dead-at-29/" />
<meta property="og:description" content="Tragic news for Bachelorette fans as Tyler Gwozdz, who competed for Hannah Brown&#8217;s heart during that season of The Bachelorette has passed away. The 29-year-old Gwozdz died of what&#8217;s su…" />
<meta property="article:published_time" content="2020-01-23T21:43:49+00:00" />
<meta property="article:modified_time" content="2020-01-23T21:44:17+00:00" />
<meta property="og:site_name" content="Radio Now 92.1" />
<meta property="og:image" content="https://roneb92.files.wordpress.com/2020/01/15441366818489.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="350" />
<meta property="og:image:alt" content="Candles" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RadioNowHouston" />
<meta name="twitter:site" content="@RadioNowHouston" />
<meta name="twitter:text:title" content="Ex-Bachelorette Contestant Tyler Gwozdz Dead At 29" />
<meta name="twitter:image" content="https://roneb92.files.wordpress.com/2020/01/15441366818489.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:image:alt" content="Candles" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Ex-Bachelorette Contestant Tyler Gwozdz Dead At 29" />
<meta name="twitter:description" content="&lt;img class=&quot;aligncenter&quot; src=&quot;https://www.gannett-cdn.com/presto/2019/05/07/USAT/2039f5b7-0c5a-4e80-a63a-9f1ffa608a86-TYLER_G_BACHELORETTE_S15_BIO_151634_4856.jpg?width=600&amp;height=802&amp;fit=crop" />
<meta property="pubexchange:headline" content="Ex-Bachelorette Contestant Tyler Gwozdz Dead At 29" />
<meta property="pubexchange:description" content="&lt;img class=&quot;aligncenter&quot; src=&quot;https://www.gannett-cdn.com/presto/2019/05/07/USAT/2039f5b7-0c5a-4e80-a63a-9f1ffa608a86-TYLER_G_BACHELORETTE_S15_BIO_151634_4856.jpg?width=600&amp;height=802&amp;fit=crop&amp;format=pjpg&amp;auto=webp&quot; /&gt;

Tragic news for " />
<meta property="pubexchange:image" content="https://roneb92.files.wordpress.com/2020/01/15441366818489.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c63892dae642f9badf2316ea5395c46f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c63892dae642f9badf2316ea5395c46f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c63892dae642f9badf2316ea5395c46f?s=114" />
<link rel='openid.server' href='https://radionowhouston.com/?openidserver=1' />
<link rel='openid.delegate' href='https://radionowhouston.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://radionowhouston.com/osd.xml" title="Radio Now 92.1" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/radionowhouston.com\/128097\/tyler-gwozdz-bachelorette-dead-at-29\/"},"headline":"Ex-Bachelorette Contestant Tyler Gwozdz Dead At 29","url":"http:\/\/radionowhouston.com\/128097\/tyler-gwozdz-bachelorette-dead-at-29\/","thumbnailUrl":"https:\/\/roneb92.files.wordpress.com\/2020\/01\/15441366818489.jpg?quality=80&strip=all&w=150","image":{"@type":"ImageObject","url":"https:\/\/roneb92.files.wordpress.com\/2020\/01\/15441366818489.jpg?quality=80&strip=all&w=150"},"dateCreated":"2020-01-23T21:43:49Z","datePublished":"2020-01-23T21:43:49Z","dateModified":"2020-01-23T21:43:49Z","articleSection":"Entertainment News","author":[{"@type":"Person","name":"Brandon Caldwell"}],"creator":["Brandon Caldwell"],"keywords":["the bachelorette","tyler gwozdz"],"publisher":{"@type":"Organization","name":"Radio Now 92.1","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="360446690998690" />
							<meta property="ia:markup_url" content="https://radionowhouston.com/128097/tyler-gwozdz-bachelorette-dead-at-29/?ia_markup=1" />
				<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://radionowhouston.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Radio Now 92.1" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://radionowhouston.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c63892dae642f9badf2316ea5395c46f?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2020-01-23 15:43:49' />
<meta name='sailthru.title' content='Ex-Bachelorette Contestant Tyler Gwozdz Dead At 29' />
<meta name='sailthru.tags' content='the bachelorette, tyler gwozdz' />
<meta name='sailthru.description' content='Tragic news for Bachelorette fans as Tyler Gwozdz, who competed for Hannah Brown&#8216;s heart during that season of The Bachelorette has passed away. The 29-year-old Gwozdz died of what&#8217;s suspected to be an overdose according to TMZ. Boca Raton PD officers and paramedics rushed to a home' />
<meta name='sailthru.image.full' content='https://roneb92.files.wordpress.com/2020/01/15441366818489.jpg?quality=80&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://roneb92.files.wordpress.com/2020/01/15441366818489.jpg?quality=80&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><link rel="amphtml" href="https://radionowhouston.com/128097/tyler-gwozdz-bachelorette-dead-at-29/amp/">	
		
		
					 <meta name="google-site-verification" content="bJCKXmlqxKXvBJ59P69NBW14SrF6cr7VTKXjcUSABaQ" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=937159824, app-argument=https://radionowhouston.com/128097/tyler-gwozdz-bachelorette-dead-at-29/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneb92.files.wordpress.com/2019/08/15668449466404.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-128097 single-format-standard has-push-menu customizer-styles-applied no-cover-image entertainment-news highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu" class="push-primary-menu"><li id="menu-item-416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416"><a href="http://boom92houston.com/">Home</a></li>
<li id="menu-item-109431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109431"><a href="https://radionowindy.com/category/joe-and-mckinzie/">Joe &amp; McKinzie</a></li>
<li id="menu-item-128065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128065"><a href="https://radionowhouston.com/category/opp-ex/">Opp Ex</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="https://radionowhouston.com/category/entertainment-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28755"><a href="https://radionowhouston.com/category/news/national/">National</a></li>
	<li id="menu-item-28753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28753"><a href="https://radionowhouston.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-28756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28756"><a href="https://radionowhouston.com/category/news/h-town/">Local</a></li>
	<li id="menu-item-61923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61923"><a href="https://radionowhouston.com/category/sports/">Sports</a></li>
	<li id="menu-item-61927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61927"><a href="https://radionowhouston.com/category/tech-news/">Tech News</a></li>
</ul>
</li>
<li id="menu-item-61924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61924"><a href="https://radionowhouston.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-105038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105038"><a href="https://radionowhouston.com/how-to-listen-to-92-1-radio-now-on-your-amazon-echo/">Alexa</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102102"><a href="https://radionowhouston.com/app/">App</a></li>
	<li id="menu-item-61930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61930"><a href="https://radionowhouston.com/category/music/new-music/">New Music</a></li>
	<li id="menu-item-122573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122573"><a href="https://radionowhouston.com/category/sabor-sundays/">Sabor Sundays</a></li>
	<li id="menu-item-61925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61925"><a href="https://radionowhouston.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-61926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61926"><a href="https://radionowhouston.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708"><a href="https://radionowhouston.com/category/lifestyle/style-fashion/">Style &amp; Fashion</a></li>
	<li id="menu-item-713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713"><a href="https://radionowhouston.com/category/lifestyle/relationships-dating/">Relationships &amp; Dating</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709"><a href="https://radionowhouston.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714"><a href="https://radionowhouston.com/category/lifestyle/sex-love/">Sex &amp; Love</a></li>
	<li id="menu-item-9932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9932"><a href="https://radionowhouston.com/category/photos/">Photos</a></li>
	<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://radionowhouston.com/category/lifestyle/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-5631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5631"><a href="https://radionowhouston.com/category/contests/">Prizes</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-706"><a href="http://boom92houston.com/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-63301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63301"><a href="https://radionowhouston.com/category/homepage-events/litty-in-the-city/">Litty in the City</a></li>
</ul>
</li>
<li id="menu-item-66545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66545"><a href="https://radionowhouston.com/djs/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-66549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66549"><a href="http://www.boom92houston.com/schedule">Schedule</a></li>
</ul>
</li>
<li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-719"><a href="https://radionowhouston.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-70236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70236"><a href="https://radionowhouston.com/advertise-with-us-2/">Advertise with Us</a></li>
	<li id="menu-item-75379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75379"><a href="https://radionowhouston.com/advertise-with-us-digital/">Advertise with Us DIGITAL</a></li>
	<li id="menu-item-115441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115441"><a href="https://radionowhouston.com/eeo/">EEO</a></li>
	<li id="menu-item-6780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6780"><a href="https://radionowhouston.com/mobile-text-club/">Join Our Mobile Text Club</a></li>
	<li id="menu-item-1892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1892"><a href="https://radionowhouston.com/submit-your-community-event/">Submit Your Community Event</a></li>
</ul>
</li>
</ul><ul id="menu-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-9797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9797"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li id="menu-item-107936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107936"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-9800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9800"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-9799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9799"><a href="http://interactiveone.com/#Advertising">Advertise With Us</a></li>
<li id="menu-item-32767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32767"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-44798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44798"><a href="https://publicfiles.fcc.gov/fm-profile/kroi">FCC Public File</a></li>
<li id="menu-item-68260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68260"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-32738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li id="menu-item-32739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li id="menu-item-61970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			Urban One Brands		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowhouston.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>

<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
									<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
									<div class="main-title ">
					<a href="https://radionowhouston.com/"><img srcset="https://roneb92.files.wordpress.com/2019/05/15586408464536.png?w=500&amp;quality=80&amp;strip=all 1x, https://roneb92.files.wordpress.com/2019/05/15586408464536.png?w=500&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://boom92houston.com/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://radionowindy.com/category/joe-and-mckinzie/" class="main-nav__item-link">Joe &amp; McKinzie</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowhouston.com/category/opp-ex/" class="main-nav__item-link">Opp Ex</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/entertainment-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/news/national/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/entertainment-news/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/news/h-town/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/sports/" class="post-link">Sports</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/tech-news/" class="post-link">Tech News</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/music/" class="main-nav__item-link">Music</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/how-to-listen-to-92-1-radio-now-on-your-amazon-echo/" class="post-link">Alexa</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/app/" class="post-link">App</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/music/new-music/" class="post-link">New Music</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/sabor-sundays/" class="post-link">Sabor Sundays</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/videos/" class="post-link">Videos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/features/" class="main-nav__item-link">Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/style-fashion/" class="post-link">Style &amp; Fashion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/relationships-dating/" class="post-link">Relationships &amp; Dating</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/health-fitness/" class="post-link">Health &amp; Fitness</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/sex-love/" class="post-link">Sex &amp; Love</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/photos/" class="post-link">Photos</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/recipes/" class="post-link">Recipes</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowhouston.com/category/contests/" class="main-nav__item-link">Prizes</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://boom92houston.com/events" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/homepage-events/litty-in-the-city/" class="post-link">Litty in the City</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/djs/" class="main-nav__item-link">On-Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://www.boom92houston.com/schedule" class="post-link">Schedule</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/contact-us/" class="main-nav__item-link">Contact Us</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/advertise-with-us-2/" class="post-link">Advertise with Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/advertise-with-us-digital/" class="post-link">Advertise with Us DIGITAL</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/eeo/" class="post-link">EEO</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/mobile-text-club/" class="post-link">Join Our Mobile Text Club</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/submit-your-community-event/" class="post-link">Submit Your Community Event</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://radionowhouston.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new-1" class="social-menu social-menu-header"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

		<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="128097" data-primary-cat="" data-permalink="https://radionowhouston.com/128097/tyler-gwozdz-bachelorette-dead-at-29/" data-title="Ex-Bachelorette Contestant Tyler Gwozdz Dead At 29">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://radionowhouston.com/128097/tyler-gwozdz-bachelorette-dead-at-29/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/c63892dae642f9badf2316ea5395c46f?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Radio Now 92.1">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://radionowhouston.com/128097/tyler-gwozdz-bachelorette-dead-at-29/">
					<meta itemprop="datePublished" content="2020-01-23T15:43:49-06:00">
					<meta itemprop="dateModified" content="2020-01-23T15:44:17-06:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://radionowhouston.com/category/entertainment-news/">Entertainment News</a></div><div class="post-breadcrumbs"><a href="https://radionowhouston.com/">Home</a> &rsaquo; <a href="https://radionowhouston.com/category/entertainment-news/">Entertainment News</a></div>	<h1 class="post-meta__title" itemprop="headline">Ex-Bachelorette Contestant Tyler Gwozdz Dead At 29</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://secure.gravatar.com/avatar/5bc0b3a4630ecb943ae544c30dc4fadb?s=195&#038;d=identicon&#038;r=g" alt="Brandon Caldwell" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name">Written By <a href="https://radionowhouston.com/author/bcaldwellrone/" class="post-link"><span itemprop="name">Brandon Caldwell</span></a></span><div class="post-meta__time"><p>Posted 10 mins ago</p></div>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
							<p><img class="aligncenter" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" data-lazy-src="https://www.gannett-cdn.com/presto/2019/05/07/USAT/2039f5b7-0c5a-4e80-a63a-9f1ffa608a86-TYLER_G_BACHELORETTE_S15_BIO_151634_4856.jpg?width=600&amp;height=802&amp;fit=crop&amp;format=pjpg&amp;auto=webp"><noscript><img class="aligncenter" src="https://www.gannett-cdn.com/presto/2019/05/07/USAT/2039f5b7-0c5a-4e80-a63a-9f1ffa608a86-TYLER_G_BACHELORETTE_S15_BIO_151634_4856.jpg?width=600&amp;height=802&amp;fit=crop&amp;format=pjpg&amp;auto=webp" /></noscript></p>
<p>Tragic news for <em>Bachelorette </em>fans as <strong>Tyler Gwozdz</strong>, who competed for <strong>Hannah Brown</strong>&#8216;s heart during that season of <em>The Bachelorette</em> has passed away.</p>
<p>The 29-year-old Gwozdz died of what&#8217;s suspected to be an overdose <a href="https://www.tmz.com/2020/01/23/bachelorette-contestant-tyler-gwozdz-hospitalized-overdose/#continued" target="_blank">according to TMZ</a>. Boca Raton PD officers and paramedics rushed to a home on January 13 responding to a call of a possible drug overdose. Tyler was admitted to ICU and remained hospitalized for a week until he passed on Wednesday.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/Qcd1jjdDGmQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content1" data-ad-id="in-content1" class="ad">
					<div id="div-gpt-in-content1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content1","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content1","targets":{"pos":"incontent1","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>He was featured briefly during season 15 and was mysteriously sent home from the show after three weeks and one one-on-one date with Hannah. Show producers never explained why he was off the show and all Hannah said in regards to him leaving? Tyler &#8220;had to leave&#8221;.</p>
<p>Condolences to his friends and family.</p>
<p><strong>RELATED: <a href="https://radionowhouston.com/125954/watch-bachelor-trailer-hannah-brown-is-back-for-peters-heart/">[WATCH] Bachelor Trailer: Hannah Brown Is Back For Peter’s Heart!</a></strong></p>
<p><strong>RELATED: <a href="https://radionowhouston.com/119752/hannah-b-luke-p-go-at-it-on-twitter-after-bachelorette-episode-airs/">Hannah B &amp;amp; Luke P Go At It On Twitter After Bachelorette Episode Airs</a></strong></p>
<p><em><strong>IMAGE CREDIT: ABC</strong></em></p>
		<div class="post-meta__tags">
								<a href="https://radionowhouston.com/tag/the-bachelorette/">
						the bachelorette					</a>

					, 					<a href="https://radionowhouston.com/tag/tyler-gwozdz/">
						tyler gwozdz					</a>

							</div>
	<p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>

	<div class="ione-tab author-more-tab">

		<ul class="ione-tab__tabs">
							<li class="-active">
					<a href="#more-by-content" class="more-by-link">More By
						<span class="name">Brandon Caldwell</span></a>
				</li>
								</ul>

		<div class="ione-tab__content">
							<div id="more-by-content" class="more-by-content">
					<ul class="more-posts">
													<li class="more-by-post">
								<a href="https://radionowhouston.com/128097/tyler-gwozdz-bachelorette-dead-at-29/">Ex-Bachelorette Contestant Tyler Gwozdz Dead At 29</a>
							</li>
													<li class="more-by-post">
								<a href="https://radionowhouston.com/128067/selena-gomez-scores-third-no-1-album-with-rare/">Selena Gomez Scores Third No. 1 Album With &#8216;Rare&#8217;</a>
							</li>
													<li class="more-by-post">
								<a href="https://radionowhouston.com/128022/birds-of-prey-advance-screening-listen-to-win/">[CONTEST] Win Tickets To See &#8216;Birds Of Prey&#8217; On Us!</a>
							</li>
											</ul>
				</div>
					</div>
	</div><!-- .post-author__tabs --><div class="gallery-intro post-content__pulled-left">Also On Radio Now 92.1:</div>		<div class="post-playlist-cover">
			<a href="https://radionowhouston.com/playlist/megan-fox-photos/" class="post-link">
				<div class="playlist-meta">
					<div class="playlist-title">Fine As F*ck: 31 of Megan Fox&#8217;s Most Jaw-Dropping Photos [GALLERY]</div>
				</div>
				<div class="poster ggnoads">
					<img src="https://roneb92.files.wordpress.com/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Megan Fox Visits &#039;The Tonight Show Starring Jimmy Fallon&#039;" class="lazyload " width="350" height="200">				</div>
				<i class="icon-photos" title="Media Playlist"><span>0 photos</span></i>			</a>
		</div>
								</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58350" class="zergnet_widget" data-widgetid="58350"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"vuukle","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
											<div id="zergnet-widget-58402" class="zergnet_widget" data-widgetid="58402"></div>
										</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<a class="module__title" href="/category/videos">
								<span>Videos</span>
			</a>
				<ul>
							<li class="post-127002 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-videos tag-bts primary-category__entertainment-news" >
					<a href="https://radionowhouston.com/127002/bts-christmas-medley-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneb92.files.wordpress.com/2019/12/15773846135819.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneb92.files.wordpress.com/2019/12/15773846135819.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneb92.files.wordpress.com/2019/12/15773846135819.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneb92.files.wordpress.com/2019/12/15773846135819.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Empire State Building Hosts K-Pop Group BTS" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Watch BTS Get In The Christmas Spirit For&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-121817 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-music category-videos tag-lil-nas-x primary-category__entertainment-news" >
					<a href="https://radionowhouston.com/121817/lil-nas-x-panini-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneb92.files.wordpress.com/2019/09/15676950888672.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneb92.files.wordpress.com/2019/09/15676950888672.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneb92.files.wordpress.com/2019/09/15676950888672.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneb92.files.wordpress.com/2019/09/15676950888672.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="2019 MTV VMAs" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Lil Nas X Goes Futuristic For His &#8220;Panini&#8221;&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-121725 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-new-music category-videos tag-megan-thee-stallion tag-nicki-minaj tag-tm tag-ty-dolla-ign" >
					<a href="https://radionowhouston.com/121725/megan-thee-stallion-hot-girl-summer-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ronetheboxhouston.files.wordpress.com/2019/09/15675396651149.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ronetheboxhouston.files.wordpress.com/2019/09/15675396651149.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ronetheboxhouston.files.wordpress.com/2019/09/15675396651149.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ronetheboxhouston.files.wordpress.com/2019/09/15675396651149.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Hot Girls Win The Summer In Megan Thee&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<div class="module-row">
			<div class="module-more-link">
				<a href="/category/videos">See All Videos</a>
			</div>
		</div>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>								</div>

								<div class="sidebar-ad second-ad">
									<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div>								</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								
								<div class="sidebar-ad taboola taboola-1">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

																
							</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Entertainment News			</div>
			<div class="posts-list with-featured-story">
																																																		<div class="post-split has-post-thumbnail post-128097 post type-post status-publish format-standard hentry category-entertainment-news tag-the-bachelorette tag-tyler-gwozdz primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/128097/tyler-gwozdz-bachelorette-dead-at-29/">
								<img src="https://roneb92.files.wordpress.com/2020/01/15441366818489.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2020/01/15441366818489.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2020/01/15441366818489.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=350&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2020/01/15441366818489.jpg?quality=80&#038;strip=all&#038;w=960&#038;h=350&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Candles" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/128097/tyler-gwozdz-bachelorette-dead-at-29/" class="post-link">
							<div class="post-meta__title custom-title">Ex-Bachelorette Contestant Tyler Gwozdz Dead At 29</div>													</a>

						
									<span class="timestamp">10 mins ago			</span>
						<div class="post__footer">
														<span class="post-label">01.23.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-128078 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/128078/ed-sheeran-second-cameo-in-star-wars-the-rise-of-skywalker/">
								<img src="https://roneb92.files.wordpress.com/2020/01/15797328644243-e1579732909533.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2020/01/15797328644243-e1579732909533.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2020/01/15797328644243-e1579732909533.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2020/01/15797328644243-e1579732909533.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="UK Premiere of Yesterday" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/128078/ed-sheeran-second-cameo-in-star-wars-the-rise-of-skywalker/" class="post-link">
							<div class="post-meta__title custom-title">Ed Sheeran Second Cameo In Star Wars: The&hellip;</div>													</a>

						
									<span class="timestamp">23 hours ago			</span>
						<div class="post__footer">
														<span class="post-label">01.22.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-128087 post type-post status-publish format-standard hentry category-entertainment-news tag-k-camp tag-lottery tag-renegade tag-tik-tok primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/128087/learn-how-to-do-the-renegade-dance-video/">
								<img src="https://roneb92.files.wordpress.com/2018/09/15139634630512.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2018/09/15139634630512.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2018/09/15139634630512.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2018/09/15139634630512.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="PUMA Suede 50 Breakdance Cities Pack" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/128087/learn-how-to-do-the-renegade-dance-video/" class="post-link">
							<div class="post-meta__title custom-title">Learn How To Do The Renegade Dance [VIDEO]</div>													</a>

						
									<span class="timestamp">23 hours ago			</span>
						<div class="post__footer">
														<span class="post-label">01.22.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-128076 post type-post status-publish format-standard hentry category-entertainment-news tag-addiction tag-alcohol tag-drugs tag-family tag-jessica-simpson tag-open-book tag-pills tag-sexual-abuse tag-therapy primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/128076/jessica-simpson-comes-clean-about-addiction-to-alcohol-pills/">
								<img src="https://roneb92.files.wordpress.com/2020/01/107892009.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2020/01/107892009.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2020/01/107892009.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2020/01/107892009.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Celebrity Sightings In New York City - January 5, 2011" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/128076/jessica-simpson-comes-clean-about-addiction-to-alcohol-pills/" class="post-link">
							<div class="post-meta__title custom-title">Jessica Simpson Comes Clean About Addiction To Alcohol&hellip;</div>													</a>

						
									<span class="timestamp">23 hours ago			</span>
						<div class="post__footer">
														<span class="post-label">01.22.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-128067 post type-post status-publish format-standard hentry category-entertainment-news tag-rare tag-selena-gomez primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/128067/selena-gomez-scores-third-no-1-album-with-rare/">
								<img src="https://roneb92.files.wordpress.com/2017/07/14577289134603-e1579710881870.jpg?quality=80&#038;strip=all&#038;crop=0px%2C97px%2C1688px%2C964px&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2017/07/14577289134603-e1579710881870.jpg?quality=80&#038;strip=all&#038;crop=0px%2C97px%2C1688px%2C964px&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2017/07/14577289134603-e1579710881870.jpg?quality=80&#038;strip=all&#038;crop=0px%2C97px%2C1688px%2C964px&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2017/07/14577289134603-e1579710881870.jpg?quality=80&#038;strip=all&#038;crop=0px%2C97px%2C1688px%2C964px&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Selena Gomez" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/128067/selena-gomez-scores-third-no-1-album-with-rare/" class="post-link">
							<div class="post-meta__title custom-title">Selena Gomez Scores Third No. 1 Album With&hellip;</div>													</a>

						
									<span class="timestamp">1 day ago			</span>
						<div class="post__footer">
														<span class="post-label">01.22.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-128057 post type-post status-publish format-standard hentry category-entertainment-news tag-darkness tag-eminem tag-las-vegas tag-music-to-be-murdered-by primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/128057/eminem-channels-2017-las-vegas-shooter-in-new-darkness-music-video/">
								<img src="https://roneb92.files.wordpress.com/2018/02/15155127941165.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2018/02/15155127941165.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2018/02/15155127941165.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2018/02/15155127941165.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="MTV EMAs 2017 - Show" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/128057/eminem-channels-2017-las-vegas-shooter-in-new-darkness-music-video/" class="post-link">
							<div class="post-meta__title custom-title">Eminem Channels 2017 Las Vegas Shooter In New&hellip;</div>													</a>

						
									<span class="timestamp">2 days ago			</span>
						<div class="post__footer">
														<span class="post-label">01.21.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-128039 post type-post status-publish format-standard hentry category-entertainment-news tag-justin-bieber tag-rupaul tag-snl primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/128039/rupaul-justin-bieber-to-appear-on-snl-next-month-details/">
								<img src="https://roneb92.files.wordpress.com/2020/01/15780408314783-2.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2020/01/15780408314783-2.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2020/01/15780408314783-2.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2020/01/15780408314783-2.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Justin Bieber Attends Logan Paul Vs KSI" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/128039/rupaul-justin-bieber-to-appear-on-snl-next-month-details/" class="post-link">
							<div class="post-meta__title custom-title">RuPaul &amp; Justin Bieber To Appear On SNL&hellip;</div>													</a>

						
									<span class="timestamp">2 days ago			</span>
						<div class="post__footer">
														<span class="post-label">01.21.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-128042 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/128042/watch-the-weeknd-blinding-lights-music-video/">
								<img src="https://roneradionowindy.files.wordpress.com/2020/01/1508431264447.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneradionowindy.files.wordpress.com/2020/01/1508431264447.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneradionowindy.files.wordpress.com/2020/01/1508431264447.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneradionowindy.files.wordpress.com/2020/01/1508431264447.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/128042/watch-the-weeknd-blinding-lights-music-video/" class="post-link">
							<div class="post-meta__title custom-title">WATCH: The Weeknd ‘Blinding Lights’ Music Video</div>													</a>

						
									<span class="timestamp">2 days ago			</span>
						<div class="post__footer">
														<span class="post-label">01.21.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-128031 post type-post status-publish format-standard hentry category-entertainment-news tag-taylor-swift primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/128031/mama-swift-battling-a-brain-tumor/">
								<img src="https://roneb92.files.wordpress.com/2019/07/1537279412637.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2019/07/1537279412637.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2019/07/1537279412637.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2019/07/1537279412637.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Taylor Swift @ Bankers Life Fieldhouse Photos" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/128031/mama-swift-battling-a-brain-tumor/" class="post-link">
							<div class="post-meta__title custom-title">Mama Swift Battling A Brain Tumor</div>													</a>

						
									<span class="timestamp">2 days ago			</span>
						<div class="post__footer">
														<span class="post-label">01.21.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-128016 post type-post status-publish format-standard hentry category-entertainment-news tag-jj-watt primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/128016/jj-watt-to-host-saturday-night-live/">
								<img src="https://roneb92.files.wordpress.com/2015/10/159422542.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2015/10/159422542.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2015/10/159422542.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2015/10/159422542.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Divisional Playoffs - Houston Texans v New England Patriots" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/128016/jj-watt-to-host-saturday-night-live/" class="post-link">
							<div class="post-meta__title custom-title">JJ Watt To Host &#8216;SNL&#8217; The Night Before&hellip;</div>													</a>

						
									<span class="timestamp">2 days ago			</span>
						<div class="post__footer">
														<span class="post-label">01.21.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-127988 post type-post status-publish format-standard hentry category-entertainment-news tag-cats tag-taylor-swift primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/127988/taylor-swift-has-no-regrets-about-doing-cats/">
								<img src="https://roneb92.files.wordpress.com/2020/01/15796364964258.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2020/01/15796364964258.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2020/01/15796364964258.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2020/01/15796364964258.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" data-sizes="auto" alt="CATS World Premiere - Arrivals." class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/127988/taylor-swift-has-no-regrets-about-doing-cats/" class="post-link">
							<div class="post-meta__title custom-title">Taylor Swift Has No Regrets About Doing &#8216;Cats&#8217;,&hellip;</div>													</a>

						
									<span class="timestamp">2 days ago			</span>
						<div class="post__footer">
														<span class="post-label">01.22.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-128003 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/128003/watch-lennon-stellas-kissing-other-people-video/">
								<img src="https://roneradionowindy.files.wordpress.com/2020/01/15796345644429.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneradionowindy.files.wordpress.com/2020/01/15796345644429.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneradionowindy.files.wordpress.com/2020/01/15796345644429.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneradionowindy.files.wordpress.com/2020/01/15796345644429.jpg?quality=80&#038;strip=all&#038;w=1024&#038;h=692&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/128003/watch-lennon-stellas-kissing-other-people-video/" class="post-link">
							<div class="post-meta__title custom-title">WATCH: Lennon Stella’s ‘Kissing Other People’ Video</div>													</a>

						
									<span class="timestamp">2 days ago			</span>
						<div class="post__footer">
														<span class="post-label">01.21.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-128004 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/128004/watch-post-malone-in-spenser-confidential-trailer/">
								<img src="https://roneradionowindy.files.wordpress.com/2020/01/15746630283011.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneradionowindy.files.wordpress.com/2020/01/15746630283011.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneradionowindy.files.wordpress.com/2020/01/15746630283011.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneradionowindy.files.wordpress.com/2020/01/15746630283011.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/128004/watch-post-malone-in-spenser-confidential-trailer/" class="post-link">
							<div class="post-meta__title custom-title">WATCH: Post Malone In ‘Spenser Confidential’ Trailer</div>													</a>

						
									<span class="timestamp">2 days ago			</span>
						<div class="post__footer">
														<span class="post-label">01.21.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-127973 post type-post status-publish format-standard hentry category-entertainment-news tag-ashley-graham primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/127973/ashley-graham-gives-birth-to-baby-boy/">
								<img src="https://roneb92.files.wordpress.com/2020/01/15784243777932-e1579555236734.jpg?quality=80&#038;strip=all&#038;crop=0px%2C423px%2C3567px%2C2037px&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2020/01/15784243777932-e1579555236734.jpg?quality=80&#038;strip=all&#038;crop=0px%2C423px%2C3567px%2C2037px&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2020/01/15784243777932-e1579555236734.jpg?quality=80&#038;strip=all&#038;crop=0px%2C423px%2C3567px%2C2037px&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2020/01/15784243777932-e1579555236734.jpg?quality=80&#038;strip=all&#038;crop=0px%2C423px%2C3567px%2C2037px&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Swimsuits For All" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/127973/ashley-graham-gives-birth-to-baby-boy/" class="post-link">
							<div class="post-meta__title custom-title">Ashley Graham Welcomes Her First Child, A Baby&hellip;</div>													</a>

						
									<span class="timestamp">3 days ago			</span>
						<div class="post__footer">
														<span class="post-label">01.20.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Photos			</div>
				<ul>
							<li class="post-127300 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-photos category-radio-one-exclusives primary-category__radio-one-exclusives" >
					<a href="https://radionowhouston.com/playlist/golden-globes-red-carpet/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>15 items</span></i><img src="https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Red Carpet Rundown: The Best Looks From The&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-125748 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-news category-photos tag-im-gonna-tell-my-kids tag-memes primary-category__news" >
					<a href="https://radionowhouston.com/playlist/best-im-gonna-tell-my-kids-memes-gallery/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>15 items</span></i><img src="https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">The Best “I’m Gonna Tell My Kids” Memes&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-121529 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-news category-photos tag-look-mom-i-can-fly tag-travis-scott primary-category__news" >
					<a href="https://radionowhouston.com/playlist/travis-scott-hosted-look-mom-i-can-fly-premiere-in-santa-monica-hangar-photos/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>49 items</span></i><img src="https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Travis Scott Hosted ‘Look Mom I Can Fly’&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE 92Q NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="8349838941" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://radionowhouston.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div></div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9797"><a href="https://ionedigital.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107936"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9800"><a href="https://ionedigital.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9799"><a href="http://interactiveone.com/#Advertising">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32767"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44798"><a href="https://publicfiles.fcc.gov/fm-profile/kroi">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68260"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			Urban One Brands		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowhouston.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">.widget_eu_cookie_law_widget { bottom: 77px; }</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.hou.kroi\/desktop\/entertainment-news","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="radionowhouston.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "19546";
			_sf_async_config.domain = "radionowhouston.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script src='//0.gravatar.com/js/gprofiles.js?ver=202004y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roneb92.wordpress.com\/public.api\/connect\/?action=request&domain=radionowhouston.com","logoutURL":"https:\/\/roneb92.wordpress.com\/wp-login.php?action=logout&_wpnonce=b6f64c99f0","homeURL":"https:\/\/radionowhouston.com\/","postID":"128097","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain: 'horizon.boom92houston.com'
         });
     };
  })();
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1577997334h&cssminify=yes' type='text/css' media='all' />
<script>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"radionowhouston.com","articleId":128097,"img":"https:\/\/roneb92.files.wordpress.com\/2020\/01\/15441366818489.jpg?quality=80&strip=all&w=960","tags":"the-bachelorette,tyler-gwozdz","url":"https:\/\/radionowhouston.com\/128097\/tyler-gwozdz-bachelorette-dead-at-29\/","title":"Ex-Bachelorette Contestant Tyler Gwozdz Dead At 29","author":"bcaldwellrone","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>
<script>
var ione3Scroll = {"sis_api_url":"https:\/\/radionowhouston.com\/wp-json\/sis\/v1\/post\/","post_id":"128097","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"e0cd9ba85f"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"6edced17e6","baseURL":"https:\/\/radionowhouston.com\/128097\/tyler-gwozdz-bachelorette-dead-at-29\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowhouston.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"black_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneb92.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"bf83ab0853"};
</script>
<script>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script>
var ioneSearch = {"ajaxUrl":"https:\/\/roneb92.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"1f9eeecb9b","baseUrl":"https:\/\/roneb92.wordpress.com"};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var actionbardata = {"siteID":"76503372","siteName":"Radio Now 92.1","siteURL":"https:\/\/radionowhouston.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c63892dae642f9badf2316ea5395c46f?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fradionowhouston.com%2F128097%2Ftyler-gwozdz-bachelorette-dead-at-29%2F&signup_flow=account&domain=radionowhouston.com","themeURL":"","xhrURL":"https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php","nonce":"9b7736d163","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6d8eb03ba4\" \/>","referer":"https:\/\/radionowhouston.com\/128097\/tyler-gwozdz-bachelorette-dead-at-29\/","canFollow":"1","feedID":"58990939","statusMessage":"","customizeLink":"https:\/\/roneb92.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneb92.wordpress.com%2F128097%2Ftyler-gwozdz-bachelorette-dead-at-29%2F","postID":"128097","shortlink":"https:\/\/wp.me\/p5b01m-xk5","canEditPost":"","editLink":"https:\/\/roneb92.wordpress.com\/wp-admin\/post.php?post=128097&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/128097\/radionowhouston.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,699 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fradionowhouston.com%2F128097%2Ftyler-gwozdz-bachelorette-dead-at-29%2F&signup_flow=account&domain=radionowhouston.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUtlSwzAM/CEclXRKeWH4lI5jC6LER+ojJXw9SjpkMrRNy5sl7a6ONZw6obxL6BI0ETT2pLD7Kpr4BIuSzaIz+ZNcBEMtRjhmzFhLpw2Gv+BUo2VITx2Qd7gFcspkzSmpLTnoc24NMtxahsex7zl1V0jGiGfCFBes9suZe3CxkqqtGHCrzmFOZFbK1xQeneoQUQZVX6Muzthg6rgJHLgzfEiFlfetQFuhfpSVTpQSBpHIoiF3cb4FrxTjuM00tZBOmiGRiiubzW7L70EYL7XYFPtRoGHnw1BE72S4c52bGnNiZeLpq7APAayMvCW/hO8xBBpdmnP/VEiBr3ex95KkEps4kuYXo9/t2/Nu/7orty+bsvkB1agv9Q=='></script>
<script src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.3.2'></script>
<script>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIO NOW 92.1","stationId":"171","lsap_primaryColor":"#de3a8f","lsap_secondary_color":"#c31380","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneradionowindy.files.wordpress.com\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/radionowhouston.com\/listen-live"};
</script>
<script>
var ione3Wibbitz = {"url":"\/\/cdn4.wibbitz.com\/r1_pop\/embed.js","platform":"desktop"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylj90OgjAMRl/I0SgawoXxUcxgzSjZumU/Enl6i+HKO/Xqa0/bkxSWqMbABblAmdBjhgdFoMDYAvHoqhHkg6lOcsPKZR0hOv3EBLPMiGFDp0aqZs4H+Fu5tXeOP8pWTJaxwJ7KBW0wfS9baBiorGohY0X33rrv8NPmq4quWuIMeQqpjGEzyStCirZJe7m4+evx0nV937XteX4BNPGNGA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'76503372','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'76503372','v':'wpcom','tz':'-6','user_id':'0','post':'128097','subd':'roneb92'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=76503372&v=wpcomvt&tz=-6&user_id=0&post=128097&subd=roneb92&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNQ1lUPW1QZlFqMEFMLk9qNXxXX3RXc2JpdzUtV2t0Rz9Wc05DcW5nTWFSLXRCMSZMY0p+WUV0W1BpeWVZK1FCemtXVX45RzRCV1tWMy5SVV9fb3pfb2hKNC9zLkQmLzU/VnxUdjBjckFWV3pJSWs9RWtzTUk1enR3Z3c4LS5l'}]);
_stq.push([ 'clickTrackerInit', '76503372', '128097' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-569910a83acfc529" async="async"></script>
</body>
</html>
