<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Grae Drake Reviews &#8216;Project Power&#8217; &amp; &#8216;Boys State&#8217; | Radio Now 92.1</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Grae Drake&#8217;s Movie Review: &#8216;Project Power&#8217; &amp; &#8216;Boys State&#8217;","id":"UA-28806888-5","categories":"Kidd Kraddick Morning Show","tags":"boys state,grae drake,project power","author":"yeanetworks","post_type":"post","site_type":"local","dimensions":{"dimension1":"Kidd Kraddick Morning Show","dimension2":"yeanetworks","dimension3":"290120","dimension4":"08-14-2020","dimension5":"Fri","dimension6":"08:30:21","dimension7":"Post","dimension8":"https:\/\/radionowhouston.com\/290120\/grae-drakes-movie-review-project-power-boys-state\/","dimension9":"R1 Local","dimension10":"Post","dimension21":"no","dimension28":"not set","dimension29":"not set","dimension30":"not set","dimension25":"Unidentified Credit Exists","dimension27":"youtu.be, youtu.be"}},"is_mobile":false,"sonobi_lib":"\/\/mtrx.go.sonobi.com\/morpheus.InteractiveOneLocal.1565.js","indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/radionowhouston.com\/",
			ajax_url = "https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 290120,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
				var weather_page_permalink = "https:\/\/radionowhouston.com\/weather\/";
			</script>
<meta name="description" content="Need something to watch this weekend? Grae Drake called the Kidd Kraddick Morning Show to give her thoughts on Netflix&#039;s &quot;Project Power&quot; and a new documentary on Apple TV+ called &quot;Boys State.&quot;" />
<meta name="news_keywords" content="grae drake, project power review, boys state review," />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//roneb92.wordpress.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; Feed" href="https://radionowhouston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; Comments Feed" href="https://radionowhouston.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; Grae Drake&#8217;s Movie Review: &#8216;Project Power&#8217; &amp; &#8216;Boys State&#8217; Comments Feed" href="https://radionowhouston.com/290120/grae-drakes-movie-review-project-power-boys-state/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-484371"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jVELwjAMhP+QMU6YuAfxt3Q1aKRpQ9M69u/t2IOi4suRO+7L4aTgUywUC0oFDfXK0XBSnwRMOND84bbebIO/MZ8ytVzUlaUhdGFHgaTV/mHr/3HUTGbQVLgKlFsDv+fWGB+s+OJBXTYK89u5gGc5df1+GA677tjfn8KEWHw=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.5-wpcom-484371' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydjF0OQDAQhC+ELSXiQRylqdpE0a3YhuurnwvwMpnMfPngWFPjKSAFCCM6ZNjtCtYTStDMGBimuCENfgNerJmfzJylzDAn8NeQ3vQnT+TeT121X7SZ1YbDJehcm1dNLUtRiHo6AUB5Tzw=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/black_red_oldie.css?ver=0.3.4' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j1EKwjAQRC9kuhbaQj/Es2ximsZukpJNrN7eVJQiYv/ewL4ZFpZZqOCT9glcFjNlYz3DYi9GJ4YBlZYhTILsVOAOnB6kK8V8gH2zcEIT0W30o6VRO81wszN8dEZLaYwZyu27q+IsWUUrd3eNDoKCwmSD/wpiILRxT41aUjAFzWt1i3sSqrVcYtzo339jA4aCRFoPzu5Ut92x6fq6b69PytiP5g==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/postmessage.js,/wp-content/js/mobile-useragent-info.js?m=1558356653j'></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1585848049h&#038;action=js&#038;host=radionowhouston.com&#038;id=76503372&#038;t=1597550693&#038;back=https%3A%2F%2Fradionowhouston.com%2F290120%2Fgrae-drakes-movie-review-project-power-boys-state%2F&#038;ver=1526988078' async defer onload='check_remote_login()' id='r-login-js'></script>
<script id='r-login-js-after'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script id='ione-gpt-js-extra'>
var ionegpt = {"tags":[],"attrs":{"pg":"grae-drakes-movie-review-project-power-boys-state","content":["post"],"category":["kidd-kraddick-morning-show"],"tag":["boys-state","grae-drake","project-power"],"author":"yeanetworks","postname":"grae-drakes-movie-review-project-power-boys-state","ar":"id:290120","exclude-list":"army,energyupgrade","postID":"290120"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/radionowhouston.com"}};
</script>
<script id='sailthru-subscribe-script-js-extra'>
var sailthru_vars = {"ajaxurl":"https:\/\/roneb92.wordpress.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylj90KwjAMhV/ILjiZugvxUaRrw5bZn9Gk2+tbJwy8EdHLA+f7TgLLpCgYly0yjAw5WExsYsLKU6hG3kFpmBgEg4AM6EtvpgkoBjyAZkZZwTXfTCIho91X8Lbro80OXw6l7eZTM+GihDwqSdrcMf3n7CepPxgml3sKDKzJyZDyE1nI9igV547Lbx3+eMCmfEtFdvWXfdM27bE9n+rxAQYok9Q='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneb92.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://radionowhouston.com/290120/grae-drakes-movie-review-project-power-boys-state/" />
<link rel='shortlink' href='https://wp.me/p5b01m-1dtm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fradionowhouston.com%2F290120%2Fgrae-drakes-movie-review-project-power-boys-state%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fradionowhouston.com%2F290120%2Fgrae-drakes-movie-review-project-power-boys-state%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Grae Drake&#8217;s Movie Review: &#8216;Project Power&#8217; &amp; &#8216;Boys State&#8217;" />
<meta property="og:url" content="https://radionowhouston.com/290120/grae-drakes-movie-review-project-power-boys-state/" />
<meta property="og:description" content="Need something to watch this weekend? Grae Drake called the Kidd Kraddick Morning Show to give her thoughts on Netflix&#8217;s &#8220;Project Power&#8221; and a new documentary on Apple TV+ called …" />
<meta property="article:published_time" content="2020-08-14T13:30:21+00:00" />
<meta property="article:modified_time" content="2020-08-15T17:35:46+00:00" />
<meta property="og:site_name" content="Radio Now 92.1" />
<meta property="og:image" content="https://roneb92.files.wordpress.com/2020/08/15975129116336.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:image:alt" content="Grae Drake 081420" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RadioNowHouston" />
<meta name="twitter:site" content="@RadioNowHouston" />
<meta name="twitter:text:title" content="Grae Drake&#8217;s Movie Review: &#8216;Project Power&#8217; &amp; &#8216;Boys State&#8217;" />
<meta name="twitter:image" content="https://roneb92.files.wordpress.com/2020/08/15975129116336.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:image:alt" content="Grae Drake 081420" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Grae Drake&#8217;s Movie Review: &#8216;Project Power&#8217; &amp; &amp;#8" />
<meta name="twitter:description" content="Need something to watch this weekend? Grae Drake called the Kidd Kraddick Morning Show to give her thoughts on Netflix&#039;s &quot;Project Power&quot; and a new documentary on Apple TV+ called &quot;Boys ..." />
<meta property="pubexchange:headline" content="Grae Drake&#039;s Movie Review: &#039;Project Power&#039; &amp; &#039;Boys State&#039;" />
<meta property="pubexchange:description" content="Need something to watch this weekend? Grae Drake called the Kidd Kraddick Morning Show to give her thoughts on Netflix&#039;s &quot;Project Power&quot; and a new documentary on Apple TV+ called &quot;Boys State.&quot;" />
<meta property="pubexchange:image" content="https://roneb92.files.wordpress.com/2020/08/15975129116336.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c63892dae642f9badf2316ea5395c46f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c63892dae642f9badf2316ea5395c46f?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/c63892dae642f9badf2316ea5395c46f?s=114" />
<link rel='openid.server' href='https://radionowhouston.com/?openidserver=1' />
<link rel='openid.delegate' href='https://radionowhouston.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://radionowhouston.com/osd.xml" title="Radio Now 92.1" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-08-14 08:30:21" />
<meta name="sailthru.title" content="Grae Drake&#8217;s Movie Review: &#8216;Project Power&#8217; &amp; &#8216;Boys State&#8217;" />
<meta name="sailthru.tags" content="boys state, grae drake, project power" />
<meta name="sailthru.author" content="Kidd Kraddick Morning Show" />
<meta name="sailthru.description" content="Need something to watch this weekend? Grae Drake called the Kidd Kraddick Morning Show to give her thoughts on Netflix&#039;s &quot;Project Power&quot; and a new documentary on Apple TV+ called &quot;Boys State.&quot;" />
<meta name="sailthru.image.full" content="https://roneb92.files.wordpress.com/2020/08/15975129116336.jpg?quality=80&amp;strip=all" />
<meta name="sailthru.image.thumb" content="https://roneb92.files.wordpress.com/2020/08/15975129116336.jpg?quality=80&amp;strip=all&amp;w=50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/radionowhouston.com\/290120\/grae-drakes-movie-review-project-power-boys-state\/"},"headline":"Grae Drake&#8217;s Movie Review: &#8216;Project Power&#8217; &amp; &#8216;Boys State&#8217;","url":"http:\/\/radionowhouston.com\/290120\/grae-drakes-movie-review-project-power-boys-state\/","thumbnailUrl":"https:\/\/roneb92.files.wordpress.com\/2020\/08\/15975129116336.jpg?quality=80&strip=all&w=150","image":{"@type":"ImageObject","url":"https:\/\/roneb92.files.wordpress.com\/2020\/08\/15975129116336.jpg?quality=80&strip=all&w=150"},"dateCreated":"2020-08-14T13:30:21Z","datePublished":"2020-08-14T13:30:21Z","dateModified":"2020-08-14T13:30:21Z","articleSection":"Kidd Kraddick Morning Show","author":[{"@type":"Person","name":"KiddNation"}],"creator":["KiddNation"],"keywords":["boys state","grae drake","project power"],"publisher":{"@type":"Organization","name":"Radio Now 92.1","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
			<meta property="fb:pages" content="360446690998690" />
			<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://radionowhouston.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "https://radionowhouston.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Radio Now 92.1" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://radionowhouston.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c63892dae642f9badf2316ea5395c46f?s=16" /><link rel="amphtml" href="https://radionowhouston.com/290120/grae-drakes-movie-review-project-power-boys-state/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5b01m&#038;cscache=6&#038;csrev=5" />
			
		
		
					 <meta name="google-site-verification" content="bJCKXmlqxKXvBJ59P69NBW14SrF6cr7VTKXjcUSABaQ" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=937159824, app-argument=https://radionowhouston.com/290120/grae-drakes-movie-review-project-power-boys-state/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneb92.files.wordpress.com/2019/08/15668449466404.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-290120 single-format-standard has-push-menu customizer-styles-applied no-cover-image kidd-kraddick-morning-show highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu" class="push-primary-menu"><li id="menu-item-416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416"><a href="http://boom92houston.com/">Home</a></li>
<li id="menu-item-140958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140958"><a href="https://www.kiddnation.com/">KiddNation</a></li>
<li id="menu-item-189137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189137"><a href="http://tinocochinoradio.com/">Tino Cochino Radio</a></li>
<li id="menu-item-138422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138422"><a href="https://radionowhouston.com/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-159739" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-159739"><a href="https://radionowhouston.com/143189/houston-area-event-school-closures-coronavirus/">Latest News &amp; Info</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://radionowhouston.com/category/entertainment-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28755"><a href="https://radionowhouston.com/category/news/national/">National</a></li>
	<li id="menu-item-28753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28753"><a href="https://radionowhouston.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-28756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28756"><a href="https://radionowhouston.com/category/news/h-town/">Local</a></li>
	<li id="menu-item-61923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61923"><a href="https://radionowhouston.com/category/sports/">Sports</a></li>
	<li id="menu-item-61927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61927"><a href="https://radionowhouston.com/category/tech-news/">Tech News</a></li>
</ul>
</li>
<li id="menu-item-61924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61924"><a href="https://radionowhouston.com/category/entertainment/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-105038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105038"><a href="https://radionowhouston.com/how-to-listen-to-92-1-radio-now-on-your-amazon-echo/">Alexa</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102102"><a href="https://radionowhouston.com/app/">App</a></li>
	<li id="menu-item-61930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61930"><a href="https://radionowhouston.com/category/entertainment/music/new-music/">New Music</a></li>
	<li id="menu-item-122573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122573"><a href="https://radionowhouston.com/category/sabor-sundays/">Sabor Sundays</a></li>
	<li id="menu-item-61925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61925"><a href="https://radionowhouston.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-61926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61926"><a href="https://radionowhouston.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708"><a href="https://radionowhouston.com/category/style-fashion/">Style &amp; Fashion</a></li>
	<li id="menu-item-713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713"><a href="https://radionowhouston.com/category/lifestyle/relationships-dating/">Relationships &amp; Dating</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709"><a href="https://radionowhouston.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714"><a href="https://radionowhouston.com/category/lifestyle/sex-love/">Sex &amp; Love</a></li>
	<li id="menu-item-9932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9932"><a href="https://radionowhouston.com/category/photos/">Photos</a></li>
	<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://radionowhouston.com/category/lifestyle/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-5631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5631"><a href="https://radionowhouston.com/category/contests/">Prizes</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-706"><a href="http://boom92houston.com/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-63301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63301"><a href="https://radionowhouston.com/category/homepage-events/litty-in-the-city/">Litty in the City</a></li>
</ul>
</li>
<li id="menu-item-66545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66545"><a href="https://radionowhouston.com/djs/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-66549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66549"><a href="http://www.boom92houston.com/schedule">Schedule</a></li>
</ul>
</li>
<li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-719"><a href="https://radionowhouston.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-209381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209381"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
	<li id="menu-item-115441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115441"><a href="https://radionowhouston.com/eeo/">EEO</a></li>
	<li id="menu-item-6780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6780"><a href="https://radionowhouston.com/mobile-text-club/">Join Our Mobile Text Club</a></li>
	<li id="menu-item-1892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1892"><a href="https://radionowhouston.com/submit-your-community-event/">Submit Your Community Event</a></li>
</ul>
</li>
</ul><ul id="menu-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-9797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9797"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li id="menu-item-247854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247854"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-107936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107936"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-209382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209382"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-9800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9800"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-32767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32767"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-44798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44798"><a href="https://publicfiles.fcc.gov/fm-profile/kroi">FCC Public File</a></li>
<li id="menu-item-68260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68260"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-32738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li id="menu-item-32739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li id="menu-item-61970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowhouston.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>

<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-player has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
									<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
									<div class="main-title ">
					<a href="https://radionowhouston.com/"><img srcset="https://roneb92.files.wordpress.com/2019/05/15586408464536.png?w=500&amp;quality=80&amp;strip=all 1x, https://roneb92.files.wordpress.com/2019/05/15586408464536.png?w=500&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://boom92houston.com/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://www.kiddnation.com/" class="main-nav__item-link">KiddNation</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://tinocochinoradio.com/" class="main-nav__item-link">Tino Cochino Radio</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/coronavirus/" class="main-nav__item-link">Coronavirus</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/143189/houston-area-event-school-closures-coronavirus/" class="post-link">Latest News &amp; Info</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/entertainment-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/news/national/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/entertainment-news/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/news/h-town/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/sports/" class="post-link">Sports</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/tech-news/" class="post-link">Tech News</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/entertainment/music/" class="main-nav__item-link">Music</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/how-to-listen-to-92-1-radio-now-on-your-amazon-echo/" class="post-link">Alexa</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/app/" class="post-link">App</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/entertainment/music/new-music/" class="post-link">New Music</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/sabor-sundays/" class="post-link">Sabor Sundays</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/videos/" class="post-link">Videos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/features/" class="main-nav__item-link">Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/style-fashion/" class="post-link">Style &amp; Fashion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/relationships-dating/" class="post-link">Relationships &amp; Dating</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/health-fitness/" class="post-link">Health &amp; Fitness</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/sex-love/" class="post-link">Sex &amp; Love</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/photos/" class="post-link">Photos</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/recipes/" class="post-link">Recipes</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowhouston.com/category/contests/" class="main-nav__item-link">Prizes</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://boom92houston.com/events" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/homepage-events/litty-in-the-city/" class="post-link">Litty in the City</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/djs/" class="main-nav__item-link">On-Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://www.boom92houston.com/schedule" class="post-link">Schedule</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/contact-us/" class="main-nav__item-link">Contact Us</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://r1digital.urban1.com/solutions-new/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/eeo/" class="post-link">EEO</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/mobile-text-club/" class="post-link">Join Our Mobile Text Club</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/submit-your-community-event/" class="post-link">Submit Your Community Event</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://radionowhouston.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new-1" class="social-menu social-menu-header"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

		<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="290120" data-primary-cat="" data-permalink="https://radionowhouston.com/290120/grae-drakes-movie-review-project-power-boys-state/" data-title="Grae Drake&#8217;s Movie Review: &#8216;Project Power&#8217; &amp; &#8216;Boys State&#8217;">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://radionowhouston.com/290120/grae-drakes-movie-review-project-power-boys-state/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/c63892dae642f9badf2316ea5395c46f?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Radio Now 92.1">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/kidd-kraddick-morning-show","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://radionowhouston.com/290120/grae-drakes-movie-review-project-power-boys-state/">
					<meta itemprop="datePublished" content="2020-08-14T08:30:21-05:00">
					<meta itemprop="dateModified" content="2020-08-15T12:35:46-05:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://radionowhouston.com/category/kidd-kraddick-morning-show/">Kidd Kraddick Morning Show</a></div><div class="post-breadcrumbs"><a href="https://radionowhouston.com/">Home</a> &rsaquo; <a href="https://radionowhouston.com/category/kidd-kraddick-morning-show/">Kidd Kraddick Morning Show</a></div>	<h1 class="post-meta__title" itemprop="headline">Grae Drake&#8217;s Movie Review: &#8216;Project Power&#8217; &amp; &#8216;Boys State&#8217;</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://roneb92.files.wordpress.com/2020/03/15832818613241.jpg?quality=80&#038;strip=all&#038;w=200" alt="Kidd Kraddick Morning Show" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name">Written By <a href="https://radionowhouston.com/author/yeanetworks/" class="post-link"><span itemprop="name">Kidd Kraddick Morning Show</span></a></span><div class="post-meta__time"><p>Posted August 14, 2020</p></div>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
							<div id="attachment_290138" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-290138" src="https://s0.wp.com/wp-content/themes/vip/ione3/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Grae Drake 081420" width="1024" height="535" class="aligncenter size-large wp-image-290138" data-lazy-src="https://roneb92.files.wordpress.com/2020/08/15975129116336.jpg?w=1024&#038;quality=80&#038;strip=all&#038;h=535"><noscript><img aria-describedby="caption-attachment-290138" src="https://roneb92.files.wordpress.com/2020/08/15975129116336.jpg?w=1024&#038;quality=80&#038;strip=all&#038;h=535" alt="Grae Drake 081420" width="1024" height="535" class="aligncenter size-large wp-image-290138" srcset="https://roneb92.files.wordpress.com/2020/08/15975129116336.jpg?w=1024&amp;quality=80&amp;strip=all&amp;h=535 1024w, https://roneb92.files.wordpress.com/2020/08/15975129116336.jpg?w=150&amp;quality=80&amp;strip=all&amp;h=78 150w, https://roneb92.files.wordpress.com/2020/08/15975129116336.jpg?w=300&amp;quality=80&amp;strip=all&amp;h=157 300w, https://roneb92.files.wordpress.com/2020/08/15975129116336.jpg?w=768&amp;quality=80&amp;strip=all&amp;h=401 768w, https://roneb92.files.wordpress.com/2020/08/15975129116336.jpg?quality=80&amp;strip=all 1274w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-290138" class="wp-caption-text">Source: KiddNation / Kidd Nation</p></div>
<p>The former senior editor at RottenTomatoes.com joined the show to talk about what is going on-demand, “Project Power” and “Boys State”…</p>
<p>Watch the trailers below!</p>
<h3>VIDEOS</h3>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/xw1vQgVaYNQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><!-- ione-ad-290120-4 --></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/E1Kh_T5ZBIM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Get more Kidd Nation content on your phone by following the team on <a href="http://www.twitter.com/kiddnation/" target="_blank" rel="noopener" target="_blank">Twitter</a> and <a href="https://www.instagram.com/kiddnation/" target="_blank" rel="noopener" target="_blank">Instagram</a>!</p>
<h2 align="center"><u>MORE GRAE DRAKE</u></h2>
<p><strong><a href="https://radionowhouston.com/275711/grae-drake-movie-recommendations/">Grae Drake’s Movie Recommendations: ‘Bugsy Malone,’ ‘Border,’ &amp; ‘Dave Made A Maze’</a></strong></p>
<p><strong><a href="https://radionowhouston.com/231028/grae-drakes-movie-review/">Grae Drake’s Movie Review</a></strong></p>
<p><strong><a href="https://radionowhouston.com/217228/grae-drakes-summer-movie-recs/">Grae Drake’s Summer Movie Recs</a></strong></p>
		<div class="post-meta__tags">
								<a href="https://radionowhouston.com/tag/boys-state/">
						boys state					</a>

					, 					<a href="https://radionowhouston.com/tag/grae-drake/">
						grae drake					</a>

					, 					<a href="https://radionowhouston.com/tag/project-power/">
						project power					</a>

							</div>
	<p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>

	<div class="ione-tab author-more-tab">

		<ul class="ione-tab__tabs">
							<li class="-active">
					<a href="#more-by-content" class="more-by-link">More By
						<span class="name">Kidd Kraddick Morning Show</span></a>
				</li>
								</ul>

		<div class="ione-tab__content">
							<div id="more-by-content" class="more-by-content">
					<ul class="more-posts">
													<li class="more-by-post">
								<a href="https://radionowhouston.com/290121/feel-good-fridays-feel-good-stories/">Feel Good Fridays: Feel Good Stories</a>
							</li>
													<li class="more-by-post">
								<a href="https://radionowhouston.com/290120/grae-drakes-movie-review-project-power-boys-state/">Grae Drake&#8217;s Movie Review: &#8216;Project Power&#8217; &amp; &#8216;Boys State&#8217;</a>
							</li>
													<li class="more-by-post">
								<a href="https://radionowhouston.com/290114/kkms-daily-news-our-color-readings/">KKMS Daily News: Our Color Readings</a>
							</li>
											</ul>
				</div>
					</div>
	</div><!-- .post-author__tabs --><div class="gallery-intro post-content__pulled-left">Also On Radio Now 92.1:</div>		<div class="post-playlist-cover">
			<a href="https://radionowhouston.com/playlist/megan-fox-photos/" class="post-link">
				<div class="playlist-meta">
					<div class="playlist-title">Fine As F*ck: 31 of Megan Fox&#8217;s Most Jaw-Dropping Photos [GALLERY]</div>
				</div>
				<div class="poster ggnoads">
					<img src="https://roneb92.files.wordpress.com/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Megan Fox Visits &#039;The Tonight Show Starring Jimmy Fallon&#039;" class="lazyload " width="350" height="200">				</div>
				<i class="icon-photos" title="Media Playlist"><span>0 photos</span></i>			</a>
		</div>
								</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58350" class="zergnet_widget" data-widgetid="58350"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"vuukle","path":"\/4052\/r1.ra.hou.kroi\/desktop\/kidd-kraddick-morning-show","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
											<div id="zergnet-widget-58402" class="zergnet_widget" data-widgetid="58402"></div>
										</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<a class="module__title" href="/category/videos">
								<span>Videos</span>
			</a>
				<ul>
							<li class="post-255363 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-videos tag-dua-lipa primary-category__music" >
					<a href="https://radionowhouston.com/255363/dua-lipa-hallucinate-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneb92.files.wordpress.com/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneb92.files.wordpress.com/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneb92.files.wordpress.com/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneb92.files.wordpress.com/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Dua Lipa performs &amp;apos;Break My Heart&amp;apos; on the &amp;apos;Graduate Together: America Honours the High School Class of 2020&amp;apos;" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Watch Dua Lipa&#8217;s Animated Video For &#8220;Hallucinate&#8221;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-152205 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-relationships-dating category-tech-news category-tv category-videos" >
					<a href="https://radionowhouston.com/152205/quarantine-chill/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneb92.files.wordpress.com/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneb92.files.wordpress.com/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneb92.files.wordpress.com/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneb92.files.wordpress.com/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="FRANCE-ENTERTAINMENT-INTERNET-FILM-TELEVISION-NETFLIX-EUROPE" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Now You Can Quarantine &amp; Chill</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-137509 post type-post status-publish format-standard has-post-thumbnail hentry category-radio-now-exclusives category-videos tag-katy-perry primary-category__videos" >
					<a href="https://radionowhouston.com/137509/katy-perry-pregnant-never-worn-white-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://roneb92.files.wordpress.com/2020/03/15834282950246-e1583428330373.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://roneb92.files.wordpress.com/2020/03/15834282950246-e1583428330373.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://roneb92.files.wordpress.com/2020/03/15834282950246-e1583428330373.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://roneb92.files.wordpress.com/2020/03/15834282950246-e1583428330373.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Katy Perry" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Baby Bloom: Katy Perry Reveals She&#8217;s Pregnant With&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<div class="module-row">
			<div class="module-more-link">
				<a href="/category/videos">See All Videos</a>
			</div>
		</div>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div><div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget">		<form id="wpcom-iframe-form-eee8448fb136ff0186a755937d2f9f37-5f38b0660c591" target="wpcom-iframe-eee8448fb136ff0186a755937d2f9f37-5f38b0660c591" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Froneb92.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="835px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="yes" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="name" value="" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIHNyYz0iaHR0cHM6Ly9yZWdpc3Rlci5yb2NrdGhldm90ZS5jb20vYXNzZXRzL3J0di1pZnJhbWUuanMiPjwvc2NyaXB0PjxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij4KICAgIFJ0dklmcmFtZS5pbml0KHsKICAgICAgcGFydG5lcjogMzg0NjMKICAgIH0pCjwvc2NyaXB0Pg==,fd94131f12f8b75326617e20d01a52091d09908e" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="eee8448fb136ff0186a755937d2f9f37" />
					</form>
		
				<iframe
						name="wpcom-iframe-eee8448fb136ff0186a755937d2f9f37-5f38b0660c591"
			id="wpcom-iframe-eee8448fb136ff0186a755937d2f9f37-5f38b0660c591"
			frameborder="0"
			scrolling="yes"
						height="835px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-eee8448fb136ff0186a755937d2f9f37-5f38b0660c591');
				var iframe = document.getElementById('wpcom-iframe-eee8448fb136ff0186a755937d2f9f37-5f38b0660c591');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-eee8448fb136ff0186a755937d2f9f37-5f38b0660c591'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
	</div><div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
				<a class="image-widget-image-link" href="https://newsone.com/vote" target="_blank" title="Register to Vote"><img src="https://roneb92.files.wordpress.com/2020/07/15936258716994.jpg?quality=80&#038;strip=all&#038;w=640" data-srcset="https://roneb92.files.wordpress.com/2020/07/15936258716994.jpg?quality=80&#038;strip=all&#038;w=640 400w, https://roneb92.files.wordpress.com/2020/07/15936258716994.jpg?quality=80&#038;strip=all&#038;w=640 700w, https://roneb92.files.wordpress.com/2020/07/15936258716994.jpg?quality=80&#038;strip=all&#038;w=640 900w" data-sizes="auto" alt="One Vote: Register to Vote" class="lazyload " width="640" height="640"></a>			</div>
		</div> </div>								</div>

								<div class="sidebar-ad second-ad">
									<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div>								</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								<div class="sidebar-ad taboola taboola-1">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/kidd-kraddick-morning-show","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

															</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/kidd-kraddick-morning-show","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/kidd-kraddick-morning-show","sizes":[[728,90],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Entertainment News			</div>
			<div class="posts-list with-featured-story">
																																																		<div class="post-split has-post-thumbnail post-289238 post type-post status-publish format-standard hentry category-entertainment-news tag-cardi-b tag-carole-baskin primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/289238/cardi-b-responds-to-carole-baskin-you-killed-your-husband/">
								<img src="https://ionehiphopwired.files.wordpress.com/2020/02/15644173424671.jpg?quality=85&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2020/02/15644173424671.jpg?quality=85&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2020/02/15644173424671.jpg?quality=85&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2020/02/15644173424671.jpg?quality=85&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/289238/cardi-b-responds-to-carole-baskin-you-killed-your-husband/" class="post-link">
							<div class="post-meta__title custom-title">Cardi B Claps Back At Carole Baskin: “You&hellip;</div>													</a>

						
									<span class="timestamp">2 days ago			</span>
						<div class="post__footer">
														<span class="post-label">08.15.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-288484 post type-post status-publish format-standard hentry category-entertainment-news tag-chrissy-teigen tag-john-legend primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/288484/john-legend-chrissy-teigen-expecting-baby-no-3/">
								<img src="https://roneb92.files.wordpress.com/2016/04/14580697351551.jpg?quality=80&#038;strip=all&#038;crop=4px%2C301px%2C3059px%2C1749px&#038;resize=350%2C200" data-srcset="https://roneb92.files.wordpress.com/2016/04/14580697351551.jpg?quality=80&#038;strip=all&#038;crop=4px%2C301px%2C3059px%2C1749px&#038;resize=350%2C200 400w, https://roneb92.files.wordpress.com/2016/04/14580697351551.jpg?quality=80&#038;strip=all&#038;crop=4px%2C301px%2C3059px%2C1749px&#038;resize=700%2C400 700w, https://roneb92.files.wordpress.com/2016/04/14580697351551.jpg?quality=80&#038;strip=all&#038;crop=4px%2C301px%2C3059px%2C1749px&#038;resize=1680%2C960 900w" data-sizes="auto" alt="FIJI Water At The Weinstein Company&#039;s Pre-Oscar Dinner" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/288484/john-legend-chrissy-teigen-expecting-baby-no-3/" class="post-link">
							<div class="post-meta__title custom-title">John Legend &amp; Chrissy Teigen Expecting Baby No.&hellip;</div>													</a>

						
									<span class="timestamp">2 days ago			</span>
						<div class="post__footer">
														<span class="post-label">08.13.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-281488 post type-post status-publish format-standard hentry category-entertainment-news tag-jake-paul primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/281488/jake-paul-home-raided-fbi/">
								<img src="https://roneradionowindy.files.wordpress.com/2020/08/15967257382827.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneradionowindy.files.wordpress.com/2020/08/15967257382827.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneradionowindy.files.wordpress.com/2020/08/15967257382827.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneradionowindy.files.wordpress.com/2020/08/15967257382827.jpg?quality=80&#038;strip=all&#038;w=1024&#038;h=683&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/281488/jake-paul-home-raided-fbi/" class="post-link">
							<div class="post-meta__title custom-title">YouTuber Jake Paul’s Home Raided By FBI</div>													</a>

						
									<span class="timestamp">1 week ago			</span>
						<div class="post__footer">
														<span class="post-label">08.06.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-280456 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/280456/instagram-launches-tiktok-rival-reels/">
								<img src="https://roneb92.files.wordpress.com/2020/08/15966383093214.png?w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200&#038;quality=80&#038;strip=all" data-srcset="https://roneb92.files.wordpress.com/2020/08/15966383093214.png?w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200&#038;quality=80&#038;strip=all 400w, https://roneb92.files.wordpress.com/2020/08/15966383093214.png?w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400&#038;quality=80&#038;strip=all 700w, https://roneb92.files.wordpress.com/2020/08/15966383093214.png?w=1280&#038;h=720&#038;crop=1&#038;resize=1680%2C960&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="Instagram Reels" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/280456/instagram-launches-tiktok-rival-reels/" class="post-link">
							<div class="post-meta__title custom-title">Instagram Launches New Reels Feature To Keep You&hellip;</div>													</a>

						
									<span class="timestamp">2 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">08.05.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-279694 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/279694/tayshia-adams-replaces-clare-crawley-new-bachelorette/">
								<img src="https://roneradionowindy.files.wordpress.com/2020/08/15965647582391.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,1024px,585px&#038;resize=350,200" data-srcset="https://roneradionowindy.files.wordpress.com/2020/08/15965647582391.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,1024px,585px&#038;resize=350,200 400w, https://roneradionowindy.files.wordpress.com/2020/08/15965647582391.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,1024px,585px&#038;resize=700,400 700w, https://roneradionowindy.files.wordpress.com/2020/08/15965647582391.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,1024px,585px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/279694/tayshia-adams-replaces-clare-crawley-new-bachelorette/" class="post-link">
							<div class="post-meta__title custom-title">Report: Tayshia Adams Replaces Clare Crawley As The&hellip;</div>													</a>

						
									<span class="timestamp">2 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">08.04.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-279695 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/279695/teen-moms-kailyn-lowry-welcomes-baby-no-4/">
								<img src="https://roneradionowindy.files.wordpress.com/2020/08/15965619536313.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,1024px,585px&#038;resize=350,200" data-srcset="https://roneradionowindy.files.wordpress.com/2020/08/15965619536313.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,1024px,585px&#038;resize=350,200 400w, https://roneradionowindy.files.wordpress.com/2020/08/15965619536313.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,1024px,585px&#038;resize=700,400 700w, https://roneradionowindy.files.wordpress.com/2020/08/15965619536313.jpg?quality=80&#038;strip=all&#038;crop=0px,0px,1024px,585px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/279695/teen-moms-kailyn-lowry-welcomes-baby-no-4/" class="post-link">
							<div class="post-meta__title custom-title">Teen Mom’s Kailyn Lowry Welcomes Baby No. 4</div>													</a>

						
									<span class="timestamp">2 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">08.04.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-278967 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/278967/cardi-b-announces-wap-single-feat-megan-thee-stallion/">
								<img src="https://ronetheboxhouston.files.wordpress.com/2019/10/15717848105651.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://ronetheboxhouston.files.wordpress.com/2019/10/15717848105651.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://ronetheboxhouston.files.wordpress.com/2019/10/15717848105651.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://ronetheboxhouston.files.wordpress.com/2019/10/15717848105651.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/278967/cardi-b-announces-wap-single-feat-megan-thee-stallion/" class="post-link">
							<div class="post-meta__title custom-title">Cardi B Announces “WAP” Single Feat. Megan Thee&hellip;</div>													</a>

						
									<span class="timestamp">2 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">08.04.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-278593 post type-post status-publish format-standard hentry category-entertainment-news tag-nikki-bella primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/278593/nikki-bella-gives-birth-baby-boy/">
								<img src="https://roneradionowindy.files.wordpress.com/2020/08/15964653470499.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneradionowindy.files.wordpress.com/2020/08/15964653470499.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneradionowindy.files.wordpress.com/2020/08/15964653470499.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneradionowindy.files.wordpress.com/2020/08/15964653470499.jpg?quality=80&#038;strip=all&#038;w=1024&#038;h=754&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/278593/nikki-bella-gives-birth-baby-boy/" class="post-link">
							<div class="post-meta__title custom-title">Nikki Bella &amp; Fiancé Artem Chigvintsev Welcome Baby&hellip;</div>													</a>

						
									<span class="timestamp">2 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">08.03.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-275723 post type-post status-publish format-standard hentry category-entertainment-news tag-naya-rivera primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/275723/naya-rivera-netflix-sugar-rush-extra-sweet/">
								<img src="https://ronefoxync.files.wordpress.com/2020/07/15962130199871.jpg?quality=80&#038;strip=all&#038;crop=0px,110px,681px,389px&#038;resize=350,200" data-srcset="https://ronefoxync.files.wordpress.com/2020/07/15962130199871.jpg?quality=80&#038;strip=all&#038;crop=0px,110px,681px,389px&#038;resize=350,200 400w, https://ronefoxync.files.wordpress.com/2020/07/15962130199871.jpg?quality=80&#038;strip=all&#038;crop=0px,110px,681px,389px&#038;resize=700,400 700w, https://ronefoxync.files.wordpress.com/2020/07/15962130199871.jpg?quality=80&#038;strip=all&#038;crop=0px,110px,681px,389px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/275723/naya-rivera-netflix-sugar-rush-extra-sweet/" class="post-link">
							<div class="post-meta__title custom-title">Naya Rivera Makes Her Final TV Appearance On&hellip;</div>													</a>

						
									<span class="timestamp">2 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">07.31.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-274958 post type-post status-publish format-standard hentry category-entertainment-news tag-bryan-cranston tag-covid-19 primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/274958/bryan-cranston-covid-19-video/">
								<img src="https://roneb92.files.wordpress.com/2020/07/14685189032468.png?w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200&#038;quality=80&#038;strip=all" data-srcset="https://roneb92.files.wordpress.com/2020/07/14685189032468.png?w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200&#038;quality=80&#038;strip=all 400w, https://roneb92.files.wordpress.com/2020/07/14685189032468.png?w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400&#038;quality=80&#038;strip=all 700w, https://roneb92.files.wordpress.com/2020/07/14685189032468.png?w=1248&#038;h=686&#038;crop=1&#038;resize=1680%2C960&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="bryan cranston" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/274958/bryan-cranston-covid-19-video/" class="post-link">
							<div class="post-meta__title custom-title">Bryan Cranston Urges People To &#8220;Wear Your Damn&hellip;</div>													</a>

						
									<span class="timestamp">2 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">07.30.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-274869 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/274869/taylor-swift-takes-immediate-action-after-a-designer-accused-her-of-stealing-her-logo/">
								<img src="https://roneradionowindy.files.wordpress.com/2020/07/15955113236653.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneradionowindy.files.wordpress.com/2020/07/15955113236653.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneradionowindy.files.wordpress.com/2020/07/15955113236653.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneradionowindy.files.wordpress.com/2020/07/15955113236653.jpg?quality=80&#038;strip=all&#038;w=1024&#038;h=683&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/274869/taylor-swift-takes-immediate-action-after-a-designer-accused-her-of-stealing-her-logo/" class="post-link">
							<div class="post-meta__title custom-title">Taylor Swift Takes Immediate Action After A Designer&hellip;</div>													</a>

						
									<span class="timestamp">2 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">07.30.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-273810 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/273810/2020-emmy-nominations-complete-list-of-nominees/">
								<img src="https://roneradionowindy.files.wordpress.com/2020/07/159603428472.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneradionowindy.files.wordpress.com/2020/07/159603428472.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneradionowindy.files.wordpress.com/2020/07/159603428472.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneradionowindy.files.wordpress.com/2020/07/159603428472.jpg?quality=80&#038;strip=all&#038;w=1024&#038;h=683&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/273810/2020-emmy-nominations-complete-list-of-nominees/" class="post-link">
							<div class="post-meta__title custom-title">2020 Emmy Nominations: Complete List of Nominees</div>													</a>

						
									<span class="timestamp">3 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">07.30.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-274868 post type-post status-publish format-standard hentry category-entertainment-news tag-the-chainsmokers primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/274868/chainsmokers-concert-in-the-hamptons-is-under-investigation/">
								<img src="https://roneradionowindy.files.wordpress.com/2019/02/14778778926859.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1" data-srcset="https://roneradionowindy.files.wordpress.com/2019/02/14778778926859.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1 400w, https://roneradionowindy.files.wordpress.com/2019/02/14778778926859.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1 700w, https://roneradionowindy.files.wordpress.com/2019/02/14778778926859.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/274868/chainsmokers-concert-in-the-hamptons-is-under-investigation/" class="post-link">
							<div class="post-meta__title custom-title">Chainsmokers Concert in the Hamptons Is Under Investigation!</div>													</a>

						
									<span class="timestamp">3 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">07.31.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-271771 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/271771/tom-hanks-rita-wilson-are-greek-citizens/">
								<img src="https://roneradionowindy.files.wordpress.com/2020/07/15839810133665.jpg?quality=80&#038;strip=all&#038;crop=0px,136px,2721px,1554px&#038;resize=350,200" data-srcset="https://roneradionowindy.files.wordpress.com/2020/07/15839810133665.jpg?quality=80&#038;strip=all&#038;crop=0px,136px,2721px,1554px&#038;resize=350,200 400w, https://roneradionowindy.files.wordpress.com/2020/07/15839810133665.jpg?quality=80&#038;strip=all&#038;crop=0px,136px,2721px,1554px&#038;resize=700,400 700w, https://roneradionowindy.files.wordpress.com/2020/07/15839810133665.jpg?quality=80&#038;strip=all&#038;crop=0px,136px,2721px,1554px&#038;resize=1680,960 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/271771/tom-hanks-rita-wilson-are-greek-citizens/" class="post-link">
							<div class="post-meta__title custom-title">Tom Hanks &amp; Rita Wilson Are Greek Citizens!</div>													</a>

						
									<span class="timestamp">3 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">07.27.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Photos			</div>
				<ul>
							<li class="post-127300 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-photos category-radio-one-exclusives primary-category__radio-one-exclusives" >
					<a href="https://radionowhouston.com/playlist/golden-globes-red-carpet/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>15 items</span></i><img src="https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Red Carpet Rundown: The Best Looks From The&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-125748 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-news category-photos tag-im-gonna-tell-my-kids tag-memes primary-category__news" >
					<a href="https://radionowhouston.com/playlist/best-im-gonna-tell-my-kids-memes-gallery/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>15 items</span></i><img src="https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">The Best “I’m Gonna Tell My Kids” Memes&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-121529 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-news category-photos tag-look-mom-i-can-fly tag-travis-scott primary-category__news" >
					<a href="https://radionowhouston.com/playlist/travis-scott-hosted-look-mom-i-can-fly-premiere-in-santa-monica-hangar-photos/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>49 items</span></i><img src="https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Travis Scott Hosted ‘Look Mom I Can Fly’&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap widget sailthru subscribe" style="padding: 20px; background-color: #D3D3D3;">
			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>Sign Up For The Radio Now 92.1 Newsletter</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="db5994a30f" />
                <input type="hidden" name="sailthru_email_list" value="subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://radionowhouston.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with radionowhouston.com and subject to its <a href="https://interactiveone.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		<script type="text/javascript">
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery( '#' + widget_id + ' .btn-reverse' ).text( button_text );
		</script>
		</div></div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9797"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247854"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107936"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209382"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9800"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32767"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44798"><a href="https://publicfiles.fcc.gov/fm-profile/kroi">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68260"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowhouston.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.hou.kroi\/desktop\/kidd-kraddick-morning-show","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50,7x7"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.hou.kroi\/desktop\/kidd-kraddick-morning-show","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.hou.kroi\/desktop\/kidd-kraddick-morning-show","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="radionowhouston.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202033y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roneb92.wordpress.com\/public.api\/connect\/?action=request&domain=radionowhouston.com","logoutURL":"https:\/\/roneb92.wordpress.com\/wp-login.php?action=logout&_wpnonce=3004324fa3","homeURL":"https:\/\/radionowhouston.com\/","postID":"290120","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain: 'horizon.boom92houston.com'
         });
     };
  })();
 </script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1577997334h&cssminify=yes' type='text/css' media='all' />
<script id='vuukle-js-extra'>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"radionowhouston.com","articleId":290120,"img":"https:\/\/roneb92.files.wordpress.com\/2020\/08\/15975129116336.jpg?quality=80&strip=all&w=1024","tags":"boys-state,grae-drake,project-power","url":"https:\/\/radionowhouston.com\/290120\/grae-drakes-movie-review-project-power-boys-state\/","title":"Grae Drake&#8217;s Movie Review: &#8216;Project Power&#8217; &amp; &#8216;Boys State&#8217;","author":"yeanetworks","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>
<script id='ione3-js-extra'>
var ione3Scroll = {"sis_api_url":"https:\/\/radionowhouston.com\/wp-json\/sis\/v1\/post\/","post_id":"290120","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"d120453b6a"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"2","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"300e294034","baseURL":"https:\/\/radionowhouston.com\/290120\/grae-drakes-movie-review-project-power-boys-state\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowhouston.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"black_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneb92.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"680cdfef2c"};
</script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='ione3-search-js-extra'>
var ioneSearch = {"ajaxUrl":"https:\/\/roneb92.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"a1260de59f","baseUrl":"https:\/\/roneb92.wordpress.com"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='wpcom-vip-analytics-js-extra'>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"76503372","siteName":"Radio Now 92.1","siteURL":"https:\/\/radionowhouston.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c63892dae642f9badf2316ea5395c46f?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fradionowhouston.com%2F290120%2Fgrae-drakes-movie-review-project-power-boys-state%2F&signup_flow=account&domain=radionowhouston.com","themeURL":"","xhrURL":"https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php","nonce":"0c93d12bb2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9ccf558d66\" \/>","referer":"https:\/\/radionowhouston.com\/290120\/grae-drakes-movie-review-project-power-boys-state\/","canFollow":"1","feedID":"58990939","statusMessage":"","customizeLink":"https:\/\/roneb92.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneb92.wordpress.com%2F290120%2Fgrae-drakes-movie-review-project-power-boys-state%2F","postID":"290120","shortlink":"https:\/\/wp.me\/p5b01m-1dtm","canEditPost":"","editLink":"https:\/\/roneb92.wordpress.com\/wp-admin\/post.php?post=290120&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/290120\/radionowhouston.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,730 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fradionowhouston.com%2F290120%2Fgrae-drakes-movie-review-project-power-boys-state%2F&signup_flow=account&domain=radionowhouston.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUttugzAM/aEFd0XVtIdpn1KF4K2GXFji0LKvn6EqQuqNvcX2OcfHduDYKRM8o2doEtTYk8HuVDTpBRYlPqDDBD11QMFjCeSNzbWkdO3IQ59za1Hgzgk8jVLn1FMhnRKeCVNciNqFM/eQYqVNWwngXl3CzGQflG8prHW1T6ijOdyiuqw6m7/JCxq5kyawl87wpQ1WIbQKXYX1WhYfiRmjYnJoyV+tb8HbqtFuM7lW2ms7MJn0dLIL3erfQdmga7Up3kaZ5idjHIoUvI6rdnRXaU48cD99G7lJBKeTTCwvFXqMkcaLzbl/KnCUTV7tYEkyLOZH0vwS9Kf7eN2978pyU263zR+T3CLb'></script>
<script src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.5-wpcom-484371' id='lsap_nielsen_sdk-js'></script>
<script id='lsap_np-js-extra'>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIO NOW 92.1","stationId":"0","lsap_primaryColor":"#de3a8f","lsap_secondary_color":"#c31380","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneradionowindy.files.wordpress.com\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/radionowhouston.com\/listen-live"};
</script>
<script id='ione3-wibbitz-js-extra'>
var ione3Wibbitz = {"url":"\/\/cdn4.wibbitz.com\/r1_pop\/embed.js","platform":"desktop"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljFEOwiAQRC8k3UirST+MR2lo2dQlsBCgEnt6wfQC6tfsvJ08KEEsnjNyhvxAhwmeFIA8Yw/Ei910Rc7rzdZsWNikAgSrXhjB1B8xNCS7enUmneBvZasThx9lO8aVMcORwnqlMX4vKzTPlHdRSK9V91lNB6y2u7udL6OU/XAdB/MGIYJ56w=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'76503372','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'76503372','v':'wpcom','tz':'-5','user_id':'0','post':'290120','subd':'roneb92'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=76503372&v=wpcomvt&tz=-5&user_id=0&post=290120&subd=roneb92&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNcz9KaFZhflZGfmh+Si5XY1JnQ0pjRDFCNkUrUH5nMWRCQmJYMTV0aW4/dm52cV9+dVd3ajUuPVlTTmN0UVZ2S351fCwrSzNTWX5NPU8/S3k/QjFSXTNGW3ZNRU1LXUhObzFdNz1XJWZCZj1yRmFIeVBOWlA/ZmU4eVpCWiZuV2dWODlZK3Z6Lzc0bnpkM2ZjY2N5M1FxYjE='}]);
_stq.push([ 'clickTrackerInit', '76503372', '290120' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-569910a83acfc529" async="async"></script>
</body>
</html>
