<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en-US"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
	<title>The Kardashians Flex Contact List With Hilarious FaceTime Prank | Radio Now 92.1</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Kardashians Flex Contact List With FaceTime Prank, Dave Chappelle Was There","id":"UA-28806888-5","categories":"News","author":"boom92staff","post_type":"post","site_type":"local","dimensions":{"dimension1":"News","dimension2":"boom92staff","dimension3":"389797","dimension4":"12-06-2020","dimension5":"Sun","dimension6":"10:32:23","dimension7":"Post","dimension8":"https:\/\/radionowhouston.com\/389797\/kardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there\/","dimension9":"R1 Local","dimension10":"longform","dimension21":"no","dimension28":"not set","dimension29":"not set","dimension30":"not set","dimension25":"Licensed Credits","dimension27":"No Embeds"}},"is_mobile":false,"sonobi_lib":"\/\/mtrx.go.sonobi.com\/morpheus.InteractiveOneLocal.1565.js","indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/radionowhouston.com\/wp-content\/themes\/ione3",
			home_url = "https:\/\/radionowhouston.com\/",
			ajax_url = "https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 389797,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
				var weather_page_permalink = "https:\/\/radionowhouston.com\/weather\/";
			</script>
<meta name="description" content="The Kardashians/Jenners have taken to social media to flex their social reach by pranking a few friends." />
<meta name="news_keywords" content="kim kardashian, kylie jenner, tristan thompson, dave chappelle, justine beiber, hailey beiber, travis scott, tik tok, frozen facetime" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; Feed" href="https://radionowhouston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; Comments Feed" href="https://radionowhouston.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; Kardashians Flex Contact List With FaceTime Prank, Dave Chappelle Was There Comments Feed" href="https://radionowhouston.com/389797/kardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/radionowhouston.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://radionowhouston.com/_static/??/wp-content/plugins/wp-parsely/wp-parsely.css,/wp-content/mu-plugins/jetpack-9.1/modules/likes/style.css?m=1607009215' type='text/css' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://radionowhouston.com/_static/??-eJydjFEOQDAQRC+EbUmID3GUhtpEabfSbbg+xQHEz2QyeW/g2HLtKSJFiDM6ZDCesIKBGSPDwrAjTT4AW6PXJwtnqNDMGfyx85v8/HEx765SHe2gVxVwSnLvOlmLRoi2lPUJRKdKUg==' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://radionowhouston.com/wp-content/themes/ione3/assets/css/themes_css/black_red_oldie.css?ver=0.4.0' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4' href='https://radionowhouston.com/_static/??-eJyVjssOwiAQRX9IGLBR04XxW4BiRZ5hhrT+vW1S46Jx4e5O7pyTC1NhJieyiSA2VkIbXUJ4WirKeNZzCTEPLViEyQ2jJYSlJzVWFb+JG8QD/K+6K2N1zp4F55cwA9Ir2J3to0LlAj1qYx3vYHnaPBybRlOd3pM/dqzsdq/ILV7lWVyE6I/y9Ab+LWQe' type='text/css' media='all' />
<script type='text/javascript' src='https://radionowhouston.com/wp-includes/js/jquery/jquery.js?m=1604003488g'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.2' type='text/javascript' async></script><script id='tag-js-extra'>
var tag = {"options":{"customerId":"4476771ca150b59d8175128233188b1d"}};
</script>
<script id='ione-gpt-js-extra'>
var ionegpt = {"tags":[],"attrs":{"pg":"kardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there","content":["post"],"category":["news"],"author":"boom92staff","postname":"kardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there","ar":"id:389797","exclude-list":"ATT,gmmb-biden,target,citibank,clorox","postID":"389797","nlp-category":"not set","nlp-sub-category":"not set","nlp-sub-sub-category":"not set"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/radionowhouston.com"}};
</script>
<script id='sailthru-subscribe-script-js-extra'>
var sailthru_vars = {"ajaxurl":"https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript' src='https://radionowhouston.com/_static/??-eJydkFsKwjAQRTdkmtZCxQ9xKZImQzo1j5KZ2O0biy0oiNDPudxzBq6cJ6FjYAgsJ5ctBpKk0PGQsmirVo4kWdlqpIMsVQzaZQP0inMwkEjHBJXHsDZWGQ/gSw9jgFYqIuAFWu6bTsiolfsLbv98NNm9Y6HM5hIPhFkwehCclL5D2u+zEx930Otcn9e36Ne4MxoLXFHuqazSQ+Gu/tJ09amuz8emG5/mi5nG'></script>
<link rel="https://api.w.org/" href="https://radionowhouston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://radionowhouston.com/wp-json/wp/v2/posts/389797" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://radionowhouston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://radionowhouston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://hiphopwired.com/935819/kardashians-facetime-pranks-celebrities/" />
<link rel='shortlink' href='https://wp.me/pc0m9S-1Dp3' />
<link rel="alternate" type="application/json+oembed" href="https://radionowhouston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowhouston.com%2F389797%2Fkardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://radionowhouston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowhouston.com%2F389797%2Fkardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/radionowhouston.com\/389797\/kardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there\/"},"headline":"Kardashians Flex Contact List With FaceTime Prank, Dave Chappelle Was There","url":"http:\/\/radionowhouston.com\/389797\/kardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there\/","dateCreated":"2020-12-06T16:32:23Z","datePublished":"2020-12-06T16:32:23Z","dateModified":"2020-12-06T16:32:23Z","articleSection":"News","author":[{"@type":"Person","name":"boom92staff"}],"creator":["boom92staff"],"keywords":[],"publisher":{"@type":"Organization","name":"Radio Now 92.1","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
<style type='text/css'>img#wpstats{display:none}</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-12-06 10:32:23" />
<meta name="sailthru.title" content="Kardashians Flex Contact List With FaceTime Prank, Dave Chappelle Was There" />
<meta name="sailthru.tags" content=",News" />
<meta name="sailthru.author" content="tffhthewriter" />
<meta name="sailthru.description" content="As a part of the viral Tik Tok &quot;frozen FaceTime&quot; challenge, the KarJenners decided to prank call a few celebrity friends to pull off the humorous caper as a family by sitting completely still and staring at the camera while they hit up some friends from their star-studded contact list. " />
<!-- END Sailthru Horizon Meta Information -->

			<meta property="fb:pages" content="360446690998690" />
							<meta property="ia:markup_url" content="https://radionowhouston.com/389797/kardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there/?ia_markup=1" />
				<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" /><meta name="description" content="As a part of the viral Tik Tok &quot;frozen FaceTime&quot; challenge, the KarJenners decided to prank call a few celebrity friends to pull off the humorous caper as a family by sitting completely still and staring at the camera while they hit up some friends from their star-studded contact list. " />
<link rel="amphtml" href="https://radionowhouston.com/389797/kardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kardashians Flex Contact List With FaceTime Prank, Dave Chappelle Was There" />
<meta property="og:url" content="https://radionowhouston.com/389797/kardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there/" />
<meta property="og:description" content="As a part of the viral Tik Tok &#8220;frozen FaceTime&#8221; challenge, the KarJenners decided to prank call a few celebrity friends to pull off the humorous caper as a family by sitting completely…" />
<meta property="article:published_time" content="2020-12-06T16:32:23+00:00" />
<meta property="article:modified_time" content="2020-12-07T20:54:15+00:00" />
<meta property="og:site_name" content="Radio Now 92.1" />
<meta property="og:image" content="https://hiphopwired.com/wp-content/uploads/sites/43/2020/12/16072722992078.jpg?quality=85&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="691" />
<meta property="og:image:alt" content="Mark Twain Prize at Kennedy Center" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Kardashians Flex Contact List With FaceTime Prank, Dave Chappelle Was There" />
<meta name="twitter:image" content="https://hiphopwired.com/wp-content/uploads/sites/43/2020/12/16072722992078.jpg?quality=85&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:image:alt" content="Mark Twain Prize at Kennedy Center" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kardashians Flex Contact List With FaceTime Prank, Dave Chappelle Was " />
<meta name="twitter:description" content="The Kardashians/Jenners have taken to social media to flex their social reach by pranking a few friends." />
<meta property="pubexchange:headline" content="Kardashians Flex Contact List With FaceTime Prank, Dave Chappelle Was There" />
<meta property="pubexchange:description" content="The Kardashians/Jenners have taken to social media to flex their social reach by pranking a few friends." />
<meta property="pubexchange:image" content="https://hiphopwired.com/wp-content/uploads/sites/43/2020/12/16072722992078.jpg?quality=85&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=32" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=57" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=114" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=72" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=144" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=60" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=120" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=76" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=152" sizes="152x152" />
<link rel="icon" type="image/png" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=196" sizes="196x196" />
<link rel="icon" type="image/png" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=96" sizes="96x96" />
<link rel="icon" type="image/png" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=32" sizes="32x32" />
<link rel="icon" type="image/png" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=16" sizes="16x16" />
<link rel="icon" type="image/png" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=128" sizes="128x128" />
<meta name="application-name" content="Radio Now 92.1" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=144" />
<meta name="msapplication-square70x70logo" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=70" />
<meta name="msapplication-square150x150logo" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=150" />
<meta name="msapplication-wide310x150logo" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=200" />
<meta name="msapplication-square310x310logo" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=256" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
/* LSAP | XWP-2255 */
body.page-template-page-lsap .super-wrapper>.container div.widgettitle {
	margin-left: 0;
	padding-left: 0;
	text-align: left;
}

body.page-template-page-lsap .super-wrapper>.container .module__title {
	padding-left: 0;
}

body.page-template-page-lsap .widget-posts-split ul {
	margin-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split:first-child,
body.page-template-page-lsap .sidebar .ione-widget-generic_flex_posts .widget-posts-split li:first-child {
	padding-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split {
	padding: 20px 0;
}

body.page-template-page-lsap .widget-trending li.post,
body.page-template-page-lsap .widget-posts-split li.post,
body.page-template-page-lsap .widget-trending li.media_playlist,
body.page-template-page-lsap .widget-posts-split li.media_playlist {
	background-color: transparent;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video {
	box-shadow: none;
	background-color: transparent;
	padding: 20px 0;
	margin-top: 0;
	margin-bottom: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video:before {
	content: "";
	height: 1px;
	position: absolute;
	width: calc(100% - 34px);
	left: 17px;
	bottom: 0;
	background-color: gray;
}

body.page-template-page-lsap .w-screen, body.post-type-archive-listen-live .w-screen, body.single-listen-live .w-screen {
	width: 100%;
}			</style>
			
		
		
					 <meta name="google-site-verification" content="bJCKXmlqxKXvBJ59P69NBW14SrF6cr7VTKXjcUSABaQ" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=937159824, app-argument=https://radionowhouston.com/389797/kardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there/">
		 	<script type="text/javascript">
		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	</script>
</head>
<body class="post-template-default single single-post postid-389797 single-format-standard has-push-menu no-cover-image news" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="ione-container" class="push-content">
		<style>
		.custom-header-styles {
			color:blue;
							background:url(https://radionowhouston.com/wp-content/uploads/sites/11/2019/08/15668449466404.jpg);
				}
	</style>
	<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<header id="header" class="main-header  has-player has-custom-logo" role="banner">
	<div id="header-inner" class="main-header-inner">

		<div class="main-logo-wrapper ">
							<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
							<div class="main-title ">
				<a href="https://radionowhouston.com/"><img srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2019/05/15586408464536.png?w=500&amp;quality=80&amp;strip=all 1x, https://radionowhouston.com/wp-content/uploads/sites/11/2019/05/15586408464536.png?w=500&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>			</div>
		</div>

		<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://boom92houston.com/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://www.kiddnation.com/" class="main-nav__item-link">KiddNation</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://tinocochinoradio.com/" class="main-nav__item-link">Tino Cochino Radio</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/coronavirus/" class="main-nav__item-link">Coronavirus</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/143189/houston-area-event-school-closures-coronavirus/" class="post-link">Latest News &amp; Info</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/entertainment-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/news/national/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/entertainment-news/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/news/h-town/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/sports/" class="post-link">Sports</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/tech-news/" class="post-link">Tech News</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/entertainment/music/" class="main-nav__item-link">Music</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/how-to-listen-to-92-1-radio-now-on-your-amazon-echo/" class="post-link">Alexa</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/app/" class="post-link">App</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/entertainment/music/new-music/" class="post-link">New Music</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/sabor-sundays/" class="post-link">Sabor Sundays</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/videos/" class="post-link">Videos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/features/" class="main-nav__item-link">Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/style-fashion/" class="post-link">Style &amp; Fashion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/relationships-dating/" class="post-link">Relationships &amp; Dating</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/health-fitness/" class="post-link">Health &amp; Fitness</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/sex-love/" class="post-link">Sex &amp; Love</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/photos/" class="post-link">Photos</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/recipes/" class="post-link">Recipes</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowhouston.com/category/contests/" class="main-nav__item-link">Prizes</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://boom92houston.com/events" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/homepage-events/litty-in-the-city/" class="post-link">Litty in the City</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/djs/" class="main-nav__item-link">On-Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://www.boom92houston.com/schedule" class="post-link">Schedule</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/contact-us/" class="main-nav__item-link">Contact Us</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://r1digital.urban1.com/solutions-new/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/eeo/" class="post-link">EEO</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/mobile-text-club/" class="post-link">Join Our Mobile Text Club</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/submit-your-community-event/" class="post-link">Submit Your Community Event</a></div></div>

		</div>
	</div></li>
</ul></div>
		<div id="main-search" class="main-search">
			<div class="sc_container">
	<a target="_blank" href="https://radionowhouston.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new" class="social-menu social-menu-header"><li id="menu-item-32738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li id="menu-item-32739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li id="menu-item-61970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>			<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
					</div>
	</div>
	</header>
	<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="389797" data-primary-cat="" data-permalink="https://radionowhouston.com/389797/kardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there/" data-title="Kardashians Flex Contact List With FaceTime Prank, Dave Chappelle Was There">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://radionowhouston.com/389797/kardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Radio Now 92.1">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://radionowhouston.com/389797/kardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there/">
					<meta itemprop="datePublished" content="2020-12-06T10:32:23-06:00">
					<meta itemprop="dateModified" content="2020-12-07T14:54:15-06:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://radionowhouston.com/category/news/">News</a></div><div class="post-breadcrumbs"><a href="https://radionowhouston.com/">Home</a> &rsaquo; <a href="https://radionowhouston.com/category/news/">News</a></div>	<h1 class="post-meta__title" itemprop="headline">Kardashians Flex Contact List With FaceTime Prank, Dave Chappelle Was There</h1>
			<h2 class="post-meta__lead" itemprop="description">&quot;What is happening?&quot;-Justin Beiber</h2>
								</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
	<span class="post-meta-block">
		<span class="post-author__name">Written By <a href="https://radionowhouston.com/author/boom92staff/" class="post-link"><span itemprop="name">tffhthewriter</span></a></span><div class="post-meta__time"><p>Posted December 6, 2020</p></div>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
							<div id="attachment_935876" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-935876" loading="lazy" class="alignnone size-large wp-image-935876" src="https://radionowhouston.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Mark Twain Prize at Kennedy Center" width="1024" height="691" data-lazy-src="https://hiphopwired.com/wp-content/uploads/sites/43/2020/12/16072722992078.jpg?w=1024"><noscript><img aria-describedby="caption-attachment-935876" loading="lazy" class="alignnone size-large wp-image-935876" src="https://hiphopwired.com/wp-content/uploads/sites/43/2020/12/16072722992078.jpg?w=1024" alt="Mark Twain Prize at Kennedy Center" width="1024" height="691" /></noscript><p id="caption-attachment-935876" class="wp-caption-text">Source: The Washington Post / Getty</p></div>
<p><a href="https://hiphopwired.com/929402/larsa-pippen-feels-kanye-brainwashed-the-kardashians-against-her-reveals-she-dated-tristan-thompson/" target="_blank"><strong>The Kardashians/Jenners</strong></a> have taken to social media to flex their social reach by pranking a few friends.</p>
<p><span id="more-935819"></span></p>
<p>As a part of the viral Tik Tok &#8220;frozen FaceTime&#8221; challenge, the KarJenners decided to prank call a few celebrity friends to pull off the humorous caper as a family by sitting completely still and staring at the camera while they hit up some friends from their star-studded contact list.</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content1" data-ad-id="in-content1" class="ad">
					<div id="div-gpt-in-content1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content1","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content1","targets":{"pos":"incontent1","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>All of the Kardashian women including <a href="https://hiphopwired.com/932911/khloe-kardashian-confirms-relationship-with-tristan-thompson/" target="_blank"><strong>Khloe</strong></a>, <a href="https://hiphopwired.com/playlist/kim-kardashian-dragged-for-birthday-getaway/" target="_blank"><strong>Kim</strong></a>, <a href="https://hiphopwired.com/431640/proof-kourtney-kardashian-finer-kim/" target="_blank"><strong>Kourtney Kardashian</strong></a> and <a href="https://hiphopwired.com/899345/kendall-jenner-devin-booker-dating-rumors/" target="_blank"><strong>Kendall</strong></a>, <a href="https://hiphopwired.com/824781/travis-scott-beef-kardashians/" target="_blank"><strong>Kylie</strong></a>, and <a href="https://hiphopwired.com/809670/oj-simpson-addresses-rumors-about-affair-with-kris-jenner-denies-hes-khloes-father/" target="_blank"><strong>Kris Jenner</strong></a> all sat down in front of the phone very close together and very formal as if trying to take a serious family photo.</p>
<p>One by one, their pranking victims, who included <a href="https://hiphopwired.com/playlist/khloe-kardashian-offers-forgiveness-to-tristan-thompson-and-jordyn-woods/" target="_blank"><strong>Tristan Thompson</strong></a>, <a href="https://hiphopwired.com/933225/rolling-loud-returning-to-miami-in-2021-travis-scott-and-aap-rocky-headlining/" target="_blank"><strong>Travis Scott</strong></a>, Justin and Hailey Bieber, <a href="https://hiphopwired.com/934426/netflix-removes-chappelles-show-after-dave-chappelle-points-out-the-jig/" target="_blank"><strong>Dave Chappelle</strong></a>, Luka Sabbat, Addison Rae, and Stassie Karanikolaou, were all understandably taken aback by the sight of the entire Kardashian clan looking stoic.</p>
<p>Kicking off the list was family friend Savas Oguz, who answered the unexpected call befuddled. The crew reached out to Khloe Kardashian&#8217;s boo, Tristan Thompson, who initially seemed happy to receive the call, before realizing their facial expressions then, yelling, “What the &#8230; ?”</p>
<p>“What’s going on? Bye!” Travis Scott said as he laughed and ended the call.</p>
<p>But the most hilarious response belonged to Dave Chappelle, who almost seemingly dropped his phone before yelling out “Holy sh*t!&#8221;, after realizing that he was on a FaceTime call with the entire crew versus a one on one call.</p>
<p>Check out the comical videos below.</p>
<blockquote class="tiktok-embed" cite="https://www.tiktok.com/@kyliejenner/video/6901879014235868422" data-video-id="6901879014235868422" style="max-width: 605px;min-width: 325px;" >
<section> <a href="https://www.tiktok.com/@kyliejenner"target="_blank" title="@kyliejenner"  target="_blank">@kyliejenner</a> </p>
<p>this was fun lol</p>
<p> <a href="https://www.tiktok.com/music/original-sound-6901878993432136453"target="_blank" title="♬ original sound - Kylie Jenner "  target="_blank">♬ original sound &#8211; Kylie Jenner </a> </section>
</blockquote>
<p> <script async src="https://www.tiktok.com/embed.js"></script></p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content2" data-ad-id="in-content2" class="ad">
					<div id="div-gpt-in-content2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content2","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content2","targets":{"pos":"incontent2","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<blockquote class="tiktok-embed" cite="https://www.tiktok.com/@kyliejenner/video/6902085967247658245" data-video-id="6902085967247658245" style="max-width: 605px;min-width: 325px;" >
<section> <a href="https://www.tiktok.com/@kyliejenner"target="_blank" title="@kyliejenner"  target="_blank">@kyliejenner</a> </p>
<p>PART 2 🤣</p>
<p> <a href="https://www.tiktok.com/music/original-sound-6902085994636413701"target="_blank" title="♬ original sound - Kylie Jenner "  target="_blank">♬ original sound &#8211; Kylie Jenner </a> </section>
</blockquote>
<p> <script async src="https://www.tiktok.com/embed.js"></script></p>
<p>
					<em>
						<a href="https://hiphopwired.com/935819/kardashians-facetime-pranks-celebrities/" target="_blank">Kardashians Flex Contact List With FaceTime Prank, Dave Chappelle Was There</a> 
						was originally published on
						<a href="https://hiphopwired.com" target="_blank">hiphopwired.com</a>
					</em>
				</p><p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>

	<div class="ione-tab author-more-tab">

		<ul class="ione-tab__tabs">
							<li class="-active">
					<a href="#more-by-content" class="more-by-link">More By
						<span class="name">tffhthewriter</span></a>
				</li>
								</ul>

		<div class="ione-tab__content">
							<div id="more-by-content" class="more-by-content">
					<ul class="more-posts">
													<li class="more-by-post">
								<a href="https://radionowhouston.com/390772/bad-bunny-makes-billboard-history-with-latest-album-el-ultimo-tour-del-mundo/">Bad Bunny Makes ‘Billboard’ History With Latest Album ‘El Ultimo Tour del Mundo’</a>
							</li>
													<li class="more-by-post">
								<a href="https://radionowhouston.com/390773/floyd-mayweather-jr-logan-paul-fight-set-for-2021/">Floyd Mayweather Jr. Set To Fight Logan Paul In 2021</a>
							</li>
													<li class="more-by-post">
								<a href="https://radionowhouston.com/390540/ashley-blaine-featherson-awards-25k-grant-to-theatre-students-at-alma-mater/">Ashley Blaine Featherson Awards $25k Grant To Theatre Students At Alma Mater</a>
							</li>
											</ul>
				</div>
					</div>
	</div><!-- .post-author__tabs --><div class="gallery-intro post-content__pulled-left">Also On Radio Now 92.1:</div>		<div class="post-playlist-cover">
			<a href="https://radionowhouston.com/playlist/megan-fox-photos/" class="post-link">
				<div class="playlist-meta">
					<div class="playlist-title">Fine As F*ck: 31 of Megan Fox&#8217;s Most Jaw-Dropping Photos [GALLERY]</div>
				</div>
				<div class="poster ggnoads">
					<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=350%2C200" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=350%2C200 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=700%2C400 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Megan Fox Visits &#039;The Tonight Show Starring Jimmy Fallon&#039;" class="lazyload " width="350" height="200">				</div>
				<i class="icon-photos" title="Media Playlist"><span>0 photos</span></i>			</a>
		</div>
								</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58350" class="zergnet_widget" data-widgetid="58350"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"vuukle","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
											<div id="zergnet-widget-58402" class="zergnet_widget" data-widgetid="58402"></div>
										</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<a class="module__title" href="/category/videos">
								<span>Videos</span>
			</a>
				<ul>
							<li class="post-340273 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-radio-one-exclusives category-videos tag-megan-thee-stallion primary-category__radio-one-exclusives" >
					<a href="https://radionowhouston.com/340273/megan-thee-stallion-savage-dont-stop-saturday-night-live-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ronetheboxhouston.files.wordpress.com/2020/10/16018253919754.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ronetheboxhouston.files.wordpress.com/2020/10/16018253919754.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ronetheboxhouston.files.wordpress.com/2020/10/16018253919754.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ronetheboxhouston.files.wordpress.com/2020/10/16018253919754.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Megan Thee Stallion Performs &#8216;Savage&#8217; &amp; &#8216;Don&#8217;t Stop&#8217;&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-255363 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-videos tag-dua-lipa primary-category__music" >
					<a href="https://radionowhouston.com/255363/dua-lipa-hallucinate-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Dua Lipa performs &amp;apos;Break My Heart&amp;apos; on the &amp;apos;Graduate Together: America Honours the High School Class of 2020&amp;apos;" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Watch Dua Lipa&#8217;s Animated Video For &#8220;Hallucinate&#8221;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-152205 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-relationships-dating category-tech-news category-tv category-videos" >
					<a href="https://radionowhouston.com/152205/quarantine-chill/" class="post-link">
													<div class="poster video-poster">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="FRANCE-ENTERTAINMENT-INTERNET-FILM-TELEVISION-NETFLIX-EUROPE" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Now You Can Quarantine &amp; Chill</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<div class="module-row">
			<div class="module-more-link">
				<a href="/category/videos">See All Videos</a>
			</div>
		</div>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div><div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget">	<iframe
		id="wpcom-iframe-7bfed5fed07150b8389a9d05702949cd-32316340-99239166"
		width=""
		height="835px"
		src="https://embeds.go.ione.nyc/protected-iframe/7bfed5fed07150b8389a9d05702949cd-32316340-99239166"
		scrolling="yes"
		frameborder="0"
		class="wpcom-protected-iframe"
		>
	</iframe>
	<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe = document.getElementById('wpcom-iframe-7bfed5fed07150b8389a9d05702949cd-32316340-99239166')
				if ( iframe ) {
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-7bfed5fed07150b8389a9d05702949cd-32316340-99239166'
						}, "https:\/\/embeds.go.ione.nyc" );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {

					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'embeds.go.ione.nyc' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
	</div>
	</div>								</div>

								<div class="sidebar-ad second-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-wibbitz-videowidget" data-ad-id="wibbitz-videowidget" class="ad">
					<div id="div-gpt-wibbitz-videowidget" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"wibbitz-videowidget","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[1,1]],"div":"div-gpt-wibbitz-videowidget","targets":{"pos":"videowidget","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								<div class="sidebar-ad taboola taboola-1">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

															</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[728,90],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Entertainment News			</div>
			<div class="posts-list with-featured-story">
																																																		<div class="post-split has-post-thumbnail post-390540 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/390540/ashley-blaine-featherson-awards-25k-grant-to-theatre-students-at-alma-mater/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15257923789816.jpg?quality=80&#038;strip=all&#038;crop=0px,149px,3000px,1713px&#038;resize=280,160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15257923789816.jpg?quality=80&#038;strip=all&#038;crop=0px,149px,3000px,1713px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15257923789816.jpg?quality=80&#038;strip=all&#038;crop=0px,149px,3000px,1713px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2018/06/15257923789816.jpg?quality=80&#038;strip=all&#038;crop=0px,149px,3000px,1713px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/390540/ashley-blaine-featherson-awards-25k-grant-to-theatre-students-at-alma-mater/" class="post-link">
							<div class="post-meta__title custom-title">Ashley Blaine Featherson Awards $25k Grant To Theatre&hellip;</div>													</a>

						
									<span class="timestamp">18 hours ago			</span>
						<div class="post__footer">
														<span class="post-label">12.07.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-390567 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/390567/natalie-desselle-reid-baps-cinderella-actress-passes-away/">
								<img src="https://myhoustonmajic.com/wp-content/uploads/sites/33/2020/12/16073656901026.jpg?quality=80&#038;strip=all&#038;crop=0px,115px,449px,257px&#038;resize=280,160" data-srcset="https://myhoustonmajic.com/wp-content/uploads/sites/33/2020/12/16073656901026.jpg?quality=80&#038;strip=all&#038;crop=0px,115px,449px,257px&#038;resize=280,160 400w, https://myhoustonmajic.com/wp-content/uploads/sites/33/2020/12/16073656901026.jpg?quality=80&#038;strip=all&#038;crop=0px,115px,449px,257px&#038;resize=560,320 700w, https://myhoustonmajic.com/wp-content/uploads/sites/33/2020/12/16073656901026.jpg?quality=80&#038;strip=all&#038;crop=0px,115px,449px,257px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/390567/natalie-desselle-reid-baps-cinderella-actress-passes-away/" class="post-link">
							<div class="post-meta__title custom-title">Natalie Desselle-Reid, ‘B*A*P*S,’ ‘Cinderella’ Actress, Passes Away</div>													</a>

						
									<span class="timestamp">18 hours ago			</span>
						<div class="post__footer">
														<span class="post-label">12.07.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-388430 post type-post status-publish format-standard hentry category-entertainment-news category-music category-new-music tag-shawn-mendes tag-wonder primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/388430/shawn-mendes-wonder-stream/">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16071002804433.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16071002804433.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16071002804433.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16071002804433.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="ABC&#039;s Coverage Of The 2020 American Music Awards" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/388430/shawn-mendes-wonder-stream/" class="post-link">
							<div class="post-meta__title custom-title">Shawn Mendes Shares His New Album &#8216;Wonder&#8217; [NEW&hellip;</div>													</a>

						
									<span class="timestamp">4 days ago			</span>
						<div class="post__footer">
														<span class="post-label">12.04.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-387954 post type-post status-publish format-standard hentry category-entertainment-news category-exclusives category-h-town tag-david-de-la-garza tag-holiday-in-the-tre primary-category__exclusives">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/387954/david-de-la-garza-of-la-mafia-talks-holiday-in-the-tre-more-exclusive/">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16070414782008.png?w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160&#038;quality=80&#038;strip=all" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16070414782008.png?w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160&#038;quality=80&#038;strip=all 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16070414782008.png?w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320&#038;quality=80&#038;strip=all 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16070414782008.png?w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="David De La Garza Feature Image" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/387954/david-de-la-garza-of-la-mafia-talks-holiday-in-the-tre-more-exclusive/" class="post-link">
							<div class="post-meta__title custom-title">David De La Garza Of La Mafia Talks&hellip;</div>													</a>

						
									<span class="timestamp">5 days ago			</span>
						<div class="post__footer">
														<span class="post-label">12.03.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-387297 post type-post status-publish format-standard hentry category-entertainment-news tag-britney-spears primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/387297/all-the-iconic-things-britney-spears-gave-us/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2020/12/110954772.jpg?quality=80&#038;strip=all&#038;crop=0px,152px,2698px,1541px&#038;resize=280,160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2020/12/110954772.jpg?quality=80&#038;strip=all&#038;crop=0px,152px,2698px,1541px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2020/12/110954772.jpg?quality=80&#038;strip=all&#038;crop=0px,152px,2698px,1541px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2020/12/110954772.jpg?quality=80&#038;strip=all&#038;crop=0px,152px,2698px,1541px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/387297/all-the-iconic-things-britney-spears-gave-us/" class="post-link">
							<div class="post-meta__title custom-title">It’s Britney Bih! All The Iconic Things Britney&hellip;</div>													</a>

						
									<span class="timestamp">6 days ago			</span>
						<div class="post__footer">
														<span class="post-label">12.03.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-387133 post type-post status-publish format-standard hentry category-entertainment-news tag-elliot-page primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/387133/elliot-page-comes-out-as-transgender/">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16069496982255-e1606950005728.jpg?quality=80&#038;strip=all&#038;crop=0px%2C128px%2C1858px%2C1063px&#038;resize=280%2C160" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16069496982255-e1606950005728.jpg?quality=80&#038;strip=all&#038;crop=0px%2C128px%2C1858px%2C1063px&#038;resize=280%2C160 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16069496982255-e1606950005728.jpg?quality=80&#038;strip=all&#038;crop=0px%2C128px%2C1858px%2C1063px&#038;resize=560%2C320 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16069496982255-e1606950005728.jpg?quality=80&#038;strip=all&#038;crop=0px%2C128px%2C1858px%2C1063px&#038;resize=840%2C480 900w" data-sizes="auto" alt="US-CINEMA-SPIRIT AWARDS" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/387133/elliot-page-comes-out-as-transgender/" class="post-link">
							<div class="post-meta__title custom-title">&#8216;Juno&#8217; And &#8216;Umbrella Academy&#8217; Star Elliot Page Comes&hellip;</div>													</a>

						
									<span class="timestamp">6 days ago			</span>
						<div class="post__footer">
														<span class="post-label">12.02.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-386481 post type-post status-publish format-standard hentry category-entertainment-news tag-aap-rocky tag-rihanna primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/386481/asap-rocky-rihanna-dating-rumors/">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/1606843978854.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/1606843978854.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/1606843978854.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/1606843978854.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="The Fashion Awards 2019 - Red Carpet Arrivals" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/386481/asap-rocky-rihanna-dating-rumors/" class="post-link">
							<div class="post-meta__title custom-title">New Couple Alert? A$AP Rocky Rumored To Be&hellip;</div>													</a>

						
									<span class="timestamp">7 days ago			</span>
						<div class="post__footer">
														<span class="post-label">12.01.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-382926 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/382926/27-years-since-mrs-doubtfire-starring-robin-williams/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2020/11/105918101.jpg?quality=80&#038;strip=all&#038;crop=0px,232px,2084px,1190px&#038;resize=280,160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2020/11/105918101.jpg?quality=80&#038;strip=all&#038;crop=0px,232px,2084px,1190px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2020/11/105918101.jpg?quality=80&#038;strip=all&#038;crop=0px,232px,2084px,1190px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2020/11/105918101.jpg?quality=80&#038;strip=all&#038;crop=0px,232px,2084px,1190px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/382926/27-years-since-mrs-doubtfire-starring-robin-williams/" class="post-link">
							<div class="post-meta__title custom-title">27 Years Since ‘Mrs. Doubtfire’ Starring Robin Williams</div>													</a>

						
									<span class="timestamp">2 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">11.25.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-382927 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/382927/chloe-x-halle-in-upcoming-disney-holiday-singalong/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2017/06/14984379847155.jpg?quality=80&#038;strip=all&#038;crop=0px,33px,2257px,1291px&#038;resize=280,160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2017/06/14984379847155.jpg?quality=80&#038;strip=all&#038;crop=0px,33px,2257px,1291px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2017/06/14984379847155.jpg?quality=80&#038;strip=all&#038;crop=0px,33px,2257px,1291px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2017/06/14984379847155.jpg?quality=80&#038;strip=all&#038;crop=0px,33px,2257px,1291px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/382927/chloe-x-halle-in-upcoming-disney-holiday-singalong/" class="post-link">
							<div class="post-meta__title custom-title">Sneak Peek: Chloe x Halle In Upcoming ‘Disney&hellip;</div>													</a>

						
									<span class="timestamp">2 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">11.25.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-382202 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/382202/sias-new-film-music-receives-major-backlash-from-autistic-community/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2020/11/16058002316237.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2020/11/16058002316237.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://globalgrind.com/wp-content/uploads/sites/16/2020/11/16058002316237.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://globalgrind.com/wp-content/uploads/sites/16/2020/11/16058002316237.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/382202/sias-new-film-music-receives-major-backlash-from-autistic-community/" class="post-link">
							<div class="post-meta__title custom-title">Sia’s New Film “Music” Receives Major Backlash From&hellip;</div>													</a>

						
									<span class="timestamp">3 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">11.21.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-377456 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/377456/the-weeknd-to-headline-2021-super-bowl-halftime-show/">
								<img src="https://92q.com/wp-content/uploads/sites/14/2017/01/14809375148959.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://92q.com/wp-content/uploads/sites/14/2017/01/14809375148959.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://92q.com/wp-content/uploads/sites/14/2017/01/14809375148959.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://92q.com/wp-content/uploads/sites/14/2017/01/14809375148959.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/377456/the-weeknd-to-headline-2021-super-bowl-halftime-show/" class="post-link">
							<div class="post-meta__title custom-title">The Weeknd To Headline 2021 Super Bowl Halftime&hellip;</div>													</a>

						
									<span class="timestamp">4 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">11.12.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-374916 post type-post status-publish format-standard hentry category-entertainment-news tag-doja-cat primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/374916/doja-cat-say-so-hard-rock-version/">
								<img src="https://roneradionowindy.files.wordpress.com/2020/02/1567287961631.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://roneradionowindy.files.wordpress.com/2020/02/1567287961631.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://roneradionowindy.files.wordpress.com/2020/02/1567287961631.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://roneradionowindy.files.wordpress.com/2020/02/1567287961631.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/374916/doja-cat-say-so-hard-rock-version/" class="post-link">
							<div class="post-meta__title custom-title">WATCH: Doja Cat’s Hard Rock Version of ‘Say&hellip;</div>													</a>

						
									<span class="timestamp">4 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">11.09.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-369430 post type-post status-publish format-standard hentry category-entertainment-news tag-baby-shark tag-youtube primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/369430/baby-shark-passes-despacito-to-become-most-watched-video-in-youtube-history/">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2020/03/15483483668117.png?w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160&#038;quality=80&#038;strip=all" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2020/03/15483483668117.png?w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160&#038;quality=80&#038;strip=all 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/03/15483483668117.png?w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320&#038;quality=80&#038;strip=all 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/03/15483483668117.png?w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480&#038;quality=80&#038;strip=all 900w" data-sizes="auto" alt="Baby Shark" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/369430/baby-shark-passes-despacito-to-become-most-watched-video-in-youtube-history/" class="post-link">
							<div class="post-meta__title custom-title">&#8216;Baby Shark&#8217; Passes &#8216;Despacito&#8217; To Become Most Watched&hellip;</div>													</a>

						
									<span class="timestamp">1 month ago			</span>
						<div class="post__footer">
														<span class="post-label">11.03.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-368434 post type-post status-publish format-standard hentry category-entertainment-news tag-amerocan-idol tag-nikki-mckibbin primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/368434/nikki-mckibbin-american-idol-dead-at-42/">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16043348480821.jpg?quality=80&#038;strip=all&#038;crop=0px%2C79px%2C431px%2C246px&#038;resize=280%2C160" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16043348480821.jpg?quality=80&#038;strip=all&#038;crop=0px%2C79px%2C431px%2C246px&#038;resize=280%2C160 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16043348480821.jpg?quality=80&#038;strip=all&#038;crop=0px%2C79px%2C431px%2C246px&#038;resize=560%2C320 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16043348480821.jpg?quality=80&#038;strip=all&#038;crop=0px%2C79px%2C431px%2C246px&#038;resize=840%2C480 900w" data-sizes="auto" alt="American Idol Season 8 Finale - Arrivals" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/368434/nikki-mckibbin-american-idol-dead-at-42/" class="post-link">
							<div class="post-meta__title custom-title">Former &#8216;American Idol&#8217; Contestant Nikki McKibbin Passes Away&hellip;</div>													</a>

						
									<span class="timestamp">1 month ago			</span>
						<div class="post__footer">
														<span class="post-label">11.02.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Photos			</div>
				<ul>
							<li class="post-127300 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-photos category-radio-one-exclusives primary-category__radio-one-exclusives" >
					<a href="https://radionowhouston.com/playlist/golden-globes-red-carpet/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>15 items</span></i><img src="https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Red Carpet Rundown: The Best Looks From The&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-125748 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-news category-photos tag-im-gonna-tell-my-kids tag-memes primary-category__news" >
					<a href="https://radionowhouston.com/playlist/best-im-gonna-tell-my-kids-memes-gallery/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>15 items</span></i><img src="https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">The Best “I’m Gonna Tell My Kids” Memes&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-121529 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-news category-photos tag-look-mom-i-can-fly tag-travis-scott primary-category__news" >
					<a href="https://radionowhouston.com/playlist/travis-scott-hosted-look-mom-i-can-fly-premiere-in-santa-monica-hangar-photos/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>49 items</span></i><img src="https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Travis Scott Hosted ‘Look Mom I Can Fly’&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap widget sailthru subscribe" style="padding: 20px; background-color: #D3D3D3;">
			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>Sign Up For The Radio Now 92.1 Newsletter</p><div class="sailthru_social_conversion">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<div class="widget-title"></div>
			<div class="success" hidden="hidden">Thank you for subscribing!</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id--1">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="text" name="email" value="" class="form-control sailthru_email" />
				</div>

								<input type="hidden" name="sailthru_nonce" value="54db5dd220" />
				<input type="hidden" name="sailthru_email_list" value="subscribers" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="https://radionowhouston.com" />
				<input type="hidden" name="lo_event_name" value="" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">
						Submit
					</button>
				</span>
		</form>
	</div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with radionowhouston.com and subject to its <a href="https://interactiveone.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		<script type="text/javascript">
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery( '#' + widget_id + ' .btn-reverse' ).text( button_text );
		</script>
		</div></div><div class="push-menu-overlay"></div>

<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu-1" class="push-primary-menu"><li id="menu-item-416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416"><a href="http://boom92houston.com/">Home</a></li>
<li id="menu-item-140958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140958"><a href="https://www.kiddnation.com/">KiddNation</a></li>
<li id="menu-item-189137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189137"><a href="http://tinocochinoradio.com/">Tino Cochino Radio</a></li>
<li id="menu-item-138422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138422"><a href="https://radionowhouston.com/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-159739" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-159739"><a href="https://radionowhouston.com/143189/houston-area-event-school-closures-coronavirus/">Latest News &amp; Info</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://radionowhouston.com/category/entertainment-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28755"><a href="https://radionowhouston.com/category/news/national/">National</a></li>
	<li id="menu-item-28753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28753"><a href="https://radionowhouston.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-28756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28756"><a href="https://radionowhouston.com/category/news/h-town/">Local</a></li>
	<li id="menu-item-61923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61923"><a href="https://radionowhouston.com/category/sports/">Sports</a></li>
	<li id="menu-item-61927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61927"><a href="https://radionowhouston.com/category/tech-news/">Tech News</a></li>
</ul>
</li>
<li id="menu-item-61924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61924"><a href="https://radionowhouston.com/category/entertainment/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-105038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105038"><a href="https://radionowhouston.com/how-to-listen-to-92-1-radio-now-on-your-amazon-echo/">Alexa</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102102"><a href="https://radionowhouston.com/app/">App</a></li>
	<li id="menu-item-61930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61930"><a href="https://radionowhouston.com/category/entertainment/music/new-music/">New Music</a></li>
	<li id="menu-item-122573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122573"><a href="https://radionowhouston.com/category/sabor-sundays/">Sabor Sundays</a></li>
	<li id="menu-item-61925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61925"><a href="https://radionowhouston.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-61926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61926"><a href="https://radionowhouston.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708"><a href="https://radionowhouston.com/category/style-fashion/">Style &amp; Fashion</a></li>
	<li id="menu-item-713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713"><a href="https://radionowhouston.com/category/lifestyle/relationships-dating/">Relationships &amp; Dating</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709"><a href="https://radionowhouston.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714"><a href="https://radionowhouston.com/category/lifestyle/sex-love/">Sex &amp; Love</a></li>
	<li id="menu-item-9932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9932"><a href="https://radionowhouston.com/category/photos/">Photos</a></li>
	<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://radionowhouston.com/category/lifestyle/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-5631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5631"><a href="https://radionowhouston.com/category/contests/">Prizes</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-706"><a href="http://boom92houston.com/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-63301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63301"><a href="https://radionowhouston.com/category/homepage-events/litty-in-the-city/">Litty in the City</a></li>
</ul>
</li>
<li id="menu-item-66545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66545"><a href="https://radionowhouston.com/djs/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-66549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66549"><a href="http://www.boom92houston.com/schedule">Schedule</a></li>
</ul>
</li>
<li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-719"><a href="https://radionowhouston.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-209381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209381"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
	<li id="menu-item-115441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115441"><a href="https://radionowhouston.com/eeo/">EEO</a></li>
	<li id="menu-item-6780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6780"><a href="https://radionowhouston.com/mobile-text-club/">Join Our Mobile Text Club</a></li>
	<li id="menu-item-1892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1892"><a href="https://radionowhouston.com/submit-your-community-event/">Submit Your Community Event</a></li>
</ul>
</li>
</ul><ul id="menu-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-9797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9797"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li id="menu-item-247854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247854"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-107936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107936"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-209382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209382"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-375620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375620"><a href="https://radionowhouston.com/kroi-fcc-applications/">KROI FCC Applications</a></li>
<li id="menu-item-9800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9800"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-32767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32767"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-44798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44798"><a href="https://publicfiles.fcc.gov/fm-profile/kroi">FCC Public File</a></li>
<li id="menu-item-68260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68260"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowhouston.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9797"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247854"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107936"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209382"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375620"><a href="https://radionowhouston.com/kroi-fcc-applications/">KROI FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9800"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32767"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44798"><a href="https://publicfiles.fcc.gov/fm-profile/kroi">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68260"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2020	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowhouston.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50,7x7"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="radionowhouston.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-569910a83acfc529" async defer></script><link rel='stylesheet' id='all-css-0' href='https://radionowhouston.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1607009216g' type='text/css' media='all' />
<script id='vuukle-js-extra'>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"radionowhouston.com","articleId":389797,"img":false,"tags":"","url":"https:\/\/radionowhouston.com\/389797\/kardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there\/","title":"Kardashians Flex Contact List With FaceTime Prank, Dave Chappelle Was There","author":"boom92staff","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>
<script id='ione3-js-extra'>
var ione3Scroll = {"sis_api_url":"https:\/\/radionowhouston.com\/wp-json\/sis\/v1\/post\/","post_id":"389797","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"cefa0d92ee"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"2","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"05f8438979","baseURL":"https:\/\/radionowhouston.com\/389797\/kardashians-flex-contact-list-with-facetime-prank-dave-chappelle-was-there\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowhouston.com\/wp-content\/themes\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"black_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"8a1a5984fc"};
</script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='ione3-search-js-extra'>
var ioneSearch = {"ajaxUrl":"https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php","ajaxNonce":"0dff2443d6","baseUrl":"https:\/\/radionowhouston.com"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://radionowhouston.com/_static/??-eJydkN1uwjAMhV+IxC2TQFxMexSUHwNu89M1zhB7+hk2EBctGlwen8/HOYHjoFxOjImBDxixAOWEb0DJhepFGh8pwVetfUBBYxS0QFf+RrorC5gLMaXgL3zRWpKu/C1fTGtcbwWY80VWpvDAnkr4z4u2Bc3oDlNrsaoh1D0loZEHOaA2uoWtXAZbKXjYGYc2515htOhfy+AjMeOomCIGmi5wjQjm+6RCNl41en2u0H1WHE+65GTGpxZvg5nvvC/0Ed/bVbNums2yXXU/YM/Llw=='></script>
<script src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.5.2' id='lsap_nielsen_sdk-js'></script>
<script id='lsap_np-js-extra'>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIO NOW 92.1","stationId":"0","lsap_primaryColor":"#de3a8f","lsap_secondary_color":"#c31380","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneradionowindy.files.wordpress.com\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/radionowhouston.com\/listen-live"};
</script>
<script type='text/javascript' src='https://radionowhouston.com/_static/??-eJyljFEKgzAQRC/UONGC4od4lBLM0iZsNiGJSHv6RvAE7dfMvIGHI6ktSiWpqC8KVOCi0B1ONt5tmyHanS+suJiExOZNGb59TnCioWut8+WGv3TnfEj6QfSh/BSquFJxNJZyE61h6Uc9aT0P/ei/oB5Xvw=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'177401212',post:'389797',tz:'-6',srv:'radionowhouston.com'} ]);
	_stq.push([ 'clickTrackerInit', '177401212', '389797' ]);
</script>
</body>
</html>
