<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en-US"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
	<title>Donald Trump&#8217;s Twitter Page Suspended Permanently | Radio Now 92.1</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Donald Trump\u2019s Twitter Page Suspended Permanently","id":"UA-28806888-5","categories":"News","author":"boom92staff","post_type":"post","site_type":"local","dimensions":{"dimension1":"News","dimension2":"boom92staff","dimension3":"414804","dimension4":"01-08-2021","dimension5":"Fri","dimension6":"17:54:50","dimension7":"Post","dimension8":"https:\/\/radionowhouston.com\/414804\/donald-trumps-twitter-page-suspended-permanently\/","dimension9":"R1 Local","dimension10":"longform","dimension21":"no","dimension28":"not set","dimension29":"not set","dimension30":"not set","dimension25":"Licensed Credits","dimension27":"twitter.com, twitter.com"}},"is_mobile":false,"sonobi_lib":"\/\/mtrx.go.sonobi.com\/morpheus.InteractiveOneLocal.1565.js","indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/radionowhouston.com\/wp-content\/themes\/ione3",
			home_url = "https:\/\/radionowhouston.com\/",
			ajax_url = "https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 414804,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
				var weather_page_permalink = "https:\/\/radionowhouston.com\/weather\/";
			</script>
<meta name="description" content="President Donald Trump won&#039;t be using one of his powerful communication tools anymore as the social media giant Twitter has released a statement announcing the permanent suspension of his account." />
<meta name="news_keywords" content="trump, twitter, trump twitter, trump twitter banned, twitter suspended, twitter ban, social media, president, donald trump, donald j trump, president donald trump, president j trump" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; Feed" href="https://radionowhouston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; Comments Feed" href="https://radionowhouston.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; Donald Trump’s Twitter Page Suspended Permanently Comments Feed" href="https://radionowhouston.com/414804/donald-trumps-twitter-page-suspended-permanently/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/radionowhouston.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://radionowhouston.com/_static/??/wp-content/plugins/wp-parsely/wp-parsely.css,/wp-content/mu-plugins/jetpack-9.1/modules/likes/style.css?m=1605707666' type='text/css' media='all' />
<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.6' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://radionowhouston.com/_static/??-eJydjF0KgCAQhC9UbhZFL9FRpHQhS9dwpa7f7wGil2EYvm9gX3MdKCElSBN6ZLCBsIKBGRPDzLAhmRCBndXLk8JbEpo5gz92fpOfP07m3dVVRzfoRUU0l9z7TjZF3cqirOoDRK1KUQ==' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://radionowhouston.com/wp-content/themes/ione3/assets/css/themes_css/black_red_oldie.css?ver=0.4.0' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4' href='https://radionowhouston.com/_static/??-eJyVjssKwjAQRX/IZFqKKS7Eb0nTGGOeZCa0/r0pVFwUF+7ucOccLiyZqRRJR4JQWfbV2Ijw1JSlcuzCewhprl4jLHY2mhBaT9IUGb6JK8QT/K+6S6WnlBzz1rWwAtLL64Pto0JpPT1KZQMfoD3tHo51QlXsdCR/7NjY/d6QW7j2ojuP3SiEeAP+WGQr' type='text/css' media='all' />
<script type='text/javascript' src='https://radionowhouston.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZgbmJmZmxpUEWAK99IiI='></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6' type='text/javascript' async></script><script id='tag-js-extra'>
var tag = {"options":{"customerId":"4476771ca150b59d8175128233188b1d"}};
</script>
<script id='ione-gpt-js-extra'>
var ionegpt = {"tags":[],"attrs":{"pg":"donald-trumps-twitter-page-suspended-permanently","content":["post"],"category":["news"],"author":"boom92staff","postname":"donald-trumps-twitter-page-suspended-permanently","ar":"id:414804","exclude-list":"ATT,army,comcast,mcdonalds-burrell,energyupgrade,coveredca,gmmb-biden,target,Toyota-Burrell,Wells-Fargo,US-Bank,microsoft,citibank,ione,clorox,facebook","postID":"414804","nlp-category":"not set","nlp-sub-category":"not set","nlp-sub-sub-category":"not set"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/radionowhouston.com"}};
</script>
<script id='sailthru-subscribe-script-js-extra'>
var sailthru_vars = {"ajaxurl":"https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript' src='https://radionowhouston.com/_static/??-eJydkFsKwjAQRTdkEmNQ9ENciqTJ0E7No2QmdvvWYgsKIvg5l3vOwFXjIFxODInVEGqLiRRZDNyVKow0qifFtpU9bdRUxeRC9UDPuCYPhVwuICOmpbHIuIM49TAnMMoSAc/QfF9dQUZnw09w/Rezr+EVC+tXl7gjjIIxguBi3Q3K/7524N0f9DLX+/Up+jbuiL4FllQbmlZpYOIu8awP29NRa703/QPms5nJ'></script>
<link rel="https://api.w.org/" href="https://radionowhouston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://radionowhouston.com/wp-json/wp/v2/posts/414804" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://radionowhouston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://radionowhouston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://wzakcleveland.com/4041249/donald-trump-twitter-page-suspended-permanently/" />
<link rel='shortlink' href='https://wp.me/pc0m9S-1JUo' />
<link rel="alternate" type="application/json+oembed" href="https://radionowhouston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowhouston.com%2F414804%2Fdonald-trumps-twitter-page-suspended-permanently%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://radionowhouston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowhouston.com%2F414804%2Fdonald-trumps-twitter-page-suspended-permanently%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/radionowhouston.com\/414804\/donald-trumps-twitter-page-suspended-permanently\/"},"headline":"Donald Trump\u2019s Twitter Page Suspended Permanently","url":"http:\/\/radionowhouston.com\/414804\/donald-trumps-twitter-page-suspended-permanently\/","dateCreated":"2021-01-08T23:54:50Z","datePublished":"2021-01-08T23:54:50Z","dateModified":"2021-01-08T23:54:50Z","articleSection":"News","author":[{"@type":"Person","name":"boom92staff"}],"creator":["boom92staff"],"keywords":[],"publisher":{"@type":"Organization","name":"Radio Now 92.1","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
<style type='text/css'>img#wpstats{display:none}</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-08 17:54:50" />
<meta name="sailthru.title" content="Donald Trump’s Twitter Page Suspended Permanently" />
<meta name="sailthru.tags" content=",News" />
<meta name="sailthru.author" content="D.L. Hughley" />
<meta name="sailthru.description" content="It looks like outgoing President Donald Trump won&#8217;t be using one of his powerful communication tools anymore as the social media giant Twitter has released a statement announcing the permanent suspension of his account. After close review of recent Tweets from the @realDonaldTrump account and the context around them we have permanently suspended the account [&#8230;]" />
<!-- END Sailthru Horizon Meta Information -->

			<meta property="fb:pages" content="360446690998690" />
							<meta property="ia:markup_url" content="https://radionowhouston.com/414804/donald-trumps-twitter-page-suspended-permanently/?ia_markup=1" />
				<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" /><meta name="description" content="It looks like outgoing President Donald Trump won&#8217;t be using one of his powerful communication tools anymore as the social media giant Twitter has released a statement announcing the permanent suspension of his account. After close review of recent Tweets from the @realDonaldTrump account and the context around them we have permanently suspended the account&hellip;" />
<link rel="amphtml" href="https://radionowhouston.com/414804/donald-trumps-twitter-page-suspended-permanently/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Donald Trump’s Twitter Page Suspended Permanently" />
<meta property="og:url" content="https://radionowhouston.com/414804/donald-trumps-twitter-page-suspended-permanently/" />
<meta property="og:description" content="It looks like outgoing President Donald Trump won&#8217;t be using one of his powerful communication tools anymore as the social media giant Twitter has released a statement announcing the permanen…" />
<meta property="article:published_time" content="2021-01-08T23:54:50+00:00" />
<meta property="article:modified_time" content="2021-01-09T15:58:05+00:00" />
<meta property="og:site_name" content="Radio Now 92.1" />
<meta property="og:image" content="https://wzakcleveland.com/wp-content/uploads/sites/32/2021/01/1610149866626.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="687" />
<meta property="og:image:alt" content="In this photo illustration, U.S. President Donald Trump..." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Donald Trump’s Twitter Page Suspended Permanently" />
<meta name="twitter:image" content="https://wzakcleveland.com/wp-content/uploads/sites/32/2021/01/1610149866626.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:image:alt" content="In this photo illustration, U.S. President Donald Trump..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Donald Trump’s Twitter Page Suspended Permanently" />
<meta name="twitter:description" content="President Donald Trump won&#039;t be using one of his powerful communication tools anymore as the social media giant Twitter has released a statement announcing the permanent suspension of his account." />
<meta property="pubexchange:headline" content="Donald Trump’s Twitter Page Suspended Permanently" />
<meta property="pubexchange:description" content="President Donald Trump won&#039;t be using one of his powerful communication tools anymore as the social media giant Twitter has released a statement announcing the permanent suspension of his account." />
<meta property="pubexchange:image" content="https://wzakcleveland.com/wp-content/uploads/sites/32/2021/01/1610149866626.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=32" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=57" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=114" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=72" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=144" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=60" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=120" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=76" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=152" sizes="152x152" />
<link rel="icon" type="image/png" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=196" sizes="196x196" />
<link rel="icon" type="image/png" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=96" sizes="96x96" />
<link rel="icon" type="image/png" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=32" sizes="32x32" />
<link rel="icon" type="image/png" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=16" sizes="16x16" />
<link rel="icon" type="image/png" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=128" sizes="128x128" />
<meta name="application-name" content="Radio Now 92.1" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=144" />
<meta name="msapplication-square70x70logo" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=70" />
<meta name="msapplication-square150x150logo" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=150" />
<meta name="msapplication-wide310x150logo" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=200" />
<meta name="msapplication-square310x310logo" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=256" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
/* LSAP | XWP-2255 */
body.page-template-page-lsap .super-wrapper>.container div.widgettitle {
	margin-left: 0;
	padding-left: 0;
	text-align: left;
}

body.page-template-page-lsap .super-wrapper>.container .module__title {
	padding-left: 0;
}

body.page-template-page-lsap .widget-posts-split ul {
	margin-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split:first-child,
body.page-template-page-lsap .sidebar .ione-widget-generic_flex_posts .widget-posts-split li:first-child {
	padding-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split {
	padding: 20px 0;
}

body.page-template-page-lsap .widget-trending li.post,
body.page-template-page-lsap .widget-posts-split li.post,
body.page-template-page-lsap .widget-trending li.media_playlist,
body.page-template-page-lsap .widget-posts-split li.media_playlist {
	background-color: transparent;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video {
	box-shadow: none;
	background-color: transparent;
	padding: 20px 0;
	margin-top: 0;
	margin-bottom: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video:before {
	content: "";
	height: 1px;
	position: absolute;
	width: calc(100% - 34px);
	left: 17px;
	bottom: 0;
	background-color: gray;
}

body.page-template-page-lsap .w-screen, body.post-type-archive-listen-live .w-screen, body.single-listen-live .w-screen {
	width: 100%;
}			</style>
			
		
		
					 <meta name="google-site-verification" content="bJCKXmlqxKXvBJ59P69NBW14SrF6cr7VTKXjcUSABaQ" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=937159824, app-argument=https://radionowhouston.com/414804/donald-trumps-twitter-page-suspended-permanently/">
		 	<script type="text/javascript">
		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	</script>
</head>
<body class="post-template-default single single-post postid-414804 single-format-standard has-push-menu no-cover-image news" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="ione-container" class="push-content">
		<style>
		.custom-header-styles {
			color:blue;
							background:url(https://radionowhouston.com/wp-content/uploads/sites/11/2019/08/15668449466404.jpg);
				}
	</style>
	<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<header id="header" class="main-header  has-player has-custom-logo" role="banner">
	<div id="header-inner" class="main-header-inner">

		<div class="main-logo-wrapper ">
							<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
							<div class="main-title ">
				<a href="https://radionowhouston.com/"><img srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2019/05/15586408464536.png?w=500&amp;quality=80&amp;strip=all 1x, https://radionowhouston.com/wp-content/uploads/sites/11/2019/05/15586408464536.png?w=500&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>			</div>
		</div>

		<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://boom92houston.com/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://www.kiddnation.com/" class="main-nav__item-link">KiddNation</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://tinocochinoradio.com/" class="main-nav__item-link">Tino Cochino Radio</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/coronavirus/" class="main-nav__item-link">Coronavirus</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/143189/houston-area-event-school-closures-coronavirus/" class="post-link">Latest News &amp; Info</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/entertainment-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/news/national/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/entertainment-news/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/news/h-town/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/sports/" class="post-link">Sports</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/tech-news/" class="post-link">Tech News</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/entertainment/music/" class="main-nav__item-link">Music</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/how-to-listen-to-92-1-radio-now-on-your-amazon-echo/" class="post-link">Alexa</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/app/" class="post-link">App</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/entertainment/music/new-music/" class="post-link">New Music</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/sabor-sundays/" class="post-link">Sabor Sundays</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/videos/" class="post-link">Videos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/features/" class="main-nav__item-link">Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/style-fashion/" class="post-link">Style &amp; Fashion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/relationships-dating/" class="post-link">Relationships &amp; Dating</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/health-fitness/" class="post-link">Health &amp; Fitness</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/sex-love/" class="post-link">Sex &amp; Love</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/photos/" class="post-link">Photos</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/recipes/" class="post-link">Recipes</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowhouston.com/category/contests/" class="main-nav__item-link">Prizes</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://boom92houston.com/events" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/homepage-events/litty-in-the-city/" class="post-link">Litty in the City</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/djs/" class="main-nav__item-link">On-Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://www.boom92houston.com/schedule" class="post-link">Schedule</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/contact-us/" class="main-nav__item-link">Contact Us</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://r1digital.urban1.com/solutions-new/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/eeo/" class="post-link">EEO</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/mobile-text-club/" class="post-link">Join Our Mobile Text Club</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/submit-your-community-event/" class="post-link">Submit Your Community Event</a></div></div>

		</div>
	</div></li>
</ul></div>
		<div id="main-search" class="main-search">
			<div class="sc_container">
	<a target="_blank" href="https://radionowhouston.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new" class="social-menu social-menu-header"><li id="menu-item-32738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li id="menu-item-32739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li id="menu-item-61970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>			<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
					</div>
	</div>
	</header>
	<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="414804" data-primary-cat="" data-permalink="https://radionowhouston.com/414804/donald-trumps-twitter-page-suspended-permanently/" data-title="Donald Trump’s Twitter Page Suspended Permanently">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://radionowhouston.com/414804/donald-trumps-twitter-page-suspended-permanently/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Radio Now 92.1">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://radionowhouston.com/414804/donald-trumps-twitter-page-suspended-permanently/">
					<meta itemprop="datePublished" content="2021-01-08T17:54:50-06:00">
					<meta itemprop="dateModified" content="2021-01-09T09:58:05-06:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://radionowhouston.com/category/news/">News</a></div><div class="post-breadcrumbs"><a href="https://radionowhouston.com/">Home</a> &rsaquo; <a href="https://radionowhouston.com/category/news/">News</a></div>	<h1 class="post-meta__title" itemprop="headline">Donald Trump’s Twitter Page Suspended Permanently</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
	<span class="post-meta-block">
		<span class="post-author__name">Written By <a href="https://radionowhouston.com/author/boom92staff/" class="post-link"><span itemprop="name">D.L. Hughley</span></a></span><div class="post-meta__time"><p>Posted 17 hours ago</p></div>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
							<div id="attachment_4041253" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-4041253" loading="lazy" class="alignnone size-large wp-image-4041253" src="https://radionowhouston.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="In this photo illustration, U.S. President Donald Trump..." width="1024" height="687" data-lazy-src="https://wzakcleveland.com/wp-content/uploads/sites/32/2021/01/16101498759539.jpg?w=1024"><noscript><img aria-describedby="caption-attachment-4041253" loading="lazy" class="alignnone size-large wp-image-4041253" src="https://wzakcleveland.com/wp-content/uploads/sites/32/2021/01/16101498759539.jpg?w=1024" alt="In this photo illustration, U.S. President Donald Trump..." width="1024" height="687" /></noscript><p id="caption-attachment-4041253" class="wp-caption-text">Source: SOPA Images / Getty</p></div>
<p>It looks like outgoing President <strong>Donald Trump</strong> won&#8217;t be using one of his powerful communication tools anymore as the social media giant Twitter has released a statement announcing the permanent suspension of his account.</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content1" data-ad-id="in-content1" class="ad">
					<div id="div-gpt-in-content1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content1","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content1","targets":{"pos":"incontent1","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p><em>After close review of recent Tweets from the @realDonaldTrump account and the context around them we have permanently suspended the account due to the risk of further incitement of violence.</em></p>
<p><em>In the context of horrific events this week, we made it clear on Wednesday that additional violations of the Twitter Rules would potentially result in this very course of action.</em></p>
<p><em>Our public interest framework exists to enable the public to hear from elected officials and world leaders directly. It is built on a principle that the people have a right to hold power to account in the open.</em></p>
<p><em>However, we made it clear going back years that these accounts are not above our rules and cannot use Twitter to incite violence. We will continue to be transparent around our policies and their enforcement.</em></p>
<p><strong><em>To read the entire release from Twitter, <a href="https://fox8.com/news/twitter-permanently-suspends-president-donald-trumps-account/" target="_blank" rel="noopener" target="_blank">click here</a>.</em></strong></p>
<p>Many organizations and individuals, including the NAACP, applauded the move to remove the soon-to-be former President from the platform.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Thank you <a href="https://twitter.com/Twitter?ref_src=twsrc%5Etfw" target="_blank">@Twitter</a> and <a href="https://twitter.com/TwitterSafety?ref_src=twsrc%5Etfw" target="_blank">@TwitterSafety</a> for putting the safety of the people over profit! <a href="https://twitter.com/hashtag/StopHateforProfit?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#StopHateforProfit</a> <a href="https://t.co/Az8DMDDC8F" target="_blank">pic.twitter.com/Az8DMDDC8F</a></p>
<p>&mdash; NAACP (@NAACP) <a href="https://twitter.com/NAACP/status/1347690024897294337?ref_src=twsrc%5Etfw" target="_blank">January 8, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">While a Trump ban seems entirely valid (and welcome) Twitter&#39;s stated rationale for banning him based on these last two tweets feels like an enormous stretch: <a href="https://t.co/USv3bwzheq" target="_blank">pic.twitter.com/USv3bwzheq</a></p>
<p>&mdash; Joshua Green (@JoshuaGreen) <a href="https://twitter.com/JoshuaGreen/status/1347691600303058945?ref_src=twsrc%5Etfw" target="_blank">January 8, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content2" data-ad-id="in-content2" class="ad">
					<div id="div-gpt-in-content2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"in-content2","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content2","targets":{"pos":"incontent2","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://wzakcleveland.com/">
				<img srcset="https://wzakcleveland.com/wp-content/uploads/sites/32/2016/02/14552093235577.png?w=197&amp;quality=80&amp;strip=all 1x, https://wzakcleveland.com/wp-content/uploads/sites/32/2016/02/14552093235577.png?w=197&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
					</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">#TrumpMeltdown: Outgoing President Donald Trump Loses Sugar, Honey &amp; Iced Tea On Twitter, Per Usual</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>15 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-playlist-header" data-ad-id="playlist-header" class="ad">
					<div id="div-gpt-playlist-header" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"playlist-header","path":"\/4052\/r1.ra.cle.wzak\/desktop\/home","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-playlist-header","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/" target="_blank">#TrumpMeltdown: Outgoing President Donald Trump Loses Sugar, Honey &amp; Iced Tea On Twitter, Per Usual</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="#TrumpMeltdown: Outgoing President Donald Trump Loses Sugar, Honey &amp; Iced Tea On Twitter, Per Usual"
				data-description="[caption id=&quot;attachment_936492&quot; align=&quot;alignnone&quot; width=&quot;600&quot;]&lt;img loading=&quot;lazy&quot; class=&quot;wp-image-936492&quot; src=&quot;https://hiphopwired.com/wp-content/uploads/sites/43/2020/12/16077919118194.jpg?w=300&quot; alt=&quot;A protester holds a placard during the demonstration. A...&quot; width=&quot;600&quot; height=&quot;403&quot; /&gt; Source: SOPA Images / Getty[/caption]
Few things are harder to watch than a person &lt;a href=&quot;https://hiphopwired.com/935368/kodak-black-trump-pardon/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;oblivious to the fact&lt;/a&gt; that their word is crumbling around them, and it&#8217;s even worse when it&#8217;s largely their fault. Outgoing president &lt;a href=&quot;https://hiphopwired.com/936263/hunter-biden-tax-investigation-donald-trump/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Donald Trump&lt;/a&gt; might be the most visible example of this, and his so-called #TrumpMeltdown on Twitter definitely helps that case.&lt;span id=&quot;more-936486&quot;&gt;&lt;/span&gt;


Earlier today (Dec. 12), President Trump took to his favored vehicle of Twitter to rattle off a series of unchecked claims and other utterances much as he&#8217;s done in the wake of Election Day last month. For weeks now, the former business mogul has made false claims of voter and election fraud and has led a continually-failing attempt to overturn the will of the people who voted him out.


In a tweet, conservative columnist Todd Starnes wrote, &#8220;If the Wall Street Journal story is true and Attorney General Barr knew in the spring about the Biden investigation and kept it quiet &#8212; he should be fired by the end of business today.&#8221;


Trump quoted the tweet and writing in his retweet caption, &#8220;A big disappointment,&#8221; but that was only the beginning.


&#8220;I WON THE ELECTION IN A LANDSLIDE, but remember, I only think in terms of legal votes, not all of the fake voters and fraud that miraculously floated in from everywhere! What a disgrace,&#8221; Trump said, echoing a familiar stance he&#8217;s trumpeted since losing.


He continued with, &#8220;Who is a worse governor, @BrianKempGA of Georgia or @dougducey of Arizona??? These are two RINO Republicans who fought against me and the Republican Party harder than any Democrat. They allowed states that I won easily to be stolen. Never forget, vote them out of office!&#8221;


Adding to this, the U.S. Supreme Court threw out the Texas lawsuit that sought to overturn the results in four states Trump claims he won despite members of Trump&#8217;s own team saying the election was fair and square. Twitter has also limited the functionality of Trump&#8217;s tweets, which is loyal followers are seizing on and are attacking Twitter, on Twitter. The irony.


Trump&#8217;s latest Twitter tantrum has the term &#8220;#TrumpMeltdown&#8221; going strong today on Twitter, and believe us when we tell you, it&#8217;ll be more of the same until he&#8217;s officially given the boot from the White House.


Check out the reactions below.


&#8212;


Photo: Getty

"
				data-prev-gallery=""
				data-next-gallery="https://wzakcleveland.com/playlist/crosstalk-twitter-celebrates-tiffany-d-cross-new-msnbc-show-the-cross-connection/"
				data-count="15"
				data-gallery-url=""
				data-gallery-id="414804"
				data-categories="Gallery,News"
				data-tags=""
				data-author="ronewzakcleveland"
				>
									<div
						id="gallery-1"
						data-title=""
						data-description=""
						data-url="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/#gallery-1"
						data-image-id="1"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Twitter appears to have disabled his acct for retweets and comments. 😂😂<a href="https://twitter.com/hashtag/LoserOfTheYear?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#LoserOfTheYear</a> <a href="https://twitter.com/hashtag/TrumpMeltdown?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TrumpMeltdown</a> <a href="https://twitter.com/hashtag/trumplost?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#trumplost</a> <a href="https://twitter.com/hashtag/SaturdayMotivation?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#SaturdayMotivation</a> <a href="https://twitter.com/hashtag/SaturdayThoughts?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#SaturdayThoughts</a> <a href="https://t.co/yJCwTZwQ4Z" target="_blank">pic.twitter.com/yJCwTZwQ4Z</a></p>&mdash; Mz. Cabibi (@SoulofDemocracy) <a href="https://twitter.com/SoulofDemocracy/status/1337751537142038534?ref_src=twsrc%5Etfw" target="_blank">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>												<span class="photo-count">
							1 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title=""
						data-description=""
						data-url="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/#gallery-2"
						data-image-id="2"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">You might want to start working on that pardon for you and the kids.<a href="https://twitter.com/hashtag/TrumpMeltdown?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TrumpMeltdown</a> <a href="https://t.co/B46okWOGRB" target="_blank">https://t.co/B46okWOGRB</a></p>&mdash; Bishop Talbert Swan (@TalbertSwan) <a href="https://twitter.com/TalbertSwan/status/1337765099394764800?ref_src=twsrc%5Etfw" target="_blank">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>												<span class="photo-count">
							2 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title=""
						data-description=""
						data-url="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/#gallery-3"
						data-image-id="3"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								3. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/TrumpMeltdown?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TrumpMeltdown</a> said he enjoys hurting people. On Howard Stern he said he would sleep with friends wives just to break up their marriage. He would stiff contractors, &amp; sue people just to make their lives miserable. What we are experiencing is not incompetence, it is psychopathy.</p>&mdash; modern man (@tooronlists) <a href="https://twitter.com/tooronlists/status/1337771777817276425?ref_src=twsrc%5Etfw" target="_blank">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>												<span class="photo-count">
							3 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title=""
						data-description=""
						data-url="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/#gallery-4"
						data-image-id="4"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/Twitter?ref_src=twsrc%5Etfw" target="_blank">@twitter</a> has disabled Trumps misinformation tweets from being liked or responded to!! Retweet will have the noticed attached!! Its about fucking time! Oh happy day in twitterland <a href="https://twitter.com/hashtag/TrumpMeltdown?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TrumpMeltdown</a></p>&mdash; Bezos can kiss my app! NO LISTS she/her ☮✡🌍🖤🤎🌈 (@FreemontJane) <a href="https://twitter.com/FreemontJane/status/1337754502326222848?ref_src=twsrc%5Etfw" target="_blank">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>												<span class="photo-count">
							4 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title=""
						data-description=""
						data-url="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/#gallery-5"
						data-image-id="5"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">So much for your trying to “buy” the SCOTUS. <a href="https://twitter.com/hashtag/TrumpMeltdown?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TrumpMeltdown</a> <a href="https://twitter.com/hashtag/YouLostGetOverIt?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#YouLostGetOverIt</a> <a href="https://t.co/JkVSqWtwQp" target="_blank">pic.twitter.com/JkVSqWtwQp</a></p>&mdash; 🇵🇷Elizabeth🇵🇷 (@JusR3ading1) <a href="https://twitter.com/JusR3ading1/status/1337759184050327561?ref_src=twsrc%5Etfw" target="_blank">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>												<span class="photo-count">
							5 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title=""
						data-description=""
						data-url="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/#gallery-6"
						data-image-id="6"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Bankruptcy and prison <a href="https://twitter.com/hashtag/TrumpMeltdown?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TrumpMeltdown</a> <a href="https://t.co/z3foNp7YxX" target="_blank">https://t.co/z3foNp7YxX</a></p>&mdash; Palmer Report (@PalmerReport) <a href="https://twitter.com/PalmerReport/status/1337770969851703296?ref_src=twsrc%5Etfw" target="_blank">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>												<span class="photo-count">
							6 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title=""
						data-description=""
						data-url="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/#gallery-7"
						data-image-id="7"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Get👏🏾 your 👏🏾 shit👏🏾 and 👏🏾 get 👏🏾the 👏🏾 hell 👏🏾 out 👏🏾 of 👏🏾 Washington 👏🏾 D👏🏾 C👏🏾 <a href="https://twitter.com/hashtag/ByeByeTrump?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#ByeByeTrump</a>  <a href="https://twitter.com/hashtag/TrumpMeltdown?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TrumpMeltdown</a> <a href="https://t.co/nGoX0B7NEe" target="_blank">pic.twitter.com/nGoX0B7NEe</a></p>&mdash; Sasha Daniels (@SashaIsFierce1) <a href="https://twitter.com/SashaIsFierce1/status/1337764585944850433?ref_src=twsrc%5Etfw" target="_blank">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>												<span class="photo-count">
							7 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title=""
						data-description=""
						data-url="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/#gallery-8"
						data-image-id="8"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">And 81M voted for the other guy - YOU LOST - Move on and MOVE OUT<a href="https://twitter.com/hashtag/TrumpMeltdown?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TrumpMeltdown</a> <a href="https://twitter.com/hashtag/YouLostGetOverIt?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#YouLostGetOverIt</a> <a href="https://t.co/m9XY65LGrE" target="_blank">pic.twitter.com/m9XY65LGrE</a></p>&mdash; Seriously_Oh_My (@Seriously_Oh_My) <a href="https://twitter.com/Seriously_Oh_My/status/1337768814264659968?ref_src=twsrc%5Etfw" target="_blank">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>												<span class="photo-count">
							8 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title=""
						data-description=""
						data-url="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/#gallery-9"
						data-image-id="9"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								9. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">...amongst each other. You’re DONE. Let it go Donald lame duck. One and done. Adios. You better get packin’. <a href="https://twitter.com/hashtag/TrumpMeltdown?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TrumpMeltdown</a> <a href="https://t.co/cSmtOnw8IX" target="_blank">pic.twitter.com/cSmtOnw8IX</a></p>&mdash; FightingForTheFuture (@FightingForThe3) <a href="https://twitter.com/FightingForThe3/status/1337758610017947648?ref_src=twsrc%5Etfw" target="_blank">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>												<span class="photo-count">
							9 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title=""
						data-description=""
						data-url="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/#gallery-10"
						data-image-id="10"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/TrumpMeltdown?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TrumpMeltdown</a> is trending and <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw" target="_blank">@realDonaldTrump</a> continues to spew lies because he knows he won’t be able to run this con for much longer and the $420,000,000 loan is coming due soon... <a href="https://t.co/x1HGtdQKzM" target="_blank">pic.twitter.com/x1HGtdQKzM</a></p>&mdash; 🇺🇸TrashRat🏴‍☠️ (@trashytrashrat) <a href="https://twitter.com/trashytrashrat/status/1337773046694756353?ref_src=twsrc%5Etfw" target="_blank">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>												<span class="photo-count">
							10 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title=""
						data-description=""
						data-url="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/#gallery-11"
						data-image-id="11"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Translation: Keep those donations coming in! <a href="https://twitter.com/hashtag/TrumpMeltdown?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TrumpMeltdown</a> <a href="https://t.co/nv3drLCtwN" target="_blank">pic.twitter.com/nv3drLCtwN</a></p>&mdash; Annie (@eainsaunt) <a href="https://twitter.com/eainsaunt/status/1337768330027921409?ref_src=twsrc%5Etfw" target="_blank">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>												<span class="photo-count">
							11 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title=""
						data-description=""
						data-url="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/#gallery-12"
						data-image-id="12"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								12. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The media&#39;s kid-glove treatment of the Donald is an embarrassment.<a href="https://twitter.com/hashtag/TrumpMeltdown?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TrumpMeltdown</a> <a href="https://twitter.com/hashtag/DiaperDon?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#DiaperDon</a> <a href="https://t.co/nhvARigtWE" target="_blank">pic.twitter.com/nhvARigtWE</a></p>&mdash; another Dave (@djbulnes) <a href="https://twitter.com/djbulnes/status/1337760977547309058?ref_src=twsrc%5Etfw" target="_blank">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>												<span class="photo-count">
							12 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title=""
						data-description=""
						data-url="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/#gallery-13"
						data-image-id="13"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Trump cheated and won in 2016. He cheated and lost in 2020. Now he&#39;s willing to take the whole country down with him. <a href="https://twitter.com/hashtag/TrumpMeltdown?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TrumpMeltdown</a></p>&mdash; Richard Hine (@richardhine) <a href="https://twitter.com/richardhine/status/1337772534348058624?ref_src=twsrc%5Etfw" target="_blank">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>												<span class="photo-count">
							13 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title=""
						data-description=""
						data-url="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/#gallery-14"
						data-image-id="14"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Who else is here for the Trump meltdown? <a href="https://twitter.com/hashtag/TrumpMeltdown?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TrumpMeltdown</a></p>&mdash; Angela Belcamino (@AngelaBelcamino) <a href="https://twitter.com/AngelaBelcamino/status/1337791076401340416?ref_src=twsrc%5Etfw" target="_blank">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>												<span class="photo-count">
							14 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-15"
						data-title=""
						data-description=""
						data-url="https://wzakcleveland.com/playlist/trumpmeltdown-outgoing-president-donald-trump-loses-sugar-honey-iced-tea-on-twitter-per-usual/#gallery-15"
						data-image-id="15"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. 							</h3>
						<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">You lost. Get over it!<a href="https://twitter.com/hashtag/TrumpMeltdown?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#TrumpMeltdown</a> <a href="https://t.co/YvYw4X2IXj" target="_blank">pic.twitter.com/YvYw4X2IXj</a></p>&mdash; Beverly#Resistance🌊 (@BeverlyFolkers) <a href="https://twitter.com/BeverlyFolkers/status/1337780964303511554?ref_src=twsrc%5Etfw" target="_blank">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>												<span class="photo-count">
							15 of 15						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery414804" data-ad-id="inner-gallery414804" class="ad">
					<div id="div-gpt-inner-gallery414804" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"inner-gallery414804","path":"\/4052\/r1.ra.cle.wzak\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery414804","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery414804","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://wzakcleveland.com/" target="_blank"><img srcset="https://wzakcleveland.com/wp-content/uploads/sites/32/2016/02/14552093235577.png?w=197&amp;quality=80&amp;strip=all 1x, https://wzakcleveland.com/wp-content/uploads/sites/32/2016/02/14552093235577.png?w=197&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading #TrumpMeltdown: Outgoing President Donald Trump Loses Sugar, Honey &amp; Iced Tea On Twitter, Per Usual			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">#TrumpMeltdown: Outgoing President Donald Trump Loses Sugar, Honey &amp; Iced Tea On Twitter, Per Usual</h3>
				<p class="ione-gallery__description">[caption id="attachment_936492" align="alignnone" width="600"] Source: SOPA Images / Getty[/caption]
Few things are harder to watch than a person <a href="https://hiphopwired.com/935368/kodak-black-trump-pardon/" target="_blank" target="_blank">oblivious to the fact</a> that their word is crumbling around them, and it&#8217;s even worse when it&#8217;s largely their fault. Outgoing president <a href="https://hiphopwired.com/936263/hunter-biden-tax-investigation-donald-trump/" target="_blank" target="_blank">Donald Trump</a> might be the most visible example of this, and his so-called #TrumpMeltdown on Twitter definitely helps that case.


Earlier today (Dec. 12), President Trump took to his favored vehicle of Twitter to rattle off a series of unchecked claims and other utterances much as he&#8217;s done in the wake of Election Day last month. For weeks now, the former business mogul has made false claims of voter and election fraud and has led a continually-failing attempt to overturn the will of the people who voted him out.


In a tweet, conservative columnist Todd Starnes wrote, &#8220;If the Wall Street Journal story is true and Attorney General Barr knew in the spring about the Biden investigation and kept it quiet &#8212; he should be fired by the end of business today.&#8221;


Trump quoted the tweet and writing in his retweet caption, &#8220;A big disappointment,&#8221; but that was only the beginning.


&#8220;I WON THE ELECTION IN A LANDSLIDE, but remember, I only think in terms of legal votes, not all of the fake voters and fraud that miraculously floated in from everywhere! What a disgrace,&#8221; Trump said, echoing a familiar stance he&#8217;s trumpeted since losing.


He continued with, &#8220;Who is a worse governor, @BrianKempGA of Georgia or @dougducey of Arizona??? These are two RINO Republicans who fought against me and the Republican Party harder than any Democrat. They allowed states that I won easily to be stolen. Never forget, vote them out of office!&#8221;


Adding to this, the U.S. Supreme Court threw out the Texas lawsuit that sought to overturn the results in four states Trump claims he won despite members of Trump&#8217;s own team saying the election was fair and square. Twitter has also limited the functionality of Trump&#8217;s tweets, which is loyal followers are seizing on and are attacking Twitter, on Twitter. The irony.


Trump&#8217;s latest Twitter tantrum has the term &#8220;#TrumpMeltdown&#8221; going strong today on Twitter, and believe us when we tell you, it&#8217;ll be more of the same until he&#8217;s officially given the boot from the White House.


Check out the reactions below.


&#8212;


Photo: Getty

</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="#TrumpMeltdown: Outgoing President Donald Trump Loses Sugar, Honey &amp; Iced Tea On Twitter, Per Usual"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="#TrumpMeltdown: Outgoing President Donald Trump Loses Sugar, Honey &amp; Iced Tea On Twitter, Per Usual"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="#TrumpMeltdown: Outgoing President Donald Trump Loses Sugar, Honey &amp; Iced Tea On Twitter, Per Usual"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery414804" data-ad-id="gallery414804" class="ad">
					<div id="div-gpt-gallery414804" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery414804","path":"\/4052\/r1.ra.cle.wzak\/desktop\/home","sizes":[[300,250],[300,600]],"div":"div-gpt-gallery414804","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":"refresh-div-gpt-gallery414804","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://wzakcleveland.com/" target="_blank"><img srcset="https://wzakcleveland.com/wp-content/uploads/sites/32/2016/02/14552093235577.png?w=197&amp;quality=80&amp;strip=all 1x, https://wzakcleveland.com/wp-content/uploads/sites/32/2016/02/14552093235577.png?w=197&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

<p><em>Article Courtesy of NewsNation Now and WJW Fox 8 News Cleveland</em></p>
<p><em>First and Second Picture Courtesy of SOPA Images and Getty Images</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>
					<em>
						<a href="https://wzakcleveland.com/4041249/donald-trump-twitter-page-suspended-permanently/" target="_blank">Donald Trump’s Twitter Page Suspended Permanently</a> 
						was originally published on
						<a href="https://wzakcleveland.com" target="_blank">wzakcleveland.com</a>
					</em>
				</p><p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>

	<div class="ione-tab author-more-tab">

		<ul class="ione-tab__tabs">
							<li class="-active">
					<a href="#more-by-content" class="more-by-link">More By
						<span class="name">D.L. Hughley</span></a>
				</li>
								</ul>

		<div class="ione-tab__content">
							<div id="more-by-content" class="more-by-content">
					<ul class="more-posts">
													<li class="more-by-post">
								<a href="https://radionowhouston.com/414804/donald-trumps-twitter-page-suspended-permanently/">Donald Trump’s Twitter Page Suspended Permanently</a>
							</li>
													<li class="more-by-post">
								<a href="https://radionowhouston.com/414750/tracy-chapman-wins-450k-from-nicki-minaj-to-settle-copyright-lawsuit/">Tracy Chapman Wins $450K From Nicki Minaj To Settle Copyright Lawsuit</a>
							</li>
													<li class="more-by-post">
								<a href="https://radionowhouston.com/414568/woman-who-attacked-black-teen-over-lost-phone-speaks-with-gayle-king/">Woman Who Attacked Black Teen Over Lost Phone Speaks with Gayle King</a>
							</li>
											</ul>
				</div>
					</div>
	</div><!-- .post-author__tabs -->						</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58350" class="zergnet_widget" data-widgetid="58350"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div id="div-gpt-vuukle" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"vuukle","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
											<div id="zergnet-widget-58402" class="zergnet_widget" data-widgetid="58402"></div>
										</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<a class="module__title" href="/category/videos">
								<span>Videos</span>
			</a>
				<ul>
							<li class="post-340273 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-radio-one-exclusives category-videos tag-megan-thee-stallion primary-category__radio-one-exclusives" >
					<a href="https://radionowhouston.com/340273/megan-thee-stallion-savage-dont-stop-saturday-night-live-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ronetheboxhouston.files.wordpress.com/2020/10/16018253919754.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ronetheboxhouston.files.wordpress.com/2020/10/16018253919754.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ronetheboxhouston.files.wordpress.com/2020/10/16018253919754.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ronetheboxhouston.files.wordpress.com/2020/10/16018253919754.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Megan Thee Stallion Performs &#8216;Savage&#8217; &amp; &#8216;Don&#8217;t Stop&#8217;&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-255363 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-videos tag-dua-lipa primary-category__music" >
					<a href="https://radionowhouston.com/255363/dua-lipa-hallucinate-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Dua Lipa performs &amp;apos;Break My Heart&amp;apos; on the &amp;apos;Graduate Together: America Honours the High School Class of 2020&amp;apos;" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Watch Dua Lipa&#8217;s Animated Video For &#8220;Hallucinate&#8221;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-152205 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-relationships-dating category-tech-news category-tv category-videos" >
					<a href="https://radionowhouston.com/152205/quarantine-chill/" class="post-link">
													<div class="poster video-poster">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="FRANCE-ENTERTAINMENT-INTERNET-FILM-TELEVISION-NETFLIX-EUROPE" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title custom-title">Now You Can Quarantine &amp; Chill</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<div class="module-row">
			<div class="module-more-link">
				<a href="/category/videos">See All Videos</a>
			</div>
		</div>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div><div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget">	<iframe
		id="wpcom-iframe-7bfed5fed07150b8389a9d05702949cd-32316340-99239166"
		width=""
		height="835px"
		src="https://embeds.go.ione.nyc/protected-iframe/7bfed5fed07150b8389a9d05702949cd-32316340-99239166"
		scrolling="yes"
		frameborder="0"
		class="wpcom-protected-iframe"
		>
	</iframe>
	<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe = document.getElementById('wpcom-iframe-7bfed5fed07150b8389a9d05702949cd-32316340-99239166')
				if ( iframe ) {
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-7bfed5fed07150b8389a9d05702949cd-32316340-99239166'
						}, "https:\/\/embeds.go.ione.nyc" );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {

					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'embeds.go.ione.nyc' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
	</div>
	</div>								</div>

								<div class="sidebar-ad second-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-wibbitz-videowidget" data-ad-id="wibbitz-videowidget" class="ad">
					<div id="div-gpt-wibbitz-videowidget" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"wibbitz-videowidget","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[1,1]],"div":"div-gpt-wibbitz-videowidget","targets":{"pos":"videowidget","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								<div class="sidebar-ad taboola taboola-1">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

															</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>								</div>

							</div>
						</div>
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div id="div-gpt-footer-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[728,90],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Entertainment News			</div>
			<div class="posts-list with-featured-story">
																																																		<div class="post-split has-post-thumbnail post-414118 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/414118/dababy-arrested-in-los-angeles-on-firearms-possession/">
								<img src="https://theboxhouston.com/wp-content/uploads/sites/24/2020/12/16086478429202-e1610074121668.jpg?quality=80&#038;strip=all&#038;crop=0px,36px,780px,446px&#038;resize=280,160" data-srcset="https://theboxhouston.com/wp-content/uploads/sites/24/2020/12/16086478429202-e1610074121668.jpg?quality=80&#038;strip=all&#038;crop=0px,36px,780px,446px&#038;resize=280,160 400w, https://theboxhouston.com/wp-content/uploads/sites/24/2020/12/16086478429202-e1610074121668.jpg?quality=80&#038;strip=all&#038;crop=0px,36px,780px,446px&#038;resize=560,320 700w, https://theboxhouston.com/wp-content/uploads/sites/24/2020/12/16086478429202-e1610074121668.jpg?quality=80&#038;strip=all&#038;crop=0px,36px,780px,446px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/414118/dababy-arrested-in-los-angeles-on-firearms-possession/" class="post-link">
							<div class="post-meta__title custom-title">DaBaby Arrested In Los Angeles On Firearms Possession</div>													</a>

						
									<span class="timestamp">2 days ago			</span>
						<div class="post__footer">
														<span class="post-label">01.08.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-413912 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/413912/snoop-dogg-goes-off-the-top-rope-with-snoop-splash-at-all-elite-wrestling-video/">
								<img src="https://theboxhouston.com/wp-content/uploads/sites/24/2021/01/16100363235591.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://theboxhouston.com/wp-content/uploads/sites/24/2021/01/16100363235591.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://theboxhouston.com/wp-content/uploads/sites/24/2021/01/16100363235591.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://theboxhouston.com/wp-content/uploads/sites/24/2021/01/16100363235591.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/413912/snoop-dogg-goes-off-the-top-rope-with-snoop-splash-at-all-elite-wrestling-video/" class="post-link">
							<div class="post-meta__title custom-title">Snoop Dogg Goes Off The Top Rope With&hellip;</div>													</a>

						
									<span class="timestamp">2 days ago			</span>
						<div class="post__footer">
														<span class="post-label">01.08.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-413115 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/413115/kimye-considering-divorce-and-twitter-thinks-jeffree-stars-the-reason/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2018/01/146441014805081.jpg?quality=80&#038;strip=all&#038;crop=0px,15px,1982px,1133px&#038;resize=280,160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2018/01/146441014805081.jpg?quality=80&#038;strip=all&#038;crop=0px,15px,1982px,1133px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2018/01/146441014805081.jpg?quality=80&#038;strip=all&#038;crop=0px,15px,1982px,1133px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2018/01/146441014805081.jpg?quality=80&#038;strip=all&#038;crop=0px,15px,1982px,1133px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/413115/kimye-considering-divorce-and-twitter-thinks-jeffree-stars-the-reason/" class="post-link">
							<div class="post-meta__title custom-title">Kimye Considering Divorce And Twitter Thinks Jeffree Star’s&hellip;</div>													</a>

						
									<span class="timestamp">3 days ago			</span>
						<div class="post__footer">
														<span class="post-label">01.06.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-412374 post type-post status-publish format-standard hentry category-entertainment-news tag-grammys primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/412374/2021-grammy-awards-postponed-to-march/">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2021/01/16098796635044.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2021/01/16098796635044.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2021/01/16098796635044.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2021/01/16098796635044.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="US-ENTERTAINMENT-MUSIC-GRAMMY-PRESS ROOM" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/412374/2021-grammy-awards-postponed-to-march/" class="post-link">
							<div class="post-meta__title custom-title">2021 Grammy Awards Postponed Tentatively To March</div>													</a>

						
									<span class="timestamp">4 days ago			</span>
						<div class="post__footer">
														<span class="post-label">01.05.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-411601 post type-post status-publish format-standard hentry category-entertainment-news tag-harry-styles tag-olivia-wilde primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/411601/harry-styles-olivia-wilde-reportedly-dating/">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2021/01/16097929180838-e1609793034778.jpg?quality=80&#038;strip=all&#038;crop=0px%2C85px%2C1999px%2C1141px&#038;resize=280%2C160" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2021/01/16097929180838-e1609793034778.jpg?quality=80&#038;strip=all&#038;crop=0px%2C85px%2C1999px%2C1141px&#038;resize=280%2C160 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2021/01/16097929180838-e1609793034778.jpg?quality=80&#038;strip=all&#038;crop=0px%2C85px%2C1999px%2C1141px&#038;resize=560%2C320 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2021/01/16097929180838-e1609793034778.jpg?quality=80&#038;strip=all&#038;crop=0px%2C85px%2C1999px%2C1141px&#038;resize=840%2C480 900w" data-sizes="auto" alt="The BRIT Awards 2020" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/411601/harry-styles-olivia-wilde-reportedly-dating/" class="post-link">
							<div class="post-meta__title custom-title">New Couple Alert? Harry Styles &amp; Olivia Wilde&hellip;</div>													</a>

						
									<span class="timestamp">5 days ago			</span>
						<div class="post__footer">
														<span class="post-label">01.04.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-407966 post type-post status-publish format-standard hentry category-coronavirus category-entertainment-news tag-dr-drew primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/407966/dr-drew-pinsky-tests-positive-for-covid-19/">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16093649491081.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16093649491081.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16093649491081.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16093649491081.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="Dr. Drew" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/407966/dr-drew-pinsky-tests-positive-for-covid-19/" class="post-link">
							<div class="post-meta__title custom-title">Dr. Drew Pinsky Tests Positive For COVID-19</div>													</a>

						
									<span class="timestamp">1 week ago			</span>
						<div class="post__footer">
														<span class="post-label">12.30.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-407893 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/407893/disney-pixars-soul-came-when-the-world-needed-it-most/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2020/12/16015797794594.jpg?quality=80&#038;strip=all&#038;crop=203px,14px,3144px,1795px&#038;resize=280,160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2020/12/16015797794594.jpg?quality=80&#038;strip=all&#038;crop=203px,14px,3144px,1795px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2020/12/16015797794594.jpg?quality=80&#038;strip=all&#038;crop=203px,14px,3144px,1795px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2020/12/16015797794594.jpg?quality=80&#038;strip=all&#038;crop=203px,14px,3144px,1795px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/407893/disney-pixars-soul-came-when-the-world-needed-it-most/" class="post-link">
							<div class="post-meta__title custom-title">Disney Pixar’s ‘Soul’ Came When The World Needed&hellip;</div>													</a>

						
									<span class="timestamp">1 week ago			</span>
						<div class="post__footer">
														<span class="post-label">12.30.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-406662 post type-post status-publish format-standard hentry category-entertainment-news tag-lori-loughlin primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/406662/full-house-actress-lori-loughlin-released-from-prison-after-two-months/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2019/03/15524208167764-e1552420904494.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2019/03/15524208167764-e1552420904494.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://globalgrind.com/wp-content/uploads/sites/16/2019/03/15524208167764-e1552420904494.jpg?quality=80&#038;strip=all&#038;w=475&#038;h=317&#038;crop=1 700w, https://globalgrind.com/wp-content/uploads/sites/16/2019/03/15524208167764-e1552420904494.jpg?quality=80&#038;strip=all&#038;w=475&#038;h=317&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/406662/full-house-actress-lori-loughlin-released-from-prison-after-two-months/" class="post-link">
							<div class="post-meta__title custom-title">&#8216;Full House&#8217; Actress Lori Loughlin Released From Prison&hellip;</div>													</a>

						
									<span class="timestamp">1 week ago			</span>
						<div class="post__footer">
														<span class="post-label">12.29.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-401617 post type-post status-publish format-standard hentry category-entertainment-news tag-billlie-eilish primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/401617/billie-eilish-set-to-release-new-album-in-2021/">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16086709862433.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16086709862433.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16086709862433.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16086709862433.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="The BRIT Awards 2020 - Red Carpet Arrivals" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/401617/billie-eilish-set-to-release-new-album-in-2021/" class="post-link">
							<div class="post-meta__title custom-title">Billie Eilish Set To Release New Album In&hellip;</div>													</a>

						
									<span class="timestamp">3 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">12.22.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-400045 post type-post status-publish format-standard hentry category-entertainment-news tag-ariana-grande primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/400045/ariana-grande-engaged-to-dalton-gomez/">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16084910266986.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16084910266986.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16084910266986.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16084910266986.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="The Tonight Show Starring Jimmy Fallon - Season 6" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/400045/ariana-grande-engaged-to-dalton-gomez/" class="post-link">
							<div class="post-meta__title custom-title">Ariana Grande Gets Engaged To Fiancé Dalton Gomez</div>													</a>

						
									<span class="timestamp">3 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">12.20.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-398421 post type-post status-publish format-standard hentry category-entertainment-news tag-hilary-duff tag-lizzie-mcguire primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/398421/hilary-duff-reveals-lizzie-mcguire-revival-no-longer-happening/">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16082978731935.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16082978731935.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16082978731935.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/12/16082978731935.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="Daily Pop - Season 2019" class="lazyload ">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/398421/hilary-duff-reveals-lizzie-mcguire-revival-no-longer-happening/" class="post-link">
							<div class="post-meta__title custom-title">Hilary Duff Reveals &#8216;Lizzie McGuire&#8217; Revival No Longer&hellip;</div>													</a>

						
									<span class="timestamp">3 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">12.18.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-397863 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/397863/cardi-b-teams-up-with-facebook-messenger-for-new-series-cardi-tries/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2020/03/15583207342849.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2020/03/15583207342849.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://globalgrind.com/wp-content/uploads/sites/16/2020/03/15583207342849.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://globalgrind.com/wp-content/uploads/sites/16/2020/03/15583207342849.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/397863/cardi-b-teams-up-with-facebook-messenger-for-new-series-cardi-tries/" class="post-link">
							<div class="post-meta__title custom-title">Cardi B Teams Up With Facebook Messenger For&hellip;</div>													</a>

						
									<span class="timestamp">3 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">12.17.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-396437 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/396437/prince-harry-and-meghan-markle-land-multi-year-podcast-deal-with-spotify/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2020/12/16080585826547.jpg?quality=80&#038;strip=all&#038;crop=0px,81px,1024px,585px&#038;resize=280,160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2020/12/16080585826547.jpg?quality=80&#038;strip=all&#038;crop=0px,81px,1024px,585px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2020/12/16080585826547.jpg?quality=80&#038;strip=all&#038;crop=0px,81px,1024px,585px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2020/12/16080585826547.jpg?quality=80&#038;strip=all&#038;crop=0px,81px,1024px,585px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/396437/prince-harry-and-meghan-markle-land-multi-year-podcast-deal-with-spotify/" class="post-link">
							<div class="post-meta__title custom-title">Prince Harry and Meghan Markle Land Multi-Year Podcast&hellip;</div>													</a>

						
									<span class="timestamp">4 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">12.16.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-396217 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/396217/chadwick-boseman-shines-as-levee-in-ma-raineys-black-bottom-exclusive-video/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2020/10/16015732318283.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2020/10/16015732318283.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://globalgrind.com/wp-content/uploads/sites/16/2020/10/16015732318283.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://globalgrind.com/wp-content/uploads/sites/16/2020/10/16015732318283.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/396217/chadwick-boseman-shines-as-levee-in-ma-raineys-black-bottom-exclusive-video/" class="post-link">
							<div class="post-meta__title custom-title">Chadwick Boseman Shines As Levee In ‘Ma Rainey’s&hellip;</div>													</a>

						
									<span class="timestamp">4 weeks ago			</span>
						<div class="post__footer">
														<span class="post-label">12.16.20</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Photos			</div>
				<ul>
							<li class="post-127300 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-photos category-radio-one-exclusives primary-category__radio-one-exclusives" >
					<a href="https://radionowhouston.com/playlist/golden-globes-red-carpet/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>15 items</span></i><img src="https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ronemycolumbusmagic.files.wordpress.com/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Red Carpet Rundown: The Best Looks From The&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-125748 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-news category-photos tag-im-gonna-tell-my-kids tag-memes primary-category__news" >
					<a href="https://radionowhouston.com/playlist/best-im-gonna-tell-my-kids-memes-gallery/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>15 items</span></i><img src="https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/11/15743653769179.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">The Best “I’m Gonna Tell My Kids” Memes&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-121529 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-news category-photos tag-look-mom-i-can-fly tag-travis-scott primary-category__news" >
					<a href="https://radionowhouston.com/playlist/travis-scott-hosted-look-mom-i-can-fly-premiere-in-santa-monica-hangar-photos/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>49 items</span></i><img src="https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehiphopwired.files.wordpress.com/2019/08/15670098476828.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title custom-title">Travis Scott Hosted ‘Look Mom I Can Fly’&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-2 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-2 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-2 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-2 .sc-newsletter p,
			#ione-social_conversion-2 .sailthru-signup-widget label,
			#ione-social_conversion-2 .sailthru-add-subscriber-errors,
			#ione-social_conversion-2 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-2" class="sc-wrap widget sailthru subscribe" style="padding: 20px; background-color: #D3D3D3;">
			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>Sign Up For The Radio Now 92.1 Newsletter</p><div class="sailthru_social_conversion">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<div class="widget-title"></div>
			<div class="success" hidden="hidden">Thank you for subscribing!</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id--1">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="text" name="email" value="" class="form-control sailthru_email" />
				</div>

								<input type="hidden" name="sailthru_nonce" value="23304da933" />
				<input type="hidden" name="sailthru_email_list" value="subscribers" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="https://radionowhouston.com" />
				<input type="hidden" name="lo_event_name" value="" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">
						Submit
					</button>
				</span>
		</form>
	</div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with radionowhouston.com and subject to its <a href="https://interactiveone.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		<script type="text/javascript">
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-2";

			jQuery( '#' + widget_id + ' .btn-reverse' ).text( button_text );
		</script>
		</div></div><div class="push-menu-overlay"></div>

<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu-1" class="push-primary-menu"><li id="menu-item-416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416"><a href="http://boom92houston.com/">Home</a></li>
<li id="menu-item-140958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140958"><a href="https://www.kiddnation.com/">KiddNation</a></li>
<li id="menu-item-189137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189137"><a href="http://tinocochinoradio.com/">Tino Cochino Radio</a></li>
<li id="menu-item-138422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138422"><a href="https://radionowhouston.com/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-159739" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-159739"><a href="https://radionowhouston.com/143189/houston-area-event-school-closures-coronavirus/">Latest News &amp; Info</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://radionowhouston.com/category/entertainment-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28755"><a href="https://radionowhouston.com/category/news/national/">National</a></li>
	<li id="menu-item-28753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28753"><a href="https://radionowhouston.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-28756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28756"><a href="https://radionowhouston.com/category/news/h-town/">Local</a></li>
	<li id="menu-item-61923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61923"><a href="https://radionowhouston.com/category/sports/">Sports</a></li>
	<li id="menu-item-61927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61927"><a href="https://radionowhouston.com/category/tech-news/">Tech News</a></li>
</ul>
</li>
<li id="menu-item-61924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61924"><a href="https://radionowhouston.com/category/entertainment/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-105038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105038"><a href="https://radionowhouston.com/how-to-listen-to-92-1-radio-now-on-your-amazon-echo/">Alexa</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102102"><a href="https://radionowhouston.com/app/">App</a></li>
	<li id="menu-item-61930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61930"><a href="https://radionowhouston.com/category/entertainment/music/new-music/">New Music</a></li>
	<li id="menu-item-122573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122573"><a href="https://radionowhouston.com/category/sabor-sundays/">Sabor Sundays</a></li>
	<li id="menu-item-61925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61925"><a href="https://radionowhouston.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-61926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61926"><a href="https://radionowhouston.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708"><a href="https://radionowhouston.com/category/style-fashion/">Style &amp; Fashion</a></li>
	<li id="menu-item-713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713"><a href="https://radionowhouston.com/category/lifestyle/relationships-dating/">Relationships &amp; Dating</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709"><a href="https://radionowhouston.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714"><a href="https://radionowhouston.com/category/lifestyle/sex-love/">Sex &amp; Love</a></li>
	<li id="menu-item-9932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9932"><a href="https://radionowhouston.com/category/photos/">Photos</a></li>
	<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://radionowhouston.com/category/lifestyle/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-5631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5631"><a href="https://radionowhouston.com/category/contests/">Prizes</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-706"><a href="http://boom92houston.com/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-63301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63301"><a href="https://radionowhouston.com/category/homepage-events/litty-in-the-city/">Litty in the City</a></li>
</ul>
</li>
<li id="menu-item-66545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66545"><a href="https://radionowhouston.com/djs/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-66549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66549"><a href="http://www.boom92houston.com/schedule">Schedule</a></li>
</ul>
</li>
<li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-719"><a href="https://radionowhouston.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-209381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209381"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
	<li id="menu-item-115441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115441"><a href="https://radionowhouston.com/eeo/">EEO</a></li>
	<li id="menu-item-6780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6780"><a href="https://radionowhouston.com/mobile-text-club/">Join Our Mobile Text Club</a></li>
	<li id="menu-item-1892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1892"><a href="https://radionowhouston.com/submit-your-community-event/">Submit Your Community Event</a></li>
</ul>
</li>
</ul><ul id="menu-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-9797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9797"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li id="menu-item-247854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247854"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-107936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107936"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-209382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209382"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-375620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375620"><a href="https://radionowhouston.com/kroi-fcc-applications/">KROI FCC Applications</a></li>
<li id="menu-item-9800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9800"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-32767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32767"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-44798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44798"><a href="https://publicfiles.fcc.gov/fm-profile/kroi">FCC Public File</a></li>
<li id="menu-item-68260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68260"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2021	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowhouston.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9797"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247854"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107936"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209382"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375620"><a href="https://radionowhouston.com/kroi-fcc-applications/">KROI FCC Applications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9800"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32767"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44798"><a href="https://publicfiles.fcc.gov/fm-profile/kroi">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68260"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2021	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowhouston.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50,7x7"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/r1.ra.hou.kroi\/desktop\/news","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="radionowhouston.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-569910a83acfc529" async defer></script><link rel='stylesheet' id='all-css-0' href='https://radionowhouston.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?m=1609811153g' type='text/css' media='all' />
<script id='vuukle-js-extra'>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"radionowhouston.com","articleId":414804,"img":false,"tags":"","url":"https:\/\/radionowhouston.com\/414804\/donald-trumps-twitter-page-suspended-permanently\/","title":"Donald Trump\u2019s Twitter Page Suspended Permanently","author":"boom92staff","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>
<script id='ione3-js-extra'>
var ione3Scroll = {"sis_api_url":"https:\/\/radionowhouston.com\/wp-json\/sis\/v1\/post\/","post_id":"414804","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"541ee2758f"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"2","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"719cc68d77","baseURL":"https:\/\/radionowhouston.com\/414804\/donald-trumps-twitter-page-suspended-permanently\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowhouston.com\/wp-content\/themes\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"black_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"5217816edd"};
</script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='ione3-search-js-extra'>
var ioneSearch = {"ajaxUrl":"https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php","ajaxNonce":"266cc6f828","baseUrl":"https:\/\/radionowhouston.com"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://radionowhouston.com/_static/??-eJydkNtuAjEMRH+IxESoFx4Qn4JyMcW7uWw3ThF8PaYtqA+7VcvjeI7HmcBxUL5kxszAB0xYgUrGFVD2sQWRNiTK8NFaH1HQlASt0NXvke7qAuZCbK34BX9qLUk3/p4vprO+dwLM+SIbU/zFnkr4y4t2Fe3oD1NrqakhtjfKQiMPckCttYGdXAbXKAbYW4+ulF5hchgey+AjMeOomBJGmi5wi4j2fFKx2KCW+uVaoXtvOJ50LdmO/1q8D2a+82ehbdqY5+X61RjztOouYPfLmg=='></script>
<script src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=5.6' id='lsap_nielsen_sdk-js'></script>
<script id='lsap_np-js-extra'>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIO NOW 92.1","stationId":"0","lsap_primaryColor":"#de3a8f","lsap_secondary_color":"#c31380","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneradionowindy.files.wordpress.com\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/radionowhouston.com\/listen-live"};
</script>
<script type='text/javascript' src='https://radionowhouston.com/_static/??-eJyljFEKwyAQRC9UM7GhIf0oOUqQuDTKuooaSnv6GsgJ2q+ZeQMPr6TWKJWkom4UqMBFoQFOVt5tmyHanU+suJiExOZNGb59TnCga9da58sFf+mOuUj6QfSh/BSqOFNxNJZyE83hocf+Pmmtb4P/AqBGV8I='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'177401212',post:'414804',tz:'-6',srv:'radionowhouston.com'} ]);
	_stq.push([ 'clickTrackerInit', '177401212', '414804' ]);
</script>
</body>
</html>
