<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en-US" class="no-js"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
<head>
	<title>Man Who Fled With Tiger In West Houston Arrested, Faces 2017 Murder Charge | Radio Now 92.1</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		document.documentElement.setAttribute('class', document.documentElement.getAttribute('class').replace('no-js', 'js'));
		var ione_tag_manager = {"ga":{"title":"Plot Twist: Man Who Fled With Pet Tiger In West Houston Arrested For Evading Arrest, Violating Bond On Murder Charge","id":"UA-28806888-5","categories":"h-town","author":"boom92staff","post_type":"post","site_type":"local","dimensions":{"dimension1":"H-Town","dimension2":"boom92staff","dimension3":"521518","dimension4":"05-11-2021","dimension5":"Tue","dimension6":"09:15:38","dimension7":"Post","dimension8":"https:\/\/radionowhouston.com\/521518\/plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge\/","dimension9":"R1 Local","dimension10":"longform","dimension21":"no","dimension28":"not set","dimension29":"not set","dimension30":"not set","dimension25":"Licensed Credits","dimension35":"myhoustonmajic.com","dimension27":"twitter.com, twitter.com"}},"is_mobile":false,"sonobi_lib":"\/\/mtrx.go.sonobi.com\/morpheus.InteractiveOneLocal.1565.js","indexexchange_lib":null,"lazyload_enable":false,"lazyload_pos_desktop":[],"lazyload_pos_mobile":[],"viewable_refresh_interval":30,"aps_enable":true,"aps_pub_id":"f699d784-7fb8-4b13-8909-93bdd4636914","aps_lib":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/radionowhouston.com\/wp-content\/themes\/ione3",
			home_url = "https:\/\/radionowhouston.com\/",
			ajax_url = "https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 521518,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
				var weather_page_permalink = "https:\/\/radionowhouston.com\/weather\/";
			</script>
	<meta name="description" content="28-year-old Victor Hugo Cuevas was arrested at his parent&#039;s house in Richmond on Monday (May 10) and was charged with felony evading arrest after fleeing the scene with the tiger in a Jeep Cherokee." />
<meta name="news_keywords" content="victor cuevas, victor cuevas tiger, tiger houston neighborhood, tiger in houston, tiger in houston neighborhood," />
<meta name='robots' content='max-image-preview:large' />
	<!-- Google Tag Manager -->
	<script>
				window.addEventListener( 'loadOrInteraction', function() {
			setTimeout( function() {
		
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				})(window,document,'script','dataLayer', 'GTM-TPR8JL');

					}, 1600 ) } );
			</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Radio Now 92.1 &raquo; Feed" href="https://radionowhouston.com/feed/" />
<link rel="preload" href="https://radionowhouston.com/wp-content/themes/ione3/assets/css/themes_css/black_red.css?ver=0.4.0" as="style" crossorigin>
<link rel="preload" href="https://radionowhouston.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.4.0" as="style" crossorigin>
<link rel="preload" href="https://radionowhouston.com/wp-content/themes/ione3/assets/css/themes_css/../../fonts/ione3.woff?-46jzw2" as="font" type="font/woff" crossorigin>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional" crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/radionowhouston.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.7.1' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione_remote_ad_stylesheet-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.7.1' media='all' />
</noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link crossorigin="anonymous" rel='stylesheet' id='ione3-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:500|Source+Sans+Pro:400,400i,700,700i&#038;display=optional' media='all' />
</noscript><link rel='stylesheet' id='ione3-slick-css'  href='https://radionowhouston.com/wp-content/themes/ione3/assets/js/vendor/slick/slick_concat.min.css?ver=0.4.0' media='all' />
<link rel='stylesheet' id='ione3-css'  href='https://radionowhouston.com/wp-content/themes/ione3/assets/css/themes_css/black_red.css?ver=0.4.0' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://radionowhouston.com/wp-content/themes/ione3/assets/css/themes_css/black_red_oldie.css?ver=0.4.0' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='ione3-oldie-css'  href='https://radionowhouston.com/wp-content/themes/ione3/assets/css/themes_css/black_red_oldie.css?ver=0.4.0' media='all' />
</noscript><![endif]-->
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://radionowhouston.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.7.1' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://radionowhouston.com/wp-content/plugins/sailthru-3.3/css/widget.subscribe.css?ver=5.7.1' media='all' />
</noscript><style id='lazy-load-styles-inline-css'>
.load-later { min-height:250px; vertical-align:middle; max-width:100%; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://radionowhouston.com/wp-content/mu-plugins/jetpack-9.7/css/jetpack.css?ver=9.7' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://radionowhouston.com/wp-content/mu-plugins/jetpack-9.7/css/jetpack.css?ver=9.7' media='all' />
</noscript><script defer src='https://radionowhouston.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script defer src='https://radionowhouston.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"4476771ca150b59d8175128233188b1d"}};
</script>

<script defer src='https://radionowhouston.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script defer src='https://radionowhouston.com/wp-content/themes/ione3/assets/js/ione3_critical.min.js?ver=0.4.0' id='ione3-critical-js'></script>
<script defer src='https://radionowhouston.com/wp-content/themes/ione3/includes/modules/ione-ads/js/ione-view-time-tracker.js?ver=0.5.3' id='ione-view-time-tracker-js'></script>
<script id='ione-gpt-js-extra'>
var ionegpt = {"tags":[],"attrs":{"pg":"plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge","content":["post"],"category":["h-town","news"],"author":"boom92staff","postname":"plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge","ar":"id:521518","exclude-list":"ATT,gmmb-biden,target,Toyota-Burrell,ione,clorox,facebook,Disney,microsoft,army,Walmart,Unilever,comcast,mcdonalds-burrell,coveredca,Wells-Fargo,US-Bank,citibank,Dovato,energyupgrade,mcdonalds-davis-elen,hulu","postID":"521518","nlp-category":"not set","nlp-sub-category":"not set","nlp-sub-sub-category":"not set"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/radionowhouston.com"},"delay":"1"};
</script>
<script defer src='https://radionowhouston.com/wp-content/themes/ione3/includes/modules/ione-ads/js/gpt2.js?ver=0.5.3' id='ione-gpt-js'></script>

<script id='sailthru-subscribe-script-js-extra'>
var sailthru_vars = {"ajaxurl":"https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php"};
</script>

<link rel="https://api.w.org/" href="https://radionowhouston.com/wp-json/" /><link rel="alternate" type="application/json" href="https://radionowhouston.com/wp-json/wp/v2/posts/521518" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://radionowhouston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://radionowhouston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://myhoustonmajic.com/3732782/plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge/" />
<link rel='shortlink' href='https://wp.me/pc0m9S-2bFA' />
<link rel="alternate" type="application/json+oembed" href="https://radionowhouston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowhouston.com%2F521518%2Fplot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://radionowhouston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradionowhouston.com%2F521518%2Fplot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/radionowhouston.com\/521518\/plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge\/"},"headline":"Plot Twist: Man Who Fled With Pet Tiger In West Houston Arrested For Evading Arrest, Violating Bond On Murder Charge","url":"http:\/\/radionowhouston.com\/521518\/plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge\/","dateCreated":"2021-05-11T14:15:38Z","datePublished":"2021-05-11T14:15:38Z","dateModified":"2021-05-11T14:15:38Z","articleSection":"H-Town","author":[{"@type":"Person","name":"boom92staff"}],"creator":["boom92staff"],"keywords":[],"publisher":{"@type":"Organization","name":"Radio Now 92.1","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
<style type='text/css'>img#wpstats{display:none}</style>
		

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-05-11 09:15:38" />
<meta name="sailthru.title" content="Plot Twist: Man Who Fled With Pet Tiger In West Houston Arrested For Evading Arrest, Violating Bond On Murder Charge" />
<meta name="sailthru.tags" content=",H-Town" />
<meta name="sailthru.author" content="Brandon Caldwell" />
<meta name="sailthru.description" content="28-year-old Victor Hugo Cuevas was arrested at his parent&#039;s house in Richmond on Monday (May 10) and was charged with felony evading arrest after fleeing the scene with the tiger in a Jeep Cherokee." />
<!-- END Sailthru Horizon Meta Information -->

			<meta property="fb:pages" content="360446690998690" />
							<meta property="ia:markup_url" content="https://radionowhouston.com/521518/plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge/?ia_markup=1" />
				<meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />			<style>
				.custom-header-styles {
					color:blue;
													background:url(https://radionowhouston.com/wp-content/uploads/sites/11/2019/08/15668449466404.jpg);
								}
			</style>
			<meta name="description" content="28-year-old Victor Hugo Cuevas was arrested at his parent&#039;s house in Richmond on Monday (May 10) and was charged with felony evading arrest after fleeing the scene with the tiger in a Jeep Cherokee." />
<link rel="amphtml" href="https://radionowhouston.com/521518/plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Plot Twist: Man Who Fled With Pet Tiger In West Houston Arrested For Evading Arrest, Violating Bond On Murder Charge" />
<meta property="og:url" content="https://radionowhouston.com/521518/plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge/" />
<meta property="og:description" content="28-year-old Victor Hugo Cuevas was arrested at his parent&#8217;s house in Richmond on Monday (May 10) and was charged with felony evading arrest after fleeing the scene with the tiger in a Jeep Ch…" />
<meta property="article:published_time" content="2021-05-11T14:15:38+00:00" />
<meta property="article:modified_time" content="2021-05-11T14:15:38+00:00" />
<meta property="og:site_name" content="Radio Now 92.1" />
<meta property="og:image" content="https://myhoustonmajic.com/wp-content/uploads/sites/33/2021/05/16207414118421.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="724" />
<meta property="og:image:height" content="483" />
<meta property="og:image:alt" content="Close-Up Of A Tiger Looking Away" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Plot Twist: Man Who Fled With Pet Tiger In West Houston Arrested For Evading Arrest, Violating Bond On Murder Charge" />
<meta name="twitter:image" content="https://myhoustonmajic.com/wp-content/uploads/sites/33/2021/05/16207414118421.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:image:alt" content="Close-Up Of A Tiger Looking Away" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Plot Twist: Man Who Fled With Pet Tiger In West Houston Arrested For E" />
<meta name="twitter:description" content="28-year-old Victor Hugo Cuevas was arrested at his parent&#039;s house in Richmond on Monday (May 10) and was charged with felony evading arrest after fleeing the scene with the tiger in a Jeep Cherokee." />
<meta property="pubexchange:headline" content="Plot Twist: Man Who Fled With Pet Tiger In West Houston Arrested For Evading Arrest, Violating Bond On Murder Charge" />
<meta property="pubexchange:description" content="28-year-old Victor Hugo Cuevas was arrested at his parent&#039;s house in Richmond on Monday (May 10) and was charged with felony evading arrest after fleeing the scene with the tiger in a Jeep Cherokee." />
<meta property="pubexchange:image" content="https://myhoustonmajic.com/wp-content/uploads/sites/33/2021/05/16207414118421.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=32" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=57" sizes="57x57" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=114" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=72" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=144" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=60" sizes="60x60" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=120" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=76" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=152" sizes="152x152" />
<link rel="icon" type="image/png" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=196" sizes="196x196" />
<link rel="icon" type="image/png" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=96" sizes="96x96" />
<link rel="icon" type="image/png" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=32" sizes="32x32" />
<link rel="icon" type="image/png" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=16" sizes="16x16" />
<link rel="icon" type="image/png" href="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=128" sizes="128x128" />
<meta name="application-name" content="Radio Now 92.1" />
<meta name="msapplication-TileColor" content="#000000" />
<meta name="msapplication-TileImage" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=144" />
<meta name="msapplication-square70x70logo" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=70" />
<meta name="msapplication-square150x150logo" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=150" />
<meta name="msapplication-wide310x150logo" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=200" />
<meta name="msapplication-square310x310logo" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=256" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
/* LSAP | XWP-2255 */
body.page-template-page-lsap .super-wrapper>.container div.widgettitle {
	margin-left: 0;
	padding-left: 0;
	text-align: left;
}

body.page-template-page-lsap .super-wrapper>.container .module__title {
	padding-left: 0;
}

body.page-template-page-lsap .widget-posts-split ul {
	margin-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split:first-child,
body.page-template-page-lsap .sidebar .ione-widget-generic_flex_posts .widget-posts-split li:first-child {
	padding-top: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split {
	padding: 20px 0;
}

body.page-template-page-lsap .widget-trending li.post,
body.page-template-page-lsap .widget-posts-split li.post,
body.page-template-page-lsap .widget-trending li.media_playlist,
body.page-template-page-lsap .widget-posts-split li.media_playlist {
	background-color: transparent;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video {
	box-shadow: none;
	background-color: transparent;
	padding: 20px 0;
	margin-top: 0;
	margin-bottom: 0;
}

body.page-template-page-lsap .posts-list.with-featured-story .post-split.format-video:before {
	content: "";
	height: 1px;
	position: absolute;
	width: calc(100% - 34px);
	left: 17px;
	bottom: 0;
	background-color: gray;
}

body.page-template-page-lsap .w-screen, body.post-type-archive-listen-live .w-screen, body.single-listen-live .w-screen {
	width: 100%;
}		</style>
			
		
		
					<meta name="google-site-verification" content="bJCKXmlqxKXvBJ59P69NBW14SrF6cr7VTKXjcUSABaQ" />
						<meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" />
					 		 			 <meta name="apple-itunes-app" content="app-id=937159824, app-argument=https://radionowhouston.com/521518/plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge/">
				<script type="text/javascript">
		// Run through and set the timeout to refresh page if any of these are true
		document.addEventListener('DOMContentLoaded', function () {
			
			if (document.body.classList.contains('home')) {
				setTimeout(function () {
					window.location.reload()
				}, 300000 );
			}
						
			if (document.body.classList.contains('category')) {
				setTimeout(function () {
					window.location.reload()
				}, 300000 );
			}

						
			if (document.body.classList.contains('single-post')) {
				setTimeout(function () {
					window.location.reload()
				}, 900000 );
			}
					});
	</script>
</head>
<body class="post-template-default single single-post postid-521518 single-format-standard has-push-menu no-cover-image news" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="ione-container" class="push-content">
	<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<header id="header" class="main-header  has-player has-custom-logo" role="banner">
	<div id="header-inner" class="main-header-inner">

		<div class="main-logo-wrapper ">
							<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
							<div class="main-title ">
				<a href="https://radionowhouston.com/"><img srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2019/05/15586408464536.png?w=500&amp;quality=80&amp;strip=all 1x, https://radionowhouston.com/wp-content/uploads/sites/11/2019/05/15586408464536.png?w=500&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>			</div>
		</div>

		<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://boom92houston.com/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://www.kiddnation.com/" class="main-nav__item-link">KiddNation</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="http://tinocochinoradio.com/" class="main-nav__item-link">Tino Cochino Radio</a></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/coronavirus/" class="main-nav__item-link">Coronavirus</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/143189/houston-area-event-school-closures-coronavirus/" class="post-link">Latest News &amp; Info</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/entertainment-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/news/national/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/entertainment-news/" class="post-link">Entertainment News</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/news/h-town/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/sports/" class="post-link">Sports</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/tech-news/" class="post-link">Tech News</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/entertainment/music/" class="main-nav__item-link">Music</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/how-to-listen-to-92-1-radio-now-on-your-amazon-echo/" class="post-link">Alexa</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/app/" class="post-link">App</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/entertainment/music/new-music/" class="post-link">New Music</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/sabor-sundays/" class="post-link">Sabor Sundays</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/videos/" class="post-link">Videos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/category/features/" class="main-nav__item-link">Features</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/style-fashion/" class="post-link">Style &amp; Fashion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/relationships-dating/" class="post-link">Relationships &amp; Dating</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/health-fitness/" class="post-link">Health &amp; Fitness</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/sex-love/" class="post-link">Sex &amp; Love</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/photos/" class="post-link">Photos</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/lifestyle/recipes/" class="post-link">Recipes</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://radionowhouston.com/category/contests/" class="main-nav__item-link">Prizes</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://boom92houston.com/events" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/category/homepage-events/litty-in-the-city/" class="post-link">Litty in the City</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/djs/" class="main-nav__item-link">On-Air</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://www.boom92houston.com/schedule" class="post-link">Schedule</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://radionowhouston.com/contact-us/" class="main-nav__item-link">Contact Us</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://r1digital.urban1.com/solutions-new/" class="post-link">Advertise With Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/eeo/" class="post-link">EEO</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/mobile-text-club/" class="post-link">Join Our Mobile Text Club</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://radionowhouston.com/submit-your-community-event/" class="post-link">Submit Your Community Event</a></div></div>

		</div>
	</div></li>
</ul></div>
		<div id="main-search" class="main-search">
			<div class="sc_container">
	<a target="_blank" href="https://radionowhouston.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
<ul id="menu-social-media-new" class="social-menu social-menu-header"><li id="menu-item-32738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li id="menu-item-32739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li id="menu-item-61970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>			<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
					</div>
	</div>
	</header>
	<!-- newsone-single -->
	<div id="infinite-scroll-container">
		<div class="wallpaper-ad" id="ione3-wallpaper"></div>
		<div class="post-super-wrapper" role="main" data-id="521518" data-primary-cat="" data-permalink="https://radionowhouston.com/521518/plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge/" data-title="Plot Twist: Man Who Fled With Pet Tiger In West Houston Arrested For Evading Arrest, Violating Bond On Murder Charge">

			<div class="in-content-widget-top">
							</div>

			
			<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

					<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://radionowhouston.com/521518/plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://radionowhouston.com/wp-content/uploads/sites/11/2020/11/16049957488063.png?w=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="Radio Now 92.1">
	</div>
	
				<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-header-post" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"header-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/h-town","sizes":[[728,90],[970,90],[970,250],[1000,200],[2,2],[3,3],[4,4]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x90,970x250,1000x200,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div></div>

				<div class="post">
					<meta itemprop="url" content="https://radionowhouston.com/521518/plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge/">
					<meta itemprop="datePublished" content="2021-05-11T09:15:38-05:00">
					<meta itemprop="dateModified" content="2021-05-11T09:15:38-05:00">

											<div class="post-meta">
							<div class="post-meta__category"><a href="https://radionowhouston.com/category/news/h-town/">H-Town</a></div><div class="post-breadcrumbs"><a href="https://radionowhouston.com/">Home</a> &rsaquo; <a href="https://radionowhouston.com/category/news/h-town/">H-Town</a></div>	<h1 class="post-meta__title" itemprop="headline">Plot Twist: Man Who Fled With Pet Tiger In West Houston Arrested For Evading Arrest, Violating Bond On Murder Charge</h1>
							</div>
											<div class="post-wrapper-content">
						<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
	<span class="post-meta-block">
		<span class="post-author__name">Written By <a href="https://radionowhouston.com/author/boom92staff/" class="post-link"><span itemprop="name">Brandon Caldwell</span></a></span><div class="post-meta__time"><p>Posted 48 mins ago</p></div>	</span>
</div>
<div class="post-sharing">
	<div class="vuukle-powerbar top"></div></div>

						<div class="post-content" itemprop="articleBody">
							<div id="attachment_3732783" style="width: 734px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-3732783" loading="lazy" class="aligncenter size-large wp-image-3732783" src="https://radionowhouston.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Close-Up Of A Tiger Looking Away" width="724" height="483" data-lazy-src="https://myhoustonmajic.com/wp-content/uploads/sites/33/2021/05/16207414118421.jpg?w=724"><noscript><img aria-describedby="caption-attachment-3732783" loading="lazy" class="aligncenter size-large wp-image-3732783" src="https://myhoustonmajic.com/wp-content/uploads/sites/33/2021/05/16207414118421.jpg?w=724" alt="Close-Up Of A Tiger Looking Away" width="724" height="483" /></noscript><p id="caption-attachment-3732783" class="wp-caption-text">Source: Yan Mo / EyeEm / Getty</p></div>
<p>One day after a tiger roaming a West Houston neighborhood became national news, the man who fled with the tiger not only evaded arrest &#8230; but was out on bond in connection to a 2017 murder.</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content1" data-ad-id="in-content1" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-in-content1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"in-content1","path":"\/4052\/r1.ra.hou.kroi\/desktop\/h-town","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content1","targets":{"pos":"incontent1","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
<p>28-year-old <strong>Victor Hugo Cuevas</strong> was arrested at his parent&#8217;s house in Richmond on Monday (May 10) and was charged with felony evading arrest after fleeing the scene with the tiger in a Jeep Cherokee. Police began pursuit of the vehicle but eventually lost him.</p>
<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/houstonpolice/status/1391926685445066757?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1391926685445066757%7Ctwgr%5E%7Ctwcon%5Es1_&#038;ref_url=https%3A%2F%2Fwww.click2houston.com%2Fnews%2Flocal%2F2021%2F05%2F10%2Ftiger-owner-spotted-in-houston-neighborhood-is-out-on-bond-on-a-murder-charge-officials-say%2F" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EUPDATE%20%232%3A%20%20Victor%20Hugo%20Cuevas%20is%20in%20custody.%20%20The%20whereabouts%20of%20the%20tiger%20are%20not%20yet%20known.%3Cbr%3E%3Cbr%3EAnyone%20with%20information%20on%20the%20tiger%20is%20urged%20to%20contact%20HPD%20Major%20Offenders%20at%20713-308-3100.%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhashtag%2Fhounews%3Fsrc%3Dhash%26amp%3Bref_src%3Dtwsrc%255Etfw%22%3E%23hounews%3C%2Fa%3E%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FTkaAtK45MC%22%3Ehttps%3A%2F%2Ft.co%2FTkaAtK45MC%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20Houston%20Police%20%28%40houstonpolice%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhoustonpolice%2Fstatus%2F1391926685445066757%3Fref_src%3Dtwsrc%255Etfw%22%3EMay%2011%2C%202021%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
<p>Cuevas had initially intended to turn himself in according to his lawyer but HPD had other ideas and arrested him instead.</p>
<p>“All they want to do is lock people up and presume them to be guilty, and let them try to figure it out later. It’s terrible,” Cuevas&#8217; lawyer Michael Elliott said, adding Cuevas has been implicated in a trove of assumptions that are not true. “Because my client was the one who caught this tiger, who went out and got it, brought it back to safety, everyone is just assuming that he’s the owner of the tiger and that it’s his tiger.”</p>
<p>The actual whereabouts of the tiger are unknown after it was discovered Sunday (May 9) near Fleetwood on Ivy Wall Drive. A deputy who lives in the neighborhood was alerted by neighbors and raised his service weapon at the animal before Cuevas left a nearby home yelling &#8220;Don&#8217;t shoot! Don&#8217;t shoot!&#8221; and escorted the tiger away.</p>
<div class="load-later load-later-vendor-twittercom" data-url="https://twitter.com/robwormald/status/1391579206262300674" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22500%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EApparently%20there%26%2339%3Bs%20a%20tiger%20loose%20on%20my%20parents%26%2339%3B%20West%20Houston%20street%3F%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FTgdIiPSPKx%22%3Epic.twitter.com%2FTgdIiPSPKx%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20robwormald%20%28%40robwormald%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Frobwormald%2Fstatus%2F1391579206262300674%3Fref_src%3Dtwsrc%255Etfw%22%3EMay%2010%2C%202021%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
<p>“He came up to the tiger himself and leaned down and kissed the tiger, and then took him by his collar,” a neighbor told <a href="https://www.click2houston.com/news/local/2021/05/10/unusual-sighting-tiger-spotted-on-front-lawn-in-fleetwood-neighborhood/" target="_blank" rel="noopener" target="_blank">KPRC2</a>.</p>
<p>By Cuevas taking the tiger away, many assumed the pet belonged to him. However, the man is working with authorities to find the tiger&#8217;s true owner. He was out on $125,000 bond following a murder charge in Fort Bend County in 2017. Authorities said he allegedly shot a man outside of a Buffalo Wild Wings on the Grand Parkway.</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-content2" data-ad-id="in-content2" class="ad">
					<div class="gpt-ad-container" style="min-height: 90px">
			<div id="div-gpt-in-content2" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"in-content2","path":"\/4052\/r1.ra.hou.kroi\/desktop\/h-town","sizes":[[1,1],[5,5],[728,90]],"div":"div-gpt-in-content2","targets":{"pos":"incontent2","sz":"1x1,5x5,728x90"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
<p>Texas has no statewide law forbidding individuals to own big cats but in Houston, the practice is illegal.</p>
<p>“Private citizens and emergency responders should not have to come face to face with a lion or a tiger in a crisis,” Wayne Pacelle, the president of Animal Wellness Action said. “These animals belong in the wild or in reputable sanctuaries or zoos and nowhere else. This epidemic of private ownership of these exotic animals must be put to a swift end before more animals die and more people are injured or killed.”</p>
<p>
					<em>
						<a href="https://myhoustonmajic.com/3732782/plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge/" target="_blank">Plot Twist: Man Who Fled With Pet Tiger In West Houston Arrested For Evading Arrest, Violating Bond On Murder Charge</a> 
						was originally published on
						<a href="https://myhoustonmajic.com" target="_blank">myhoustonmajic.com</a>
					</em>
				</p><p class="page-numbers"></p><div class="post-sharing bottom-sharing">
	<div id="vuukle-emote"></div><div class="vuukle-powerbar bottom"></div></div>

	<div class="ione-tab author-more-tab">

		<ul class="ione-tab__tabs">
							<li class="-active">
					<a href="#more-by-content" class="more-by-link">More By
						<span class="name">Brandon Caldwell</span></a>
				</li>
								</ul>

		<div class="ione-tab__content">
							<div id="more-by-content" class="more-by-content">
					<ul class="more-posts">
													<li class="more-by-post">
								<a href="https://radionowhouston.com/521518/plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge/">Plot Twist: Man Who Fled With Pet Tiger In West Houston Arrested For Evading Arrest, Violating Bond On Murder Charge</a>
							</li>
													<li class="more-by-post">
								<a href="https://radionowhouston.com/520936/viral-tiktok-video-may-help-police-solve-child-kidnapping-case/">Viral TikTok Video May Help Police Solve Child Kidnapping Case</a>
							</li>
													<li class="more-by-post">
								<a href="https://radionowhouston.com/520926/nbc-cancels-2022-golden-globes/">NBC Cancels 2022 Golden Globes, Says HFPA Must Fix Its Diversity Issues</a>
							</li>
											</ul>
				</div>
						</div>
	</div><!-- .post-author__tabs --><div class="gallery-intro post-content__pulled-left">Also On Radio Now 92.1:</div>		<div class="post-playlist-cover">
			<a href="https://radionowhouston.com/playlist/megan-fox-photos/" class="post-link">
				<div class="playlist-meta">
					<div class="playlist-title">Fine As F*ck: 31 of Megan Fox&#8217;s Most Jaw-Dropping Photos [GALLERY]</div>
				</div>
				<div class="poster ggnoads">
					<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=350%2C200" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=350%2C200 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=700%2C400 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2017/05/453263042.jpg?quality=80&#038;strip=all&#038;crop=0px%2C190px%2C2507px%2C1433px&#038;resize=1680%2C960 900w" data-sizes="auto" alt="Megan Fox Visits &#039;The Tonight Show Starring Jimmy Fallon&#039;" class="lazyload " width="350" height="200" loading="lazy">				</div>
				<i class="icon-photos" title="Media Playlist"><span>0 photos</span></i>			</a>
		</div>
								</div>
						<!-- .post-content -->

												<!-- Recirculation Start -->
								<div id="zergnet-widget-58350" class="zergnet_widget" data-widgetid="58350"></div>
								<!-- Recirculation End -->
								<div id="ad-vuukle" data-ad-id="vuukle" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-vuukle" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"vuukle","path":"\/4052\/r1.ra.hou.kroi\/desktop\/h-town","sizes":[[1,1],[250,250],[400,250],[600,410],[600,300],[600,400],[400,300]],"div":"div-gpt-vuukle","targets":{"pos":"vuukle","sz":"1x1,250x250,400x250,600x410,600x300,600x400,400x300"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		
<div id="vuukle-comments"></div>
					</div>

					
						
						<div class="ad-single-side">
							<div class="static-ads">
								<div class="sidebar-non-ad above-first-ad">
																	</div>

								<div class="sidebar-ad first-ad">
											<div id="zergnet-widget-58402" class="zergnet_widget" data-widgetid="58402"></div>
										</div>
								<div class="sidebar-non-ad above-second-ad">
									<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light" style="">
					<a class="module__title" href="/category/videos">
								<span>Videos</span>
			</a>
					<ul>
							<li class="post-340273 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-radio-one-exclusives category-videos tag-megan-thee-stallion primary-category__radio-one-exclusives" >
					<a href="https://radionowhouston.com/340273/megan-thee-stallion-savage-dont-stop-saturday-night-live-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://theboxhouston.com/wp-content/uploads/sites/24/2020/10/16018253919754.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://theboxhouston.com/wp-content/uploads/sites/24/2020/10/16018253919754.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://theboxhouston.com/wp-content/uploads/sites/24/2020/10/16018253919754.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://theboxhouston.com/wp-content/uploads/sites/24/2020/10/16018253919754.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100" loading="lazy"/>							</div>
												<div class="post-meta__title custom-title">Megan Thee Stallion Performs &#8216;Savage&#8217; &amp; &#8216;Don&#8217;t Stop&#8217;&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-255363 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-videos tag-dua-lipa primary-category__music" >
					<a href="https://radionowhouston.com/255363/dua-lipa-hallucinate-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2020/07/15943870288195.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="Dua Lipa performs &amp;apos;Break My Heart&amp;apos; on the &amp;apos;Graduate Together: America Honours the High School Class of 2020&amp;apos;" class="lazyload " width="100" height="100" loading="lazy">							</div>
												<div class="post-meta__title custom-title">Watch Dua Lipa&#8217;s Animated Video For &#8220;Hallucinate&#8221;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-152205 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news category-relationships-dating category-tech-news category-tv category-videos" >
					<a href="https://radionowhouston.com/152205/quarantine-chill/" class="post-link">
													<div class="poster video-poster">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2017/10/14531860089432.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" data-sizes="auto" alt="FRANCE-ENTERTAINMENT-INTERNET-FILM-TELEVISION-NETFLIX-EUROPE" class="lazyload " width="100" height="100" loading="lazy">							</div>
												<div class="post-meta__title custom-title">Now You Can Quarantine &amp; Chill</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<div class="module-row">
			<div class="module-more-link">
				<a href="/category/videos">See All Videos</a>
			</div>
		</div>
					<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>								</div>

								<div class="sidebar-ad second-ad">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-wibbitz-videowidget" data-ad-id="wibbitz-videowidget" class="ad">
					<div class="gpt-ad-container" style="">
			<div id="div-gpt-wibbitz-videowidget" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"wibbitz-videowidget","path":"\/4052\/r1.ra.hou.kroi\/desktop\/h-town","sizes":[[1,1]],"div":"div-gpt-wibbitz-videowidget","targets":{"pos":"videowidget","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>								</div>
								<div class="sidebar-non-ad above-third-ad">
																	</div>

								<div class="sidebar-ad taboola taboola-1">
									<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-sidebar1-post" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"sidebar1-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/h-town","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1-post","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
								</div>

								<div class="sidebar-non-ad above-fourth-ad">
																	</div>

															</div>
							<div class="sticky-sidebar-ads">
								<div class="sidebar-ad third-ad">
									<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-sidebar2-post" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"sidebar2-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/h-town","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>								</div>

							</div>
						</div>

						
										</div> <!-- .post -->
			</div><!-- .post-wrapper -->

							<div class="ad-single-bottom">
					<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer-post" data-ad-id="footer-post" class="ad">
					<div class="gpt-ad-container" style="min-height: 250px">
			<div id="div-gpt-footer-post" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"footer-post","path":"\/4052\/r1.ra.hou.kroi\/desktop\/h-town","sizes":[[728,90],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":"bottom","sz":"728x90,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>				</div><!-- /.ad-single-bottom -->
						</div>
		<!-- .post-super-wrapper -->
					<div class="module-recommended">
					<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="module-container module-one-and-two generic-list " style="">
				<div class="module__title">
								Entertainment News			</div>
				<div class="posts-list with-featured-story">
																																																		<div class="post-split has-post-thumbnail post-520868 post type-post status-publish format-standard hentry category-entertainment-news tag-sony-pictures tag-venom tag-venom-let-there-be-carnage primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/520868/venom-let-there-be-carnage-trailer/">
								<img src="https://zhiphopcleveland.com/wp-content/uploads/sites/25/2021/05/16206542643682.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://zhiphopcleveland.com/wp-content/uploads/sites/25/2021/05/16206542643682.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://zhiphopcleveland.com/wp-content/uploads/sites/25/2021/05/16206542643682.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://zhiphopcleveland.com/wp-content/uploads/sites/25/2021/05/16206542643682.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/520868/venom-let-there-be-carnage-trailer/" class="post-link">
							<div class="post-meta__title custom-title">Villains Double The Trouble In Trailer For ‘Venom:&hellip;</div>													</a>

						
									<span class="timestamp">
			23 hours ago			</span>
			
						<div class="post__footer">
														<span class="post-label">05.10.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-518537 post type-post status-publish format-standard hentry category-entertainment-news tag-george-clooney primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/518537/george-clooney-appears-in-funny-sketch-with-omaze-to-support-charitable-cause/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2021/05/1496770082934.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2021/05/1496770082934.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://globalgrind.com/wp-content/uploads/sites/16/2021/05/1496770082934.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://globalgrind.com/wp-content/uploads/sites/16/2021/05/1496770082934.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/518537/george-clooney-appears-in-funny-sketch-with-omaze-to-support-charitable-cause/" class="post-link">
							<div class="post-meta__title custom-title">George Clooney Appears In Funny Sketch With Omaze&hellip;</div>													</a>

						
									<span class="timestamp">
			4 days ago			</span>
			
						<div class="post__footer">
														<span class="post-label">05.10.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-517806 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/517806/megan-thee-stallion-to-hosts-new-online-reality-show/">
								<img src="https://radionowindy.com/wp-content/uploads/sites/23/2021/05/16203332447572.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2021/05/16203332447572.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://radionowindy.com/wp-content/uploads/sites/23/2021/05/16203332447572.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://radionowindy.com/wp-content/uploads/sites/23/2021/05/16203332447572.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/517806/megan-thee-stallion-to-hosts-new-online-reality-show/" class="post-link">
							<div class="post-meta__title custom-title">Megan Thee Stallion To Hosts New Online Reality&hellip;</div>													</a>

						
									<span class="timestamp">
			5 days ago			</span>
			
						<div class="post__footer">
														<span class="post-label">05.07.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-517807 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/517807/ariana-grande-lady-gaga-concerts-coming-to-fortnite/">
								<img src="https://radionowindy.com/wp-content/uploads/sites/23/2021/05/16203328950215.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://radionowindy.com/wp-content/uploads/sites/23/2021/05/16203328950215.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://radionowindy.com/wp-content/uploads/sites/23/2021/05/16203328950215.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://radionowindy.com/wp-content/uploads/sites/23/2021/05/16203328950215.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/517807/ariana-grande-lady-gaga-concerts-coming-to-fortnite/" class="post-link">
							<div class="post-meta__title custom-title">Ariana Grande &amp; Lady Gaga Concerts Coming to&hellip;</div>													</a>

						
									<span class="timestamp">
			5 days ago			</span>
			
						<div class="post__footer">
														<span class="post-label">05.07.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-516161 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/516161/big-sean-launches-mental-health-series-mindset/">
								<img src="https://theboxhouston.com/wp-content/uploads/sites/24/2021/05/16201657479842.jpg?quality=80&#038;strip=all&#038;crop=0px,2px,683px,390px&#038;resize=280,160" data-srcset="https://theboxhouston.com/wp-content/uploads/sites/24/2021/05/16201657479842.jpg?quality=80&#038;strip=all&#038;crop=0px,2px,683px,390px&#038;resize=280,160 400w, https://theboxhouston.com/wp-content/uploads/sites/24/2021/05/16201657479842.jpg?quality=80&#038;strip=all&#038;crop=0px,2px,683px,390px&#038;resize=560,320 700w, https://theboxhouston.com/wp-content/uploads/sites/24/2021/05/16201657479842.jpg?quality=80&#038;strip=all&#038;crop=0px,2px,683px,390px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/516161/big-sean-launches-mental-health-series-mindset/" class="post-link">
							<div class="post-meta__title custom-title">Big Sean Launches Mental Health Series ‘Mindset’</div>													</a>

						
									<span class="timestamp">
			7 days ago			</span>
			
						<div class="post__footer">
														<span class="post-label">05.05.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-516162 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/516162/50-cent-claims-hes-a-h-town-resident-while-announcing-new-discovery-series/">
								<img src="https://theboxhouston.com/wp-content/uploads/sites/24/2021/05/16201596318251.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://theboxhouston.com/wp-content/uploads/sites/24/2021/05/16201596318251.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://theboxhouston.com/wp-content/uploads/sites/24/2021/05/16201596318251.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://theboxhouston.com/wp-content/uploads/sites/24/2021/05/16201596318251.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/516162/50-cent-claims-hes-a-h-town-resident-while-announcing-new-discovery-series/" class="post-link">
							<div class="post-meta__title custom-title">50 Cent Claims He’s A H-Town Resident While&hellip;</div>													</a>

						
									<span class="timestamp">
			7 days ago			</span>
			
						<div class="post__footer">
														<span class="post-label">05.05.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-515149 post type-post status-publish format-standard hentry category-entertainment-news primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/515149/drake-accused-of-breaking-up-mans-engagement-with-beautiful-singer/">
								<img src="https://zhiphopcleveland.com/wp-content/uploads/sites/25/2016/08/14652503367241.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://zhiphopcleveland.com/wp-content/uploads/sites/25/2016/08/14652503367241.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://zhiphopcleveland.com/wp-content/uploads/sites/25/2016/08/14652503367241.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://zhiphopcleveland.com/wp-content/uploads/sites/25/2016/08/14652503367241.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/515149/drake-accused-of-breaking-up-mans-engagement-with-beautiful-singer/" class="post-link">
							<div class="post-meta__title custom-title">Drake Accused Of Breaking Up Man’s Engagement With&hellip;</div>													</a>

						
									<span class="timestamp">
			1 week ago			</span>
			
						<div class="post__footer">
														<span class="post-label">05.03.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-512676 post type-post status-publish format-standard hentry category-entertainment-news tag-astroworld-fest tag-travis-scott primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/512676/travis-scott-astroworld-fest-2021-dates/">
								<img src="https://theboxhouston.com/wp-content/uploads/sites/24/2019/12/1575576185642.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://theboxhouston.com/wp-content/uploads/sites/24/2019/12/1575576185642.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://theboxhouston.com/wp-content/uploads/sites/24/2019/12/1575576185642.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://theboxhouston.com/wp-content/uploads/sites/24/2019/12/1575576185642.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/512676/travis-scott-astroworld-fest-2021-dates/" class="post-link">
							<div class="post-meta__title custom-title">Travis Scott&#8217;s ASTROWORLD Fest Expanding To 2 Days&hellip;</div>													</a>

						
									<span class="timestamp">
			2 weeks ago			</span>
			
						<div class="post__footer">
														<span class="post-label">05.05.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-511861 post type-post status-publish format-standard hentry category-entertainment-news category-radio-one-exclusives tag-lady-gaga primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/511861/lady-gaga-dognappers-arrested-attempted-murder-robbery/">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2021/04/161972987813.jpg?quality=80&#038;strip=all&#038;crop=0px%2C262px%2C3000px%2C1715px&#038;resize=280%2C160" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2021/04/161972987813.jpg?quality=80&#038;strip=all&#038;crop=0px%2C262px%2C3000px%2C1715px&#038;resize=280%2C160 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2021/04/161972987813.jpg?quality=80&#038;strip=all&#038;crop=0px%2C262px%2C3000px%2C1715px&#038;resize=560%2C320 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2021/04/161972987813.jpg?quality=80&#038;strip=all&#038;crop=0px%2C262px%2C3000px%2C1715px&#038;resize=840%2C480 900w" data-sizes="auto" alt="91st Academy Awards (Oscars 2019)" class="lazyload " width="280" height="160" loading="lazy">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/511861/lady-gaga-dognappers-arrested-attempted-murder-robbery/" class="post-link">
							<div class="post-meta__title custom-title">Lady Gaga&#8217;s Dognappers Arrested, Charged With Attempted Murder&hellip;</div>													</a>

						
									<span class="timestamp">
			2 weeks ago			</span>
			
						<div class="post__footer">
														<span class="post-label">04.29.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-511827 post type-post status-publish format-standard hentry category-entertainment-news tag-kid-cudi primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/511827/kid-cudi-nfl-draft-jacket/">
								<img src="https://zhiphopcleveland.com/wp-content/uploads/sites/25/2017/08/14739571431878.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://zhiphopcleveland.com/wp-content/uploads/sites/25/2017/08/14739571431878.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://zhiphopcleveland.com/wp-content/uploads/sites/25/2017/08/14739571431878.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://zhiphopcleveland.com/wp-content/uploads/sites/25/2017/08/14739571431878.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/511827/kid-cudi-nfl-draft-jacket/" class="post-link">
							<div class="post-meta__title custom-title">Kid Cudi Collabs With NFL To Release Exclusive&hellip;</div>													</a>

						
									<span class="timestamp">
			2 weeks ago			</span>
			
						<div class="post__footer">
														<span class="post-label">04.29.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-511046 post type-post status-publish format-standard hentry category-entertainment-news tag-dj-khaled tag-khaled-khaled primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/511046/dj-khaled-khaled-khaled-tracklist/">
								<img src="https://theboxhouston.com/wp-content/uploads/sites/24/2021/04/16196379401015.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://theboxhouston.com/wp-content/uploads/sites/24/2021/04/16196379401015.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://theboxhouston.com/wp-content/uploads/sites/24/2021/04/16196379401015.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://theboxhouston.com/wp-content/uploads/sites/24/2021/04/16196379401015.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/511046/dj-khaled-khaled-khaled-tracklist/" class="post-link">
							<div class="post-meta__title custom-title">DJ Khaled Enlists JAY-Z, Nas, Megan Thee Stallion,&hellip;</div>													</a>

						
									<span class="timestamp">
			2 weeks ago			</span>
			
						<div class="post__footer">
														<span class="post-label">04.28.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-511066 post type-post status-publish format-standard hentry category-entertainment-news tag-willow-smith primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/511066/willow-smith-new-punk-song/">
								<img src="https://globalgrind.com/wp-content/uploads/sites/16/2021/04/16196354150746.jpg?quality=80&#038;strip=all&#038;crop=11px,38px,663px,379px&#038;resize=280,160" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2021/04/16196354150746.jpg?quality=80&#038;strip=all&#038;crop=11px,38px,663px,379px&#038;resize=280,160 400w, https://globalgrind.com/wp-content/uploads/sites/16/2021/04/16196354150746.jpg?quality=80&#038;strip=all&#038;crop=11px,38px,663px,379px&#038;resize=560,320 700w, https://globalgrind.com/wp-content/uploads/sites/16/2021/04/16196354150746.jpg?quality=80&#038;strip=all&#038;crop=11px,38px,663px,379px&#038;resize=840,480 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/511066/willow-smith-new-punk-song/" class="post-link">
							<div class="post-meta__title custom-title">Willow Smith Releases New Punk Song That Reminds&hellip;</div>													</a>

						
									<span class="timestamp">
			2 weeks ago			</span>
			
						<div class="post__footer">
														<span class="post-label">04.28.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-510119 post type-post status-publish format-standard hentry category-entertainment-news category-radio-one-exclusives tag-billie-eilish primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/510119/billie-eilish-happier-than-ever-release-date/">
								<img src="https://radionowhouston.com/wp-content/uploads/sites/11/2021/04/16195376607208.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160" data-srcset="https://radionowhouston.com/wp-content/uploads/sites/11/2021/04/16195376607208.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1&#038;resize=280%2C160 400w, https://radionowhouston.com/wp-content/uploads/sites/11/2021/04/16195376607208.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1&#038;resize=560%2C320 700w, https://radionowhouston.com/wp-content/uploads/sites/11/2021/04/16195376607208.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1&#038;resize=840%2C480 900w" data-sizes="auto" alt="The 63rd Annual Grammy Awards" class="lazyload " width="280" height="160" loading="lazy">							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/510119/billie-eilish-happier-than-ever-release-date/" class="post-link">
							<div class="post-meta__title custom-title">Billie Eilish Announces New Album &#8216;Happier Than Ever&#8217;</div>													</a>

						
									<span class="timestamp">
			2 weeks ago			</span>
			
						<div class="post__footer">
														<span class="post-label">04.27.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
								<div class="post-split has-post-thumbnail post-506975 post type-post status-publish format-standard hentry category-entertainment-news tag-caitlyn-jenner primary-category__entertainment-news">
					<div class="poster video-poster in-pictures">
													<a href="https://radionowhouston.com/506975/caitlyn-jenner-running-governor-california/">
								<img src="https://foxync.com/wp-content/uploads/sites/7/2015/10/14371666270719.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1" data-srcset="https://foxync.com/wp-content/uploads/sites/7/2015/10/14371666270719.jpg?quality=80&#038;strip=all&#038;w=280&#038;h=160&#038;crop=1 400w, https://foxync.com/wp-content/uploads/sites/7/2015/10/14371666270719.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1 700w, https://foxync.com/wp-content/uploads/sites/7/2015/10/14371666270719.jpg?quality=80&#038;strip=all&#038;w=840&#038;h=480&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="280" height="160" loading="lazy" />							</a>
											</div>
					<div class="post-meta">
												<!--  Render flex post title  -->
						<a href="https://radionowhouston.com/506975/caitlyn-jenner-running-governor-california/" class="post-link">
							<div class="post-meta__title custom-title">Caitlyn Jenner Officially Running For Governor Of California</div>													</a>

						
									<span class="timestamp">
			3 weeks ago			</span>
			
						<div class="post__footer">
														<span class="post-label">04.23.21</span>
													</div>
					</div>
				</div>
				<!-- .half-story-column -->
							</div>
</div>
</div>
		</div>
		<div class="sidebar">
			<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container " style="">
					<div class="module__title">
								Photos			</div>
					<ul>
							<li class="post-481789 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-entertainment-news category-photos primary-category__entertainment-news" >
					<a href="https://radionowhouston.com/playlist/national-puppy-day/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>10 items</span></i><img src="https://globalgrind.com/wp-content/uploads/sites/16/2021/03/16165237982614.jpg?quality=80&#038;strip=all&#038;crop=1px,200px,683px,683px&#038;resize=100,100" data-srcset="https://globalgrind.com/wp-content/uploads/sites/16/2021/03/16165237982614.jpg?quality=80&#038;strip=all&#038;crop=1px,200px,683px,683px&#038;resize=100,100 400w, https://globalgrind.com/wp-content/uploads/sites/16/2021/03/16165237982614.jpg?quality=80&#038;strip=all&#038;crop=1px,200px,683px,683px&#038;resize=200,200 700w, https://globalgrind.com/wp-content/uploads/sites/16/2021/03/16165237982614.jpg?quality=80&#038;strip=all&#038;crop=1px,200px,683px,683px&#038;resize=300,300 900w" data-sizes="auto" class="lazyload " width="100" height="100" loading="lazy"/>							</div>
												<div class="post-meta__title custom-title">Happy National Puppy Day: Check Out These Celebrities&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-438017 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-photos category-style-fashion tag-savage-x-fenty primary-category__style-fashion" >
					<a href="https://radionowhouston.com/playlist/savage-x-fenty-sexiest-celebrity-ambassadors/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>11 items</span></i><img src="https://hellobeautiful.com/wp-content/uploads/sites/50/2021/02/16009772809734.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://hellobeautiful.com/wp-content/uploads/sites/50/2021/02/16009772809734.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://hellobeautiful.com/wp-content/uploads/sites/50/2021/02/16009772809734.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://hellobeautiful.com/wp-content/uploads/sites/50/2021/02/16009772809734.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100" loading="lazy"/>							</div>
												<div class="post-meta__title custom-title">Savage X Fenty’s Sexiest Celebrity Ambassadors</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-127300 media_playlist type-media_playlist status-publish has-post-thumbnail hentry category-photos category-radio-one-exclusives primary-category__radio-one-exclusives" >
					<a href="https://radionowhouston.com/playlist/golden-globes-red-carpet/" class="post-link">
													<div class="poster video-poster">
								<i class="icon-photos" title="Media Playlist"><span>15 items</span></i><img src="https://mycolumbusmagic.com/wp-content/uploads/sites/44/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://mycolumbusmagic.com/wp-content/uploads/sites/44/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://mycolumbusmagic.com/wp-content/uploads/sites/44/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://mycolumbusmagic.com/wp-content/uploads/sites/44/2020/01/15782726565193.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100" loading="lazy"/>							</div>
												<div class="post-meta__title custom-title">Red Carpet Rundown: The Best Looks From The&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>		</div>
	</div>
					</div>
				</div>
	<!-- #infinite-scroll-container -->
	<div id="ione-social_conversion-2" class="widget widget_ione-social_conversion"><div class="ione-widget-container ione-widget-social_conversion">			<style type="text/css">
				#ione-social_conversion-2 .sailthru-signup-widget button {
					background: #000000;
					color: #ffffff;
				}

				#ione-social_conversion-2 .sc-wrapper {
					border: 1px solid #D3D3D3;
				}

				#ione-social_conversion-2 .sc-wrap img {
					max-width: 100%;
				}

				#ione-social_conversion-2 .sc-newsletter p,
				#ione-social_conversion-2 .sailthru-signup-widget label,
				#ione-social_conversion-2 .sailthru-add-subscriber-errors,
				#ione-social_conversion-2 .sc-share p {
					color: #000000;
				}
			</style>
		
		<div id="ione-social_conversion-2" class="sc-wrap widget sailthru subscribe" style="padding: 20px; background-color: #D3D3D3;">
			<div class="social-conversion" data-sidebar="ione3-footer" style="text-align: center;">
								<div class="sc-newsletter">
					<p>Sign Up For The Radio Now 92.1 Newsletter</p><div class="sailthru_social_conversion">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<div class="widget-title"></div>
			<div class="success" hidden="hidden">Thank you for subscribing!</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id--1">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="text" name="email" value="" class="form-control sailthru_email" />
				</div>

								<input type="hidden" name="sailthru_nonce" value="2de04f2448" />
				<input type="hidden" name="sailthru_email_list" value="subscribers" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="https://radionowhouston.com" />
				<input type="hidden" name="lo_event_name" value="" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">Submit</button>
				</span>
		</form>
	</div>
</div>
</div>					<div class="privacy-policy">
						Your email will be shared with radionowhouston.com and subject to its <a href="https://urban1.com/privacy/" target="_blank">Privacy Policy</a>					</div>
				</div>
							</div>
		</div>
		</div></div><div class="push-menu-overlay"></div>

<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu-1" class="push-primary-menu"><li id="menu-item-416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416"><a href="http://boom92houston.com/">Home</a></li>
<li id="menu-item-140958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140958"><a href="https://www.kiddnation.com/">KiddNation</a></li>
<li id="menu-item-189137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189137"><a href="http://tinocochinoradio.com/">Tino Cochino Radio</a></li>
<li id="menu-item-138422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138422"><a href="https://radionowhouston.com/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-159739" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-159739"><a href="https://radionowhouston.com/143189/houston-area-event-school-closures-coronavirus/">Latest News &amp; Info</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://radionowhouston.com/category/entertainment-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28755"><a href="https://radionowhouston.com/category/news/national/">National</a></li>
	<li id="menu-item-28753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28753"><a href="https://radionowhouston.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-28756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28756"><a href="https://radionowhouston.com/category/news/h-town/">Local</a></li>
	<li id="menu-item-61923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61923"><a href="https://radionowhouston.com/category/sports/">Sports</a></li>
	<li id="menu-item-61927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61927"><a href="https://radionowhouston.com/category/tech-news/">Tech News</a></li>
</ul>
</li>
<li id="menu-item-61924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61924"><a href="https://radionowhouston.com/category/entertainment/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-105038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105038"><a href="https://radionowhouston.com/how-to-listen-to-92-1-radio-now-on-your-amazon-echo/">Alexa</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102102"><a href="https://radionowhouston.com/app/">App</a></li>
	<li id="menu-item-61930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61930"><a href="https://radionowhouston.com/category/entertainment/music/new-music/">New Music</a></li>
	<li id="menu-item-122573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122573"><a href="https://radionowhouston.com/category/sabor-sundays/">Sabor Sundays</a></li>
	<li id="menu-item-61925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61925"><a href="https://radionowhouston.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-61926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61926"><a href="https://radionowhouston.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708"><a href="https://radionowhouston.com/category/style-fashion/">Style &amp; Fashion</a></li>
	<li id="menu-item-713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713"><a href="https://radionowhouston.com/category/lifestyle/relationships-dating/">Relationships &amp; Dating</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709"><a href="https://radionowhouston.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714"><a href="https://radionowhouston.com/category/lifestyle/sex-love/">Sex &amp; Love</a></li>
	<li id="menu-item-9932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9932"><a href="https://radionowhouston.com/category/photos/">Photos</a></li>
	<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://radionowhouston.com/category/lifestyle/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-5631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5631"><a href="https://radionowhouston.com/category/contests/">Prizes</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-706"><a href="http://boom92houston.com/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-63301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63301"><a href="https://radionowhouston.com/category/homepage-events/litty-in-the-city/">Litty in the City</a></li>
</ul>
</li>
<li id="menu-item-66545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66545"><a href="https://radionowhouston.com/djs/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-66549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66549"><a href="http://www.boom92houston.com/schedule">Schedule</a></li>
</ul>
</li>
<li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-719"><a href="https://radionowhouston.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-209381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209381"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
	<li id="menu-item-115441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115441"><a href="https://radionowhouston.com/eeo/">EEO</a></li>
	<li id="menu-item-6780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6780"><a href="https://radionowhouston.com/mobile-text-club/">Join Our Mobile Text Club</a></li>
	<li id="menu-item-1892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1892"><a href="https://radionowhouston.com/submit-your-community-event/">Submit Your Community Event</a></li>
</ul>
</li>
</ul><ul id="menu-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-9797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9797"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li id="menu-item-247854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247854"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li id="menu-item-107936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107936 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li id="menu-item-209382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209382"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li id="menu-item-375620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375620"><a href="https://radionowhouston.com/kroi-fcc-applications/">KROI FCC Applications</a></li>
<li id="menu-item-486478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486478"><a href="https://radionowhouston.com/eeo/">EEO</a></li>
<li id="menu-item-9800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9800"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-32767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32767"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-44798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44798"><a href="https://publicfiles.fcc.gov/fm-profile/kroi">FCC Public File</a></li>
<li id="menu-item-68260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68260"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>	<div class="push-menu__content">
			<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2021	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowhouston.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</div>
</nav>
	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9797"><a href="https://urban1.com/privacy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247854"><a href="#" class="ot-sdk-show-settings">COOKIE SETTINGS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107936 ione-ad-choices"><a href="https://ionedigital.com/ad-choice/">Ad Choice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209382"><a href="http://r1digital.urban1.com/solutions-new/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375620"><a href="https://radionowhouston.com/kroi-fcc-applications/">KROI FCC Applications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486478"><a href="https://radionowhouston.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9800"><a href="https://urban1.com/terms-of-service">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32767"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44798"><a href="https://publicfiles.fcc.gov/fm-profile/kroi">FCC Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68260"><a href="/">R1 Digital</a></li>
</ul><ul id="menu-social-media-new-2" class="social-menu social-menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32738"><a href="http://www.facebook.com/radionowhouston"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32739"><a href="http://www.twitter.com/radionowhouston"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61970"><a href="http://www.instagram.com/radionowhouston"><span>Instagram</span></a></li>
</ul>	<p>
		<a href="https://urban1.com/" class="urban-one" target="_blank">
			An Urban One Brand		</a>
	</p>
	<p>
	Copyright &copy; 2021	<a href="http://interactiveone.com">Interactive One, LLC</a>.
	All Rights Reserved.
</p>

<p>
	Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radionowhouston.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</footer>
</div><!-- #ione-container opened in header.php -->

		<style type="text/css">
			.widget_eu_cookie_law_widget { bottom: 77px; }
			#onetrust-consent-sdk #onetrust-banner-sdk { bottom: 77px !important; }
		</style>
					<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div class="gpt-ad-container" style="min-height: 50px">
			<div id="div-gpt-anchor" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"anchor","path":"\/4052\/r1.ra.hou.kroi\/desktop\/h-town","sizes":[[320,50],[7,7]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50,7x7"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div class="gpt-ad-container" style="">
			<div id="div-gpt-1x1" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"1x1","path":"\/4052\/r1.ra.hou.kroi\/desktop\/h-town","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div class="gpt-ad-container" style="">
			<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
			<script type="text/javascript">
				window.ioneAdSlots = window.ioneAdSlots || [];
				window.ioneAdSlots.push( {"name":"gravity-ad","path":"\/4052\/r1.ra.hou.kroi\/desktop\/h-town","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		<script>var scriptQueueData = {"is_mobile":false,"scripts":{"personalize_js":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":[],"src":"\/\/ak.sail-horizon.com\/spm\/spm.v1.min.js"},"tag":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowhouston.com\/wp-content\/plugins\/sailthru-3.3\/js\/tag.js?ver=5.7.1"},"vuukle":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/radionowhouston.com\/wp-content\/themes\/ione3\/includes\/admin\/vuukle-comments\/js\/vuukle.js"},"ione3-search":{"is_sequenced":true,"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","backbone","wp-util","wp-backbone","ione3"],"src":"https:\/\/radionowhouston.com\/wp-content\/themes\/ione3\/assets\/js\/ione3_search.min.js"},"addthis-widget":{"is_sequenced":true,"loaded":false,"delay":2500,"deps":[],"src":"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-569910a83acfc529"},"jetpack-facebook-embed":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":[],"src":"https:\/\/radionowhouston.com\/wp-content\/mu-plugins\/jetpack-9.7\/_inc\/build\/facebook-embed.min.js"},"jetpack-twitter-timeline":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowhouston.com\/wp-content\/mu-plugins\/jetpack-9.7\/_inc\/build\/twitter-timeline.min.js"},"ione-social-conversion-widget-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowhouston.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-sailthru\/ione-sailthru.js?ver=5.7.1"},"sailthru-subscribe-script":{"is_sequenced":true,"loaded":false,"delay":2100,"deps":["jquery-core","jquery-migrate"],"src":"https:\/\/radionowhouston.com\/wp-content\/plugins\/sailthru-3.3\/js\/widget.subscribe.js?ver=5.7.1"},"jquery-core":{"loaded":true,"deps":[]},"jquery-migrate":{"loaded":true,"deps":[]},"underscore":{"loaded":true,"deps":[]},"ione3-critical":{"loaded":true,"deps":[]},"backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/backbone.min.js"},"wp-util":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore"],"src":"\/wp-includes\/js\/wp-util.min.js"},"wp-backbone":{"loaded":false,"deps":["jquery-core","jquery-migrate","underscore","backbone","wp-util"],"src":"\/wp-includes\/js\/wp-backbone.min.js"},"ione3":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical"]},"jquery":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"ione-gpt":{"loaded":true,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker"]},"ione-view-time-tracker":{"loaded":true,"deps":["underscore"]},"milestone":{"loaded":true,"deps":[]},"wpcom-lazy-load-images":{"loaded":true,"deps":["jquery-core","jquery-migrate","jquery-sonar"]},"jquery-sonar":{"loaded":true,"deps":["jquery-core","jquery-migrate"]},"script-queue":{"loaded":true,"deps":[]},"lazy-load-js":{"loaded":true,"deps":["jquery-core","jquery-migrate","ione3-critical"]},"lsap_np":{"is_sequenced":true,"loaded":false,"delay":2000,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk","lsap_2"],"src":"https:\/\/radionowhouston.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/lsap_np.js"},"zergnet_loader":{"is_sequenced":true,"loaded":false,"delay":2200,"deps":["underscore","jquery-core","jquery-migrate","ione3-critical","ione-view-time-tracker","ione-gpt"],"src":"https:\/\/radionowhouston.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-zergnet\/zergnet-loader.js"},"lsap_nielsen_sdk":{"loaded":false,"deps":[],"src":"https:\/\/secure-drm.imrworldwide.com\/novms\/js\/2\/ggcmb400.js"},"lsap_2":{"loaded":false,"deps":["jquery-core","jquery-migrate","lsap_nielsen_sdk"],"src":"https:\/\/radionowhouston.com\/wp-content\/themes\/ione3\/includes\/modules\/ione-lsap\/player\/js\/min\/lsap2.min.js","is_sequenced":true},"newsletter-sign-up":{"loaded":true,"deps":["jquery-core","jquery-migrate","underscore","ione3-critical","ione3"]}}};</script>

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="radionowhouston.com"></div>
</div>
<script data-cfasync="false">window.addEventListener('loadOrInteraction', function(){setTimeout(function(){
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
}, 2200 )})</script>

<!-- END Parse.ly Include: Standard -->
<link rel='stylesheet' id='lsap_player_css-css'  href='https://radionowhouston.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.7.1' media='print' onload="this.media='all'; this.onload=null;" />
<noscript><link rel='stylesheet' id='lsap_player_css-css'  href='https://radionowhouston.com/wp-content/themes/ione3/includes/modules/ione-lsap/player/css/lsap.css?ver=5.7.1' media='all' />
</noscript><script id='vuukle-js-extra'>
var ione3Vuukle = {"config":{"apiKey":"f1533684-e153-4225-becd-6017d3b37fcf","host":"radionowhouston.com","articleId":521518,"img":false,"tags":"","url":"https:\/\/radionowhouston.com\/521518\/plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge\/","title":"Plot Twist: Man Who Fled With Pet Tiger In West Houston Arrested For Evading Arrest, Violating Bond On Murder Charge","author":"boom92staff","language":"en","recommendationsWideImages":false,"comments":{"auth":{"facebook":true,"google":true,"twitter":true,"disqus":true,"password":false,"vuukle":true},"hideRecommendedArticles":true,"hideMoreNews":true,"enabled":true,"sorting":"latest","transliteration":{"language":"en","enabledByDefault":false},"toxicityLimit":80,"customText":{"recommendedStories":""}},"emotes":{"enabled":true,"hideRecommendedArticles":true,"size":"80px","firstImg":"","firstName":"","secondImg":"","secondName":"","thirdImg":"","thirdName":"","fourthImg":"","fourthName":"","fifthImg":"","fifthName":"","sixthImg":"","sixthName":"","disable":[],"customText":{"header":""}},"powerbar":{"enabled":true,"defaultEmote":1,"verticalPosition":"10px","items":[],"customUrls":[],"customText":{"shares":"Shares","share":"Share","recommend":"Recommend"},"mode":"horizontal"},"theme":{"color":"","darkMode":false,"cardStyles":{"color":"#333","borderRadius":0,"boxShadow":"0 0 2px 0 rgba(0,0,0,.15)",".v-card__heading":{"fontFamily":"sans-serif","lineHeight":"20px"},"&:hover":{"transform":"none","cursor":"pointer","boxShadow":"0 0 10px 0 rgba(0,0,0,.05)","border":"none","transition":"box-shadow .2s ease-in-out",".v-card__heading span":{"borderBottom":""}}}}}};
</script>

<script id='ione3-js-extra'>
var ione3Scroll = {"sis_api_url":"https:\/\/radionowhouston.com\/wp-json\/sis\/v1\/post\/","post_id":"521518","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"baa4abf998"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"2","refresh_anchor":"3","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"7f85f80f1c","baseURL":"https:\/\/radionowhouston.com\/521518\/plot-twist-man-who-fled-with-pet-tiger-in-west-houston-arrested-for-evading-arrest-violating-bond-on-murder-charge\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/radionowhouston.com\/wp-content\/themes\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"black_red","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"b7c3cd183c"};
</script>
<script defer src='https://radionowhouston.com/wp-content/themes/ione3/assets/js/ione3.min.js?ver=0.4.0' id='ione3-js'></script>

<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>


<script id='ione3-search-js-extra'>
var ioneSearch = {"ajaxUrl":"https:\/\/radionowhouston.com\/wp-admin\/admin-ajax.php","ajaxNonce":"4394114300","baseUrl":"https:\/\/radionowhouston.com"};
</script>


<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>


<script defer src='https://radionowhouston.com/wp-content/plugins/lazy-load-0.7/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script defer src='https://radionowhouston.com/wp-content/plugins/lazy-load-0.7/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script defer src='https://radionowhouston.com/wp-content/themes/ione3/assets/js/ione3_script_queue.min.js?ver=0.1.0' id='script-queue-js'></script>
<script defer src='https://radionowhouston.com/wp-content/themes/ione3/includes/modules/lazy-loader/lazy-load-handler.js?ver=1.2.0' id='lazy-load-js-js'></script>


<script id='lsap_np-js-extra'>
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"RADIO NOW 92.1","stationId":"0","lsap_primaryColor":"#de3a8f","lsap_secondary_color":"#c31380","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/roneradionowindy.files.wordpress.com\/2016\/02\/14551239574309.jpg","lsap_instance_permalink":"https:\/\/radionowhouston.com\/listen-live"};
</script>


<script defer src='https://radionowhouston.com/wp-content/themes/ione3/includes/modules/ione-newsletter-sign-up/js/script.js?ver=0.4.0' id='newsletter-sign-up-js'></script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'177401212',post:'521518',tz:'-5',srv:'radionowhouston.com'} ]);
	_stq.push([ 'clickTrackerInit', '177401212', '521518' ]);
</script>
</body>
</html>
